1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID's Problems

Discussion in 'Lighting' started by cstephan, Jul 31, 2012.

  1. Jul 31, 2012 at 6:31 AM
    #1
    cstephan

    cstephan [OP] Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61105
    Messages:
    361
    Gender:
    Male
    First Name:
    Carl
    Winchester Va
    Vehicle:
    13 Taco TRD Gov. Controled Special
    Hold my BEER and WATCH THIS
    TW,

    Who else here, has had problems form the after markets HID's kit? I have the ones form SLIM and having high beam problems/balist problems. the relay is not kicking over. am I going to experence problems a few years from now? did i take ~ 170$ Original cost + (QTY 3)(10$ warranty part shipping to me). total cost 200$ and burn in the air? . All i want is this to last....
     
  2. Jul 31, 2012 at 7:07 AM
    #2
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,831
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I've had mine for years now, slim's first GB. I did have a few issues with my ballast, which slim took care of promptly. These issues occurred over a 2yr period. Ordered a set from slim for my brothers truck, arrived with a bad bulb, and again slim took care of it. Keep in mind I'm just listing the problems I have experienced over the course of what must be. Close to 5yrs. Most of the time trouble free operation was the norm.
     
  3. Jul 31, 2012 at 7:11 AM
    #3
    Hydrolai

    Hydrolai Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65322
    Messages:
    145
    Gender:
    Male
    First Name:
    Johnny
    friendswood
    Vehicle:
    trd off road 4x4
    Firestick NGP Uniden 520 PROXL BadaBling! 6k Hid Plasti-Dip Wheels/Badges Leds Bed Lights
    usually its the ebay ones were the ballast are pretty much fake. also have the slim ones and been fine. no problems here
     
  4. Jul 31, 2012 at 7:11 AM
    #4
    Hydrolai

    Hydrolai Well-Known Member

    Joined:
    Oct 16, 2011
    Member:
    #65322
    Messages:
    145
    Gender:
    Male
    First Name:
    Johnny
    friendswood
    Vehicle:
    trd off road 4x4
    Firestick NGP Uniden 520 PROXL BadaBling! 6k Hid Plasti-Dip Wheels/Badges Leds Bed Lights
    also if the relay doesnt kick over or fails after it was working normal maybe a loose wire ? have had that happen to me multiple times.
     
  5. Jul 31, 2012 at 7:25 AM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,831
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I also don't have the newer slim ballast. Keep in mind I for a while was wheeling my truck, these ballast were wet and covered in mud at times. Always cleaned and never submerged.
     
  6. Jul 31, 2012 at 7:26 AM
    #6
    cstephan

    cstephan [OP] Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61105
    Messages:
    361
    Gender:
    Male
    First Name:
    Carl
    Winchester Va
    Vehicle:
    13 Taco TRD Gov. Controled Special
    Hold my BEER and WATCH THIS
    I have tested the harness, and the problem is in the relay.

     
  7. Jul 31, 2012 at 7:27 AM
    #7
    cstephan

    cstephan [OP] Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61105
    Messages:
    361
    Gender:
    Male
    First Name:
    Carl
    Winchester Va
    Vehicle:
    13 Taco TRD Gov. Controled Special
    Hold my BEER and WATCH THIS
    This is good to know, i hope once th ebugs get worked out, that is does last 10-15 years.
     
  8. Jul 31, 2012 at 7:31 AM
    #8
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,997
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I've got a slim kit and it's worked great for the last 2+ years. I've got it on a motorcycle which means it cycles while the starter cranks and at idle they tend to flicker (this all means I'm fairly hard on the ballasts and they've held up fine).
     
  9. Jul 31, 2012 at 7:34 AM
    #9
    medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    11,212
    Gender:
    Male
    First Name:
    Murph
    Columbus, Ga
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    I've had mine for almost 5 years now. I had a problem after 4 years with the lights wanting to turn on by themselves. I contacted Slim and ordered a new relay harness and all is good again. I had another set that the plug had a problem where the stock harness connected to it. Contacted Slim and he took care of it under warranty. That set was only a few months old. If you wash your engine or the relay is in a spot where it gets water on it it can get in there and short things out. The relay harness isn't waterproof so it has to be put somewhere it won't get a lot of water on it. I did notice that another company had a sealed harness but I wasn't sure if it would work on these lights so I never ordered it and just got another from Slim.

    Edit: I have slim ballasts on both sets.
     
To Top