1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

High idle while moving

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bryandb, Mar 23, 2010.

  1. Mar 23, 2010 at 10:39 PM
    #1
    bryandb

    bryandb [OP] Active Member

    Joined:
    Mar 23, 2010
    Member:
    #33801
    Messages:
    29
    Gender:
    Male
    First Name:
    Bryan
    MO Ozarks
    Vehicle:
    13 PreRunner V6
    I have a 2010 6spd, when Im coasting in neutral or with the clutch open it idles at 1300-1400. It returns to a normal 700-900 idle when I stop completely. Any one notice this or have an explaination?
     
  2. Mar 23, 2010 at 10:45 PM
    #2
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
    its normal.
     
  3. Mar 23, 2010 at 10:48 PM
    #3
    OCTaco

    OCTaco Well-Known Member

    Joined:
    Jan 14, 2010
    Member:
    #29321
    Messages:
    1,951
    Gender:
    Male
    OC
    Vehicle:
    '16 TRD Sport DCSB
    yea dude! any truck not just tacos. Its just how they do. Enjoy your truck.
     
To Top