1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

high idle

Discussion in '1st Gen. Tacomas (1995-2004)' started by MCRANEY, Mar 7, 2009.

  1. Mar 7, 2009 at 3:36 PM
    #1
    MCRANEY

    MCRANEY [OP] WARTHOG

    Joined:
    Mar 2, 2009
    Member:
    #14236
    Messages:
    65
    Gender:
    Male
    CRESTVIEW FL
    Vehicle:
    03 Tacoma 4WD SR5 TRD
    3" Lift 285/75 16R Tires Aries Stainless Steel Grille Guard, KC Lights
    i thought i posted a new thread this morning about this but i can't find it now. this morning i completed the deckplate mod, seafoamed the engine, and cleaned the intake of the throttle body. the butterfly valve had a lot of crap around it and all was cleaned. now it idle's at an adverage of around 1500. is this normal or do i need to adjust the idle. if i need to adjust it. how do i do it. i have a haynes magazine but sometimes they go way to in depth. thanks in advance
     
  2. Mar 7, 2009 at 4:00 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Hmmm... I dont think you can adjust the idle on that year. Chack to make sure everything is connected propperly
     
To Top