1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

High speed Idle question.

Discussion in '2nd Gen. Tacomas' started by Wingit, Aug 19, 2010.

  1. Aug 19, 2010 at 11:01 PM
    #1
    Wingit

    Wingit [OP] Member

    Joined:
    Jul 11, 2010
    Member:
    #40046
    Messages:
    8
    Gender:
    Male
    Northern Ca.
    Vehicle:
    05 Prerunner SR5 TRD
    Have a 05/v6/auto and when I start it first thing when its cold my high idle is about 1200 to 1300 RPM which seems a little high. Is this what its supposed to be and if now how do you lower it.. Seems to hit a little hard when I put it in gear.

    Thanks
     
  2. Aug 20, 2010 at 12:18 AM
    #2
    Hans Moleman

    Hans Moleman Well-Known Member

    Joined:
    Jan 30, 2008
    Member:
    #4505
    Messages:
    574
    Gender:
    Male
    Bay Area, CA
    Vehicle:
    2006
    that's what it is supposed to do. you can't lower because it's controlled by the ecu.
     
  3. Aug 20, 2010 at 6:55 AM
    #3
    Wingit

    Wingit [OP] Member

    Joined:
    Jul 11, 2010
    Member:
    #40046
    Messages:
    8
    Gender:
    Male
    Northern Ca.
    Vehicle:
    05 Prerunner SR5 TRD
    I know that whats its suppose to do, just seemed to high to me and didn't know if there was a way to adjust it.
     
To Top