1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hollow, rattling noise from in front glove box

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BImike, Mar 11, 2010.

  1. Mar 11, 2010 at 11:12 AM
    #1
    BImike

    BImike [OP] Member

    Joined:
    Feb 14, 2010
    Member:
    #31352
    Messages:
    24
    Gender:
    Male
    06, TRD, SRD, 4x, 4dr, longbed.

    The noise happens when I start the truck in the morning. I start it up and I heare it. When I put it in reverse to leave the driveway the hollow, rattling sound gets louder (with foot on brake). Reving the engine doesn't cause it to increase, usually when in idle or low speed (less than 5 mph). It comes from behind the glove box area towards the firewall. For the most part, it disappears after the truck warms up. However, the last couple days it's been doing it in the mid-day as well. Usually happens in reverse only but recently a little in Drive as well.


    Wanted to know if anyone else has this problem.
     
  2. Mar 11, 2010 at 11:16 AM
    #2
    judd94

    judd94 Well-Known Member

    Joined:
    Nov 11, 2008
    Member:
    #10688
    Messages:
    473
    Gender:
    Male
    Ponchatoula, LA
    Vehicle:
    10 DC TRD O/R PreRunner SexyAss Barcelona Red
    TRD Drop-In, TRD Exhaust, OEM Roof Rack, N-Fabs, WeatherTech Liners, LED Interior Lights, Devil Horns Emblem, 2011 Painted Grill, Debadged with Sockmonkey TRD Badging only, Katzkins Leather Int; Next: 5100s/Eibachs
    this is a very common rattle. it is the pass air bag with is in a cage and that cage is in another cage. these cages rattle around together. put something between them that is tight. search for rattles and you will find how some guys fixed it. one guy used a piece of fuel line.

    i have to fix this on mine too
     
  3. Mar 11, 2010 at 11:20 AM
    #3
    twr437

    twr437 Well-Known Member

    Joined:
    Nov 11, 2009
    Member:
    #25804
    Messages:
    173
    Gender:
    Male
    First Name:
    Tim
    East Texas
    Vehicle:
    08 TRD Sport 4x4 LB
    nerf bars, bed cover, husky liners, Icon coilovers, LR UCA, rear 5100s, TSB AAL, diff drop, carrier baring drop, axel shims, AFE pro dry filter, BHLM, mesh grill, Black emblems,
    I had this probem..........went exploreing and found a couple of loose screws on one of the mounts........rattle gone:D
     
  4. Mar 11, 2010 at 11:29 AM
    #4
    Warren Thompson

    Warren Thompson GeoTaco

    Joined:
    Jul 19, 2009
    Member:
    #19861
    Messages:
    263
    Gender:
    Male
    First Name:
    Warren
    Elko, Nevada
    Vehicle:
    '06 Tacoma DC TRD Sport RadRed
    I had this problem. Engine cold, backing out of the driveway. There are many posts on TW for this rattle. Mine was where the CAI connects into the left fender well. I believe there was a TSB on this in 2007? I simply put some foam rubber around the coupling were the plastic CAI enters the sheetmetal of the fender well and the noise has never returned. Simple fix to a common rattle. Try this simple fix first.
     
To Top