1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Home Audio reciever questions....

Discussion in 'Off-Topic Discussion' started by chris4x4, Jan 1, 2011.

  1. Jan 1, 2011 at 1:13 PM
    #1
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Are there any 5.1 receivers out that have a sub output that has about 100 watts, or more, to the sub?
     
  2. Jan 1, 2011 at 1:18 PM
    #2
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    dam.....My sub is un powered....
     
  3. Jan 1, 2011 at 1:29 PM
    #3
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    No...Its a few years old, but sounds great.
     
  4. Jan 1, 2011 at 1:37 PM
    #4
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM
    Hard to find a reciever with a designated speaker level subwoofer output I'm sure. Does your sub have speaker outputs? If so you could get a 5.1 reciever with a 100w output on the mains (A channels), cennect your subwoofer from it and then to the front speakers. Only problem with that is it's not true dolby digital.
     
  5. Jan 1, 2011 at 1:41 PM
    #5
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    No speaker out puts. Just the 2 that go to the sub.
     
  6. Jan 1, 2011 at 1:52 PM
    #6
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM
    Does your current receiver have a line level subwoofer output?
     
  7. Jan 1, 2011 at 2:28 PM
    #7
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    No. Sub isnt hooked up either...Just sitting in the corner.....alone......and depressed......
     
  8. Jan 1, 2011 at 4:15 PM
    #8
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM

    :frusty: Sheeez....sounds like you need a new receiver and subwoofer...time to upgrade :p
     
  9. Jan 1, 2011 at 4:30 PM
    #9
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    LOL!! Yeah...My Current unit is a Pioneer 5.1 reciever, but I think Im loosing a few inputs.....There is a "Buzz" or high pitched Humm, comming from the "VCR" and "CD" input. So far, the "DVD" input is fine.....
     
  10. Jan 1, 2011 at 4:33 PM
    #10
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    10,033
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    It needs some valium...
     
  11. Jan 1, 2011 at 4:33 PM
    #11
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I think Gunner pee'd on it....
     
  12. Jan 1, 2011 at 4:36 PM
    #12
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    10,033
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    Make that two valiums:D

    Last year my sub stopped working. I took it apart and found that a mouse had been living in there.:eek:
     
  13. Jan 1, 2011 at 4:37 PM
    #13
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM
    YAMAHA RX-V#### and a Velodyne sub FTW!!
     
  14. Jan 1, 2011 at 4:38 PM
    #14
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah, THe Sub works fine. My Last receiver had an powered sub output, and since I replaced it, I havent had it hooked up. I may install an amp in it........or.....just leave it lie....
     
  15. Jan 1, 2011 at 4:39 PM
    #15
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The receivers Im considering are the Pioneer, Onkyo, Denon, and Integra.
     
  16. Jan 1, 2011 at 4:40 PM
    #16
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    10,033
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    Mine is an Onkyo, I've had it about 4 years now with no problems.
     
  17. Jan 1, 2011 at 4:41 PM
    #17
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah...Onkyo is a quality unit from everything I have read. I like the simplicity of the Denon though....
     
  18. Jan 1, 2011 at 4:46 PM
    #18
    757southpaw

    757southpaw Well-Known Member

    Joined:
    Nov 12, 2009
    Member:
    #25845
    Messages:
    1,728
    Gender:
    Male
    First Name:
    Jay
    757
    Vehicle:
    07' DC LB TRD Sport 4x4
    BAK BakFlip Tonneau cover, 30% front tinted windows, AVS vent shades, Black Billet Grill,Pop& Lock, secondary air filter removed, Goodyear Duratrac's, Billies @ 2.5" on front, Billies on back w/ 1.5" AAL, Toytec Diff drop, NOKYA Hyper Yellow fog light bulbs, LaminX Weathertechs, Rear diff breather mod, BHLM
    FWIW I was in the A/V industry for about 10 years as an installer than moved on to design/sales and project management. Before you choose, definately take a look at the YAMAHA line. I'm rocking the RX-V1700!
     
  19. Jan 1, 2011 at 5:46 PM
    #19
    chris4x4

    chris4x4 [OP] With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I'll check them out, But Im not looking to spend much cash.....Yamaha is definately great stuff! Hell....Im running their speakers :)
     
  20. Jan 1, 2011 at 8:04 PM
    #20
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,866
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Why not install a plate amp into the sub so it will be a powered sub? Easy as pie. What sub do you have? Check PartsExpress.com for some amps.
     
To Top