1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hood release - 1300 miles - BROKEN

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Black Sheep, Dec 8, 2010.

  1. Dec 8, 2010 at 4:21 AM
    #1
    Black Sheep

    Black Sheep [OP] Well-Known Member

    Joined:
    Oct 21, 2010
    Member:
    #45032
    Messages:
    298
    Gender:
    Male
    First Name:
    Jeff
    Pittsburgh, PA
    Vehicle:
    2011 Black Dbl Cab TRD T/X Pro
    6" Pro Comp Suspension lift with Pro Comp leveling kit, Bilstein 5100's, Full leather interior with seat heaters, Go Rhino step bars, Sony XNV-770BT Head Unit with NAV, DVD, XM and Blutooth, Tonopro toneau cover, Tinted windows, Black mesh grille, Projector headlights with HID lows, HID fogs, Crystal Eyes rear LED taillights, Weathertech mats front and rear
    I am not a happy camper this morning. I went to put windshield washer fluid in my truck this morning and found the hood release broken. I am a little ticked off. Living in Western PA in December, washer fluid is needed. Now I have to call the dealer at 8:00 am to see when they can get me in. If it is not by tomorrow, I think they will need to get me a vehicle to drive. I can't see out of mine right now. Happy morning for me.
     
  2. Dec 8, 2010 at 5:39 AM
    #2
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    In what way is it broken? Pulling the lever does nothing?
     
  3. Dec 8, 2010 at 5:41 AM
    #3
    Taco4x4NC

    Taco4x4NC Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30601
    Messages:
    879
    Gender:
    Male
    First Name:
    David
    Western North Carolina
    Vehicle:
    2010 4x4 DC/LB "Pytrite Mica/Katzkin leather
    3m clear bra or Venture, stant locking gas cap, Shield, front windows tinted, weathertechs, ARE "Z" topper. Sockmonkey decal, Billy 5100's x 4 corners, Eibach coils, Toytec 1.5 AAL. Michelin 265/75/16 MS2's, Grillcraft MX series/TOYOTA badging. FJ/SE TRD Anthracite gray wheels. Katzkin leather/heated seats.
    Toyota will probably issue another damm TSB.....I like my truck but the TSB thing with Toyota is getting very old.

    Good luck with your fix, let us know how it goes and what they tell you as to WHY this happend.
     
  4. Dec 8, 2010 at 5:50 AM
    #4
    xJuice

    xJuice My spoon is too Big!

    Joined:
    Oct 24, 2007
    Member:
    #3208
    Messages:
    8,348
    Gender:
    Male
    First Name:
    Josh
    North DFW
    Vehicle:
    07 DCSB Sport 2wd
    5100s @ 0.85, Grom iPod/Bluetooth adapter, mud flaps removed, clear turn signal bulbs, TSB leafs, two extra D-rings, debadged, fog light anytime, OEM bed mat, Undercover classic, Hankook Dynapro ATM, Fumoto valve
    Why because one person's hood release broke? :rolleyes:
     
  5. Dec 8, 2010 at 6:16 AM
    #5
    Black Sheep

    Black Sheep [OP] Well-Known Member

    Joined:
    Oct 21, 2010
    Member:
    #45032
    Messages:
    298
    Gender:
    Male
    First Name:
    Jeff
    Pittsburgh, PA
    Vehicle:
    2011 Black Dbl Cab TRD T/X Pro
    6" Pro Comp Suspension lift with Pro Comp leveling kit, Bilstein 5100's, Full leather interior with seat heaters, Go Rhino step bars, Sony XNV-770BT Head Unit with NAV, DVD, XM and Blutooth, Tonopro toneau cover, Tinted windows, Black mesh grille, Projector headlights with HID lows, HID fogs, Crystal Eyes rear LED taillights, Weathertech mats front and rear
    Yeah, nothing. No tension on the release handle at all
     
  6. Dec 8, 2010 at 7:54 AM
    #6
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    Did it just come disconnected under the dash or do you think it's disconnected at the hood end of the cable?
     
  7. Dec 8, 2010 at 8:25 AM
    #7
    Black Sheep

    Black Sheep [OP] Well-Known Member

    Joined:
    Oct 21, 2010
    Member:
    #45032
    Messages:
    298
    Gender:
    Male
    First Name:
    Jeff
    Pittsburgh, PA
    Vehicle:
    2011 Black Dbl Cab TRD T/X Pro
    6" Pro Comp Suspension lift with Pro Comp leveling kit, Bilstein 5100's, Full leather interior with seat heaters, Go Rhino step bars, Sony XNV-770BT Head Unit with NAV, DVD, XM and Blutooth, Tonopro toneau cover, Tinted windows, Black mesh grille, Projector headlights with HID lows, HID fogs, Crystal Eyes rear LED taillights, Weathertech mats front and rear
    I can not feel any cable hooked to the release handle. If it disconnected from the handle, how hard is it to hook back up? I made an appt with the dealership already. I need to put washer fluid in ASAP.
     
  8. Dec 8, 2010 at 8:43 AM
    #8
    Hunter500ky

    Hunter500ky Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Crawl under your dash look at your hood release switch, see if the cable is attached if not try to feel for it up under there.


    Never messed with one on a taco but they are relatively easy to put back on they just snap back in atleast the one on my jeep did.


    If you cant reconnect it you can grab some pliers and just pull the cord which should make it pop the hood.
     
  9. Dec 8, 2010 at 8:56 AM
    #9
    Black Sheep

    Black Sheep [OP] Well-Known Member

    Joined:
    Oct 21, 2010
    Member:
    #45032
    Messages:
    298
    Gender:
    Male
    First Name:
    Jeff
    Pittsburgh, PA
    Vehicle:
    2011 Black Dbl Cab TRD T/X Pro
    6" Pro Comp Suspension lift with Pro Comp leveling kit, Bilstein 5100's, Full leather interior with seat heaters, Go Rhino step bars, Sony XNV-770BT Head Unit with NAV, DVD, XM and Blutooth, Tonopro toneau cover, Tinted windows, Black mesh grille, Projector headlights with HID lows, HID fogs, Crystal Eyes rear LED taillights, Weathertech mats front and rear
    I just took a peek under the dash. The cable just popped out. I put it back in and it is fine.
     
  10. Dec 8, 2010 at 8:58 AM
    #10
    TacoNut

    TacoNut IgnoringChrisWatchingEdLi veVicariouslyThroughMJP2

    Joined:
    Mar 29, 2008
    Member:
    #5597
    Messages:
    5,243
    Gender:
    Male
    First Name:
    Adam
    Denver, Co
    Vehicle:
    16 TRD OR DCSB Quicksand

    What about a hose? or Windex?
     
  11. Dec 8, 2010 at 8:58 AM
    #11
    Hunter500ky

    Hunter500ky Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Good stuff
     
  12. Dec 8, 2010 at 10:30 AM
    #12
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    Good deal. Part of the reason I asked all these questions of you was because just a week or two ago I popped the hood and the whole release handle fell onto the floor. Turns out the whole handle/cable connector mechanism under the dash just sits there by 3 tabs and a little tension from the cable. I'm now amazed they don't fall out all the time.
     
  13. Dec 8, 2010 at 6:35 PM
    #13
    tdcoly

    tdcoly Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43158
    Messages:
    85
    Gender:
    Male
    He's in the 'burgh. Just pour an IC Lite on it.:D
     
To Top