1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

horn dont work

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bluebeast, Mar 31, 2010.

  1. Mar 31, 2010 at 11:01 AM
    #1
    bluebeast

    bluebeast [OP] Active Member

    Joined:
    Mar 2, 2010
    Member:
    #32414
    Messages:
    30
    Gender:
    Male
    Vehicle:
    06 bluebeast
    smitty bulls bar procomp 3in lift westin nerf bars
    i was trying to mount my horn in a different area. first i cut the wire that was connected to the tab that is input into the horn. i then use a long wire to connect what i cut so i can mount the the horn close to the firewall. the first horn work but when i try to do the second horn there was to wire so i thought that i can just connect the two wires to the first horn. NO NO NO. now both of my horn does not work. the fuse is still good not blown. please help
     
  2. Mar 31, 2010 at 11:07 AM
    #2
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    subbed. my second horn stopped working after i moved it also but my wires are still connected. hopefully someone has some ideas
     
  3. Mar 31, 2010 at 11:11 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  4. Mar 31, 2010 at 11:15 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    [​IMG]

    The horn grounds itself through the mounting tab (see above picture). Check to make sure you have good contact between the tab, the frame, and the horn.
     
  5. Mar 31, 2010 at 11:15 AM
    #5
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    i realize the error in my ways....i'm foolish lol. bluebest if you remount and reconnect like it was before are they still not working?
     
  6. Mar 31, 2010 at 11:17 AM
    #6
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,590
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    Horn doesn't work :D

    Maybe a ground?
     
  7. Mar 31, 2010 at 12:22 PM
    #7
    bluebeast

    bluebeast [OP] Active Member

    Joined:
    Mar 2, 2010
    Member:
    #32414
    Messages:
    30
    Gender:
    Male
    Vehicle:
    06 bluebeast
    smitty bulls bar procomp 3in lift westin nerf bars
    thanks guy got it working again. it was wired. i left it alone for 10 mins. came back and it work. WIERD. but all is good. thanks guys
     
  8. Apr 1, 2010 at 3:19 AM
    #8
    MyMistress

    MyMistress Well-Known Member

    Joined:
    Jan 14, 2010
    Member:
    #29317
    Messages:
    173
    Gender:
    Male
    TN
    Vehicle:
    10 TRD Sport 4X
    Leveled front, TSB rear, TSB Transmission, Always on fog lights, Socked windshield / bedsides, Trimmed mud flaps, Weather Techs, 4 Extra d-rings, Map Light Mod, Avid Light Bar, OEM Bed Mat, Locked Back Window, Secret Stash Area,
    I dont think I've ever pushed mine... Better go check it!
     
  9. Apr 1, 2010 at 3:27 AM
    #9
    Sparky4.0

    Sparky4.0 Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32833
    Messages:
    820
    Gender:
    Male
    First Name:
    Aaron
    WestTexas
    Vehicle:
    01 trd beat to hell
    :brianr:thats what i use instead :D
     
To Top