1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

hot taco!!

Discussion in 'Technical Chat' started by Bartaco, Apr 24, 2011.

  1. Apr 24, 2011 at 8:15 AM
    #1
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    hey all,has anyone had over heating problems? I just bought this thing and
    I know the guy installed an ellectric fan but it runs hot the guage comes up to running temp in record time. the thrmostat seems to be doing its job but in traffic yesterday it started creeping toward the hot side.I had to flip on the heat to help it out. any Ideas.I know hes had the system flushed more than once... he has reciepts.:confused:
     
  2. Apr 24, 2011 at 8:16 AM
    #2
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    umm.... what speed does the electric fan run at? also is it shrouded in ?
     
  3. Apr 24, 2011 at 8:19 AM
    #3
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    no shroud not sure bout the speed kind of a ham and egg job looks like!
     
  4. Apr 24, 2011 at 8:28 AM
    #4
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    what kind of electric fan? check the model number, could be spinning too slow. also, shrouds help pull air evenly throughout the radiator area, increasing cooling.
     
  5. Apr 24, 2011 at 9:00 AM
    #5
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    I'll have to get back to you,but thanks!!! the Easter bunny cometh!!
     
  6. Apr 24, 2011 at 9:02 AM
    #6
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    kk! Good luck in your research :D

    Happy Zombie jesus day
     
  7. Apr 24, 2011 at 9:41 AM
    #7
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    Zombie Jesus day?...... I get it ...LMAO!!!!! it took me a second...'im old
     
  8. Apr 26, 2011 at 5:50 AM
    #8
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,179
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    Leaking water pump? That may cause it also..
     
  9. May 2, 2011 at 11:20 PM
    #9
    Bartaco

    Bartaco [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55221
    Messages:
    102
    Gender:
    Male
    First Name:
    Bill
    Connecticut
    Vehicle:
    Red extra cab 6 cyl with chip,gibson flowma
    Bilstein 5100 series ,uniball uca's,3" lift kit ,extra leaf, Gibson exhaust.limited slip rear, six lug,lock out hubs,K&N air cleaner sysytem
    yes the fan was installed inplace of the oem fan clutch ,fan and shroud.I have since ditched the e/fan and am trying to get rid of the electrical mess that was installed I think its t5he cause of my dash lights going out at random times.seems like a short.any Ideas? I am in the process of finding a used fan clutch and fan and shroud That was sound advice Thanks much!!!
     
To Top