1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

How am I welding my exhast wrong?

Discussion in 'Performance and Tuning' started by Beeson, Jul 23, 2010.

  1. Jul 23, 2010 at 2:11 PM
    #1
    Beeson

    Beeson [OP] Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39754
    Messages:
    103
    Gender:
    Male
    First Name:
    Ryan
    Seattle
    Vehicle:
    '96 Tacoma SR5 4x4
    33" Goodyear Wrangler Duratracs, 15" Unique Steelie rims, Allpro wheel spacers, Heavy Old Man Emu coils, struts, shocks, leaf springs, Daystar 1" spacer, Camburg UCAs, 1" diff drop, NO sway bar, Allpro sliders, Allpro Rear bumper, Bushwacker fender flares, Tire Gate with spare, ARB Deluxe bumper with Hella 700s and 100w bulbs, 100w lights under frame pointed at tires, 50w lights on bumper for reverse, K&N Drycharger with cover, Flowmaster cat-back with custom 2-out exhast, DeeZee tool box, Huskey Liners, 5% window tint, JVC iPhone/CB compatable deck, Bazooka sub, sony speakers, Uniden CB w/4 ft. anntenna, Dixie Horn.
    Hi there, I'm not too experienced a welder and I am sure this is probably very simply answered. One side of my exahast (it's a cat-back) is disconnected at the muffler, and I have repeatedly tried welding it back up (very poorly; can't seem to get a good, solid weld on) only to have it disconnect again a few days later. I think that either I am somehow dealing with two different types of metal here (which I don't know how that could be, because it's a flowmaster kit) or maybe I am using the wrong wire to weld with. Any suggestions or ideas?
     
  2. Jul 23, 2010 at 2:13 PM
    #2
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    make sure the surface is clean and the temp is not too hot to burn the metal. what kinda welder?
     
  3. Jul 23, 2010 at 2:14 PM
    #3
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    oh and make sure there is a good ground
     
  4. Jul 23, 2010 at 2:34 PM
    #4
    Paul's TRD

    Paul's TRD I'm Not Your F***ing Brother

    Joined:
    Jan 29, 2010
    Member:
    #30306
    Messages:
    618
    Gender:
    Male
    TX
    Vehicle:
    2011 Z71 4x4 5.3L V8
    you got a picture? sometimes if it real dirty or rusted the clean metal will catch the flux and bond good, but the dirty part it will just sit on top and cool off and not make any penetration. +1 on not welding too hot, but also make sure it's not too cool either or you won't get any good penetration. I suggest you now take it off and grind a good exposed spot of shiny metal on the muffler and then try to do the same on the pipe.
     
To Top