1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

How Many Blower Motors have you had replaced

Discussion in '2nd Gen. Tacomas' started by LizellaFella, May 5, 2011.

  1. May 5, 2011 at 9:45 AM
    #1
    LizellaFella

    LizellaFella [OP] Well-Known Member

    Joined:
    May 10, 2010
    Member:
    #36867
    Messages:
    138
    Gender:
    Male
    First Name:
    Eddie
    Lizella Georgia
    Vehicle:
    2012 TRD Off Road
    Tonneau Cover and Century Camper Shell
    2010 Tacoma Sport, 25K miles, I'm running the third blower motor since the truck was assembled and now it's squeaking! WTF!!!
     
  2. May 5, 2011 at 9:48 AM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Thor

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    26,978
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    original. didnt have a prob w/ my 07 either.
     
  3. May 5, 2011 at 9:48 AM
    #3
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    #4 is went in this morning actually
     
  4. May 5, 2011 at 9:49 AM
    #4
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    8,277
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    Like Jaime, mine is original on my 2006.
     
  5. May 5, 2011 at 10:03 AM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,842
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k HID heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Original one from 07
     
  6. May 5, 2011 at 10:19 AM
    #6
    pcledrew

    pcledrew Well-Known Member

    Joined:
    May 21, 2010
    Member:
    #37558
    Messages:
    242
    Gender:
    Male
    Alberta
    Vehicle:
    2010 Double Cab TRD Sport
    SnugTop XV Canopy [MGM], Weather Tech Floor Liners, Weather Tech vent visors, Avid Off Road Step Bars, Avid Off Road Light Bar, Toyota Bed Mat, Silver FJ TRD Wheels, BFG A/T KO's @ 265/70/16 Peg Perego car seat for my little guy.
    3 replacements. Got rid of fan noise. Now I got a rattle in the dash.
     
  7. May 5, 2011 at 10:22 AM
    #7
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,097
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    None
     
  8. May 5, 2011 at 11:10 AM
    #8
    JasoTaco

    JasoTaco Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30057
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Jason
    Salt Lake City, Utah
    Vehicle:
    09 Tacoma TRD Off Road
    ToyTec Ultimate 3" Lift -TSB Rear springs - TRD Cold Air Intake - TRD Skid Plate - Total Chaos Upper Control Arms - 2 Hella Rallye 4000 lights (130W Bulbs) - Clear Bra - Under Coat - Bed extener - Toyota Bed Mat - Weathertech floor mats - Tailgate hose clamp & washer mod - PIAA Fog Lights - ScanGauge II - Beefed Sliders - Differential Breather Mod - Heated Seats - All-Pro Bumper - Warn M8000 Winch with wireless controls - Boztec Diff Skid - ATO skids
    I have had it replaced once with the foam silencing kit. No complaints as of yet.
     
  9. May 5, 2011 at 4:06 PM
    #9
    jackwithcorona

    jackwithcorona Well-Known Member

    Joined:
    Apr 2, 2010
    Member:
    #34436
    Messages:
    610
    Gender:
    Male
    First Name:
    Mike
    Eastern Mass
    Vehicle:
    13 DCSB SR5 4x4
    bestop supertop, rubber bed mat, weathertech floor mats
    3 so far... We shall see
     
  10. May 5, 2011 at 4:10 PM
    #10
    jrobson

    jrobson Well-Known Member

    Joined:
    Jan 4, 2009
    Member:
    #12211
    Messages:
    1,095
    Gender:
    Male
    Mobile, Alabama
    Vehicle:
    09 DC 4x4
    Ultimate lift kit, LR UCA's, Bi-xenon 8000K headlights, Xenon 8000K foglites, (4) KC slimlites on N-Fab light bar, Extang trifecta toneau cover
    I just got use to it. Every time they replace them they work fine for a few months and then the clicking and cricket noise begins.
     
  11. May 5, 2011 at 4:16 PM
    #11
    brians05taco

    brians05taco Well-Known Member

    Joined:
    Jan 27, 2010
    Member:
    #30128
    Messages:
    427
    Gender:
    Male
    First Name:
    Brian
    Lafayette,La.
    Vehicle:
    05 prerunner white debadged 4.0
    lifted, bedcover,BHLM, grill, etc...
    05 here and none so far
     
  12. May 5, 2011 at 4:42 PM
    #12
    Gregg

    Gregg Well-Known Member

    Joined:
    Dec 2, 2009
    Member:
    #26899
    Messages:
    75
    Gender:
    Male
    First Name:
    Gregg
    New Jersey
    Vehicle:
    2010 Access Cab TRD Sport 4x4 Magnetic Grey
    Mine seems to do it only in the cold months. It's been fine since the weather got warmer. Although I am not using it as much. I'll have to see when I start using the AC regularly. Going to wait as long as possible to have it replaced under warranty because I hear the replacements are just as bad. Maybe by then they will have better ones:notsure:
     
  13. May 5, 2011 at 4:44 PM
    #13
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,179
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    I am on my original here.. 05.
     
  14. May 5, 2011 at 8:19 PM
    #14
    cu52

    cu52 Well-Known Member

    Joined:
    Feb 12, 2011
    Member:
    #51019
    Messages:
    125
    Gender:
    Male
    Rocky Mountains - Denver
    Vehicle:
    2009 Crewmax Tundra Limited
    replaced one, problem at 240 miles, took almost 2 months for new part. at 3000 now.
     
  15. May 5, 2011 at 8:20 PM
    #15
    Man of War

    Man of War Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52550
    Messages:
    147
    Gender:
    Male
    So Cal
    Vehicle:
    What... it's a Tacoma
    "Winner... Dah"
    The most annoying noise ever!:mad::mad:
     
  16. May 5, 2011 at 8:24 PM
    #16
    That Dude Tim

    That Dude Tim Toyota Technician

    Joined:
    Mar 12, 2011
    Member:
    #52912
    Messages:
    544
    Gender:
    Male
    Elyria, OH
    Vehicle:
    11 TRD Sport 4x4 DCLB
    Goodyear DuraTrac 265/70R17, KMC XD Revolvers, ICON's, Firestone Ride Rites, Sockmonkey Decals, 35% tint both front doors, Braided Brake Lines, Removed Charcoal Filter, BHLM, Rear view camera switch, 7-pin in bumper, Lighted 4x4 switch, Rear diff breather, LED bulbs, ImMrYo bracket, mudflap delete, black Al.tube steps
    My 2011 is on it's 3rd. Has only 3,800 miles on it. Only good thing I work at a dealership so I don't have to wait AS long.
     
  17. May 5, 2011 at 9:15 PM
    #17
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    32,102
    Gender:
    Female
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    The one they just replaced mine with yesterday.. they said it was a new updated part. Because the old one had so many issues. I'll let you guys know if it starts up with the creaking too
     
  18. May 5, 2011 at 9:45 PM
    #18
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,495
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    I'm afraid to answer for fear of jinxing myself
     
To Top