1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

how many miles is on your 2.7

Discussion in '4 Cylinder' started by sourdough, Feb 8, 2010.

  1. Apr 15, 2014 at 2:57 PM
    #721
    jrbaus

    jrbaus New Member

    Joined:
    Mar 18, 2014
    Member:
    #125605
    Messages:
    4
    Gender:
    Male
    montana
    Vehicle:
    97 4 cyl. 4x4
    97 driven hard and put away wet 294000 had several small repairs and maintenance stuff but still going. No engine or transmission work does not burn or leak a drop, oil still looks clean when I change it every 6000 miles. Oh yes I run synthetic oil.
     
  2. Apr 15, 2014 at 4:56 PM
    #722
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,112
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    08 White Access Cab
    110,000.... Replaced an axle seal, inboard cv boot, oil, and some air filters... Not to bad IMO....
     
  3. Apr 17, 2014 at 3:24 AM
    #723
    Jnmfrank1

    Jnmfrank1 New Member

    Joined:
    Apr 14, 2014
    Member:
    #127676
    Messages:
    2
    Gender:
    Male
    Indiana
    Vehicle:
    2003 4 x 4
    179K on my 2003 2.7 liter. Uses about 1 quart of oil between changes.
     
  4. Apr 17, 2014 at 6:37 AM
    #724
    GEORGE STRAIT

    GEORGE STRAIT (Not the real George Strait)

    Joined:
    May 21, 2012
    Member:
    #79239
    Messages:
    1,750
    Gender:
    Male
    First Name:
    Mike
    Da Magic City, AL
    Vehicle:
    Smart Fortwo '10 Hybrid
  5. Apr 17, 2014 at 11:20 AM
    #725
    rickcrna

    rickcrna Well-Known Member

    Joined:
    Oct 26, 2012
    Member:
    #89841
    Messages:
    275
    Gender:
    Male
    First Name:
    Rick
    Vancouver, WA
    Vehicle:
    '13 AC SR5 4WD I4 Auto MGM
    5800 milles.

    Just had the valve spring recall work done and 5,000 miles service. So far...so good!
     
  6. May 8, 2014 at 5:47 PM
    #726
    george3

    george3 Well-Known Member

    Joined:
    Jun 8, 2008
    Member:
    #7173
    Messages:
    3,169
    new jersey
    Vehicle:
    tacoma
    Seat belt beeper, Cabelas (Weathertech) floor liner gray, Covercraft Seat Savers in Taupe, Protecta Heavy Duty Rubber Truck Bed Mat, Pop n Lock PL5200, Pace Edwards Full Metal JackRabbit, Wolverine oil pan heater, Scangauge2, afe pro dry s filter, Remote Underbody 4 Piece LED Light Kit (White) used as Bed light, DIY Washable Cabin Air Filter, PA15-TOY, 4x4 Illuminated Switch, full synthetic, Redline Tuning Hood Support, Smittybilt Nerf Steps black powder-coated
    How did you decide you needed just contacts & maybe brushes ? Thanks for any reply. Curious George
     
  7. May 9, 2014 at 2:02 AM
    #727
    Tonka

    Tonka I'm here.. somewhere

    Joined:
    Jan 24, 2014
    Member:
    #121388
    Messages:
    77
    Gender:
    Male
    First Name:
    Taylor
    FL
    Vehicle:
    04 TRD SR5 xtracab
    265/70R16 Dueler A/T, Softopper, Bilstein 5100's, Dakar leaf pack, DIY Satoshi, Midland CB, custom bumper
    drove the truck off the lot with 5 miles on the odometer on 22 JAN 2014... I just hit 10,000
     
  8. May 9, 2014 at 11:32 PM
    #728
    vern650

    vern650 Well-Known Member

    Joined:
    Sep 2, 2013
    Member:
    #111738
    Messages:
    261
    Gender:
    Male
    First Name:
    brandon
    hyrum, ut
    Vehicle:
    '97 4x4 taco xtra cab 3rz/5spd
    HBS leveling kit, 31x10.50 mudders, header/imco exhaust, rear billies, LR ucas, home brewed onboard air, cb radio
    '97 2.7l, I bought it last summer with the Speedo broke at 246k miles and was told the Speedo stopped working 3 yrs prior so its probably knockin on the door of 300k. It came from a farm so it lead a pretty rough life, basically all the suspension was shot and I've been fixin that a little at a time but the body is straight and she still runs like a champ so we'll see how long she'll go.
     
  9. May 13, 2014 at 11:35 AM
    #729
    81shark

    81shark Well-Known Member

    Joined:
    Nov 7, 2008
    Member:
    #10567
    Messages:
    1,442
    Gender:
    Male
    99K. should be hitting the big 100K mark sometime in june. if i'm driving when it happens, sorry, but you won't get to see a pic...since...well....when i drive, i drive and don't take pix.
     
  10. May 13, 2014 at 3:44 PM
    #730
    tacokid09

    tacokid09 it's about the off-road miles

    Joined:
    Mar 5, 2011
    Member:
    #52405
    Messages:
    7,369
    Gender:
    Male
    First Name:
    Blang
    San Luis Obispo, CA
    mines just hitting 80k!! just warmin her up :D
     
  11. Jun 4, 2014 at 6:35 AM
    #731
    81shark

    81shark Well-Known Member

    Joined:
    Nov 7, 2008
    Member:
    #10567
    Messages:
    1,442
    Gender:
    Male
    just rolled 100,000 on my '06
     
  12. Jun 5, 2014 at 5:25 AM
    #732
    Jetman1979

    Jetman1979 Well-Known Member

    Joined:
    Apr 1, 2013
    Member:
    #101109
    Messages:
    122
    Gender:
    Male
    First Name:
    Michael
    North Texas
    Vehicle:
    2009 tacoma 4X4
    09 2.7 4x4 97k miles water pump at 89k.
     
  13. Jun 7, 2014 at 4:26 AM
    #733
    Nathan33

    Nathan33 New Member

    Joined:
    Jun 6, 2014
    Member:
    #131377
    Messages:
    3
    Gender:
    Male
    First Name:
    Nathan
    Washington, PA
    Vehicle:
    98 Tacoma 4cyl 4x4
    121,998 on a 98'- my second day owning it. Runs like a top.
     
  14. Jun 7, 2014 at 10:20 AM
    #734
    BrandonFM

    BrandonFM Member

    Joined:
    Oct 2, 2013
    Member:
    #113720
    Messages:
    12
    Gender:
    Male
    First Name:
    Brandon
    Clovis, CA
    Vehicle:
    2013 4X2 Regular Cab Magnetic Gray Metallic
    Tailgate keeper
    My 2013 4X2 Regular Cab has 6200 miles!
     
  15. Jun 8, 2014 at 9:35 AM
    #735
    06LaCosta

    06LaCosta Active Member

    Joined:
    Mar 6, 2012
    Member:
    #74366
    Messages:
    26
    Gender:
    Male
    First Name:
    Loch
    Carlsbad
    Vehicle:
    06 Prerunner SR5
    CT fab bumper, built right UCA, TC spindal/coil bucket gusset, leeper CO, fox bumps, HID's
    06 RC prerunner bought new, now at 160,000. Not a single problem. original clutch
     
  16. Jun 16, 2014 at 7:17 AM
    #736
    icekoffee

    icekoffee Member

    Joined:
    Jun 16, 2014
    Member:
    #132048
    Messages:
    7
    Gender:
    Male
    First Name:
    Andrew
    DeSoto MO
    Vehicle:
    07 PreRunner SR5 5speed
    just hit 16k on my 2007 Prerunner Access Cab
     
  17. Jun 20, 2014 at 4:59 PM
    #737
    Fletch

    Fletch Well-Known Member

    Joined:
    Jul 5, 2013
    Member:
    #107650
    Messages:
    121
    Gender:
    Male
    First Name:
    John 14:6
    Orange County, Ca.
    Vehicle:
    Tacoma PreRunner
    23k. 1 yr old. no problems. bone stock with a shell on it :)
     
  18. Jun 21, 2014 at 7:47 PM
    #738
    IrishGiant

    IrishGiant El Kabong!

    Joined:
    Apr 19, 2014
    Member:
    #128039
    Messages:
    69
    Gender:
    Male
    First Name:
    Rob
    Virginia Beach
    Vehicle:
    01 PreRunner SR5
    Vent visors, bug shield, Camper shell
    120K on 2001 PreRunner
     
  19. Jun 21, 2014 at 8:13 PM
    #739
    Tuck91

    Tuck91 Well-Known Member

    Joined:
    Nov 28, 2013
    Member:
    #117502
    Messages:
    113
    Gender:
    Male
    Vehicle:
    2014 Toyota Tacoma Regular Cab 4x4
    2200 miles.

    2014 Tacoma Regular Cab 4x4 AT
     
  20. Jun 21, 2014 at 8:17 PM
    #740
    vrod671

    vrod671 Well-Known Member

    Joined:
    Nov 25, 2012
    Member:
    #91817
    Messages:
    542
    Gender:
    Male
    First Name:
    Brandon
    Guam
    Vehicle:
    2012 reg.cab 4X4 manual
    beer in the cooler mod
    21,1xx on my 2012
     
To Top