1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

How many radios been replaced and still have issues?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by AlerAero, Oct 12, 2009.

?

How many radios replaced and your still having issues?

Poll closed Nov 11, 2009.
  1. Replaced once and no more issues!

    12 vote(s)
    23.1%
  2. Replaced once and having issues again!

    7 vote(s)
    13.5%
  3. Still waiting for replacement or fighting with dealer!

    8 vote(s)
    15.4%
  4. No issues at all!

    25 vote(s)
    48.1%
  1. Oct 12, 2009 at 6:54 PM
    #1
    AlerAero

    AlerAero [OP] Equipment MFG

    Joined:
    May 13, 2009
    Member:
    #17202
    Messages:
    67
    Gender:
    Male
    Northern Vermont
    Vehicle:
    09 Tacoma V6 SR5 4x4
    BakFlip Folding Tonneau, Locking bed storage compartments, Bug/rock guard, Anytime backup cam mod, Hitch + wiring
    Ok so today I started to have issues with my radio just shutting off, shutting off and spitting out a CD at the same time. Last week my radio station changed on me, thought I hit some, but now thinking that I did not.

    So question is how many have had your radio replaced and still having issues?

    Edit: Should have said this was a question for 09+ Tacoma. Its seems '09 and maybe '10 models are the ones having this issue.
     
  2. Oct 12, 2009 at 7:19 PM
    #2
    JeffRock

    JeffRock Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14910
    Messages:
    1,198
    Gender:
    Male
    Capital region, NY
    Vehicle:
    09 Tacoma accesscab 4x4 SR5 2.7L
    Toyota all weather floor mats. Mag light that clunks around in the jack compartment. Dog hair. Dog drool on the windows.
    My replacement radio only screwed up at the same time it wouldn't recognize my ipod adapter.
     
  3. Oct 12, 2009 at 8:14 PM
    #3
    SSrUs

    SSrUs Member

    Joined:
    Aug 2, 2009
    Member:
    #20538
    Messages:
    66
    Gender:
    Male
    Damascus, Oregon USA
    Vehicle:
    '09 4x4 SR5 Access Cab 2.7L M5
    3" Lift, Nasta Step Bars
    No problem convincing the Dealer that I have a radio problem. They cheerfully agreed to warranty the radio for me. However, it has now been on back-order for about 9 weeks. :(

    This reminds me, I need to call and find out when it's going to get done.
     
  4. Oct 12, 2009 at 8:42 PM
    #4
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    have had no problems with the replacement radio
     
  5. Oct 12, 2009 at 9:59 PM
    #5
    AlerAero

    AlerAero [OP] Equipment MFG

    Joined:
    May 13, 2009
    Member:
    #17202
    Messages:
    67
    Gender:
    Male
    Northern Vermont
    Vehicle:
    09 Tacoma V6 SR5 4x4
    BakFlip Folding Tonneau, Locking bed storage compartments, Bug/rock guard, Anytime backup cam mod, Hitch + wiring
    I don't know what my dealer may say or will be like. Going to have to wait and see if(when) it happens again. Don't want to go and wait forever get it fixed and find out they did not solve the HU issue! Kinda why I'm askin this..

    And I really don't what to spend the $ right now for an after market HU. And with winter around the corner all mods are on hold. Oh well wait and see.
     
  6. Oct 12, 2009 at 10:40 PM
    #6
    Hoyal

    Hoyal Whiskey bent and hell bound.

    Joined:
    May 14, 2009
    Member:
    #17221
    Messages:
    18,114
    Gender:
    Male
    First Name:
    Devin
    N 39.2249 W -106.16974
    Vehicle:
    2000 4runner
    OME 3 inch suspension lift Toytec 1in body lift Rodger brown diff drop ARB front bumper Big tires, but want bigger! :) Xrc 8000 winch Hella3000 lights Deck plate mod Diff breather relocate Cb radio 1st gen roll bar Addicted sliders Spider trax wheel spacers.
    I voted no issues at all, but I still have the one that came with my truck.
     
  7. Oct 13, 2009 at 4:13 AM
    #7
    FUN4YOU

    FUN4YOU Well-Known Member

    Joined:
    Mar 2, 2009
    Member:
    #14250
    Messages:
    71
    Gender:
    Male
    Fredericksburg VA
    Vehicle:
    09 regular cab 4x4
    leer cap,nerf bars and hitch.
    Ya my has been replaced once and the new one is doing the same thing. I took it back to the dealer and they said they are on back order and would be two months before I get a new one. The radio cuts off when I hit a bump.
     
  8. Oct 13, 2009 at 4:13 AM
    #8
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    933
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    I found a good rap on the top part of the radio unit gets everything working again. After hearing stories of the replacemnent unit shutting off on the way home from being replaced I figured I'd wait until they actually fixed it before getting mine replaced.

    Until then I just use my knuckles.
     
  9. Oct 13, 2009 at 5:12 AM
    #9
    Burns

    Burns Well-Known Member

    Joined:
    Jun 19, 2007
    Member:
    #1871
    Messages:
    3,665
    Gender:
    Male
    NJ
    Vehicle:
    Truck is Sold
    I am pretty sure that just the 09's where having radio problems, but I could be wrong? :confused:
     
  10. Oct 13, 2009 at 5:17 AM
    #10
    tacomiker

    tacomiker Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12458
    Messages:
    55
    Gender:
    Male
    First Name:
    Mike
    Indianapolis Indiana
    Vehicle:
    Pre Runner TRD Sport
    Tint, Truxedo Lo Pro tonneau cover
    My 09 is having the same issues on backorder for 6-8 weeks.Waiting for replacement.
     
  11. Oct 13, 2009 at 6:13 AM
    #11
    JeffRock

    JeffRock Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14910
    Messages:
    1,198
    Gender:
    Male
    Capital region, NY
    Vehicle:
    09 Tacoma accesscab 4x4 SR5 2.7L
    Toyota all weather floor mats. Mag light that clunks around in the jack compartment. Dog hair. Dog drool on the windows.
    The radio that came with my truck never shut off, It just had lousy radio reception.
     
  12. Oct 13, 2009 at 9:13 AM
    #12
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    My first radio didnt pick up any radio reception. Thought it was going to be a simple fix but they had to order a whole new radio and swap out the old one!!:eek: No issues with this one so far.:cool:
     
  13. Oct 13, 2009 at 9:33 AM
    #13
    Petos Gazebos

    Petos Gazebos Member

    Joined:
    Sep 19, 2009
    Member:
    #22982
    Messages:
    6
    Gender:
    Male
    rockland new york
    Vehicle:
    2009 Taco Off Road TRD
    pioneer touch screen
    My radio had a mind of its own since the day i wheeled the truck off the LOT! change stations by it self lights would go on and off at will. So i just went out and bought a touch screen Pioneer, works Great and Looks even BETTER! Oh and the dealer just called my replacement radio is in took five weeks!
     
  14. Oct 13, 2009 at 10:13 AM
    #14
    rmd0311

    rmd0311 Well-Known Member

    Joined:
    Oct 30, 2007
    Member:
    #3302
    Messages:
    297
    Gender:
    Male
    Dutchess County, NY
    Vehicle:
    2010 Mag Gray TRD Sport
    Is this suppose to be a '10 issue as well... No problems yet except for it sucking.
     
  15. Oct 13, 2009 at 10:14 AM
    #15
    rutherk1

    rutherk1 ElPhantasmo&TheChickenRunBlastarama

    Joined:
    Feb 26, 2008
    Member:
    #4966
    Messages:
    814
    Gender:
    Male
    Vehicle:
    09 Silver TRD 4door
    after #2, I threw it in the garbage. Pretty sad.
     
  16. Oct 13, 2009 at 12:29 PM
    #16
    thestrangebrew

    thestrangebrew AlphaPlanner

    Joined:
    Aug 27, 2009
    Member:
    #21878
    Messages:
    567
    Gender:
    Male
    First Name:
    Brian
    Dos Palos CA
    Vehicle:
    TRD 4x4 Rugged Trail Edition
    Black Badges, Black Center Console
    Got an '08 and never had problems so far...
     
  17. Oct 13, 2009 at 12:54 PM
    #17
    white09tacoma

    white09tacoma Active Member

    Joined:
    May 13, 2009
    Member:
    #17200
    Messages:
    34
    Gender:
    Male
    First Name:
    David
    texas
    Vehicle:
    09 prerunner sr5
    i have a 09 its turns off and on show blocks some times and the light turn on when they want to been waiting since July for a new then move bc of college and had to reorder another one

    it seem to get worst if its hot outside
     
To Top