1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

How much play ??

Discussion in 'Suspension' started by MAtrdguy, Sep 20, 2010.

  1. Sep 20, 2010 at 7:36 AM
    #1
    MAtrdguy

    MAtrdguy [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    How much play should there be if I grab the drive shaft and twist it ?

    I had alot of vibes after lifting the rear, took off the AAL and there is still vibes and I'm getting the dreaded BUMP & a little shudder at take off.

    Wondering if the DS or U Joints are the cause ( I was told by firestone mechanic it was the cause)

    Also he said the U joints had been replaced. are there any markings on Toyota factory U joints ?
     
  2. Sep 20, 2010 at 7:40 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,918
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    You shouldnt have much play at all.....less than 1/32" of rotationall play.
     
  3. Sep 20, 2010 at 7:48 AM
    #3
    MAtrdguy

    MAtrdguy [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    I'm pretty close to 1/4 " I dropped the back down to stock so I think I'm gonna try to take it into the stealership ( its under warranty)

    Does the front lift ( 2-2.5 ") have anything to do with the rear drive shaft ??
    What I'm asking is can they ( the dealership) come back and say " its your fault cause you put in a lift' we arent going to warrantee it.

    what is the coorrilation between the 2 .
     
  4. Sep 20, 2010 at 7:49 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,918
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The lift should have no bearing on the DS.
     
  5. Sep 20, 2010 at 7:49 AM
    #5
    chano87

    chano87 Member

    Joined:
    Jun 8, 2008
    Member:
    #7171
    Messages:
    22
    how can i post something up
     
  6. Sep 20, 2010 at 7:59 AM
    #6
    MAtrdguy

    MAtrdguy [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    you can hit reply or if its related to this issue you can e mail it to me

    trdfan67@aol.com


    Thanks
     
  7. Sep 28, 2010 at 5:19 PM
    #7
    MAtrdguy

    MAtrdguy [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    Took my truck to the dealership...they said the vibe was the engine mounts ( they replaced under warranty)

    It didnt cure it ....( as everyone here knows) I'll take it back next week and talk with them about the front diff...

    was under the truck today and the DS seems to have even more rotational play ( almost 1/2- 3/4 " ) I set the 4x4 and tried the same thing and rolled the truck fwd . 0 play in 4x4

    I'm gonna try switching to dino oil for the front and rear diff ( I have open diff)

    also time for tranny service I think...isnt it @ 60 K ??

    Any comments..... ???
     
  8. Sep 28, 2010 at 5:36 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,918
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Im thinking U joints..
     
  9. Sep 29, 2010 at 1:20 AM
    #9
    MAtrdguy

    MAtrdguy [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37957
    Messages:
    226
    Gender:
    Male
    First Name:
    Pete
    Western Ma ( on the lake) / Danvers N Shore
    Vehicle:
    06 Taco DC LB
    None YET
    I am too, but the ( the tech ) said they checked them twice...I'm gonna ask him to drive it
     
To Top