1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

How to Custom Startup and Screen Off

Discussion in 'Audio & Video' started by Ole Shawn, Nov 1, 2013.

  1. Dec 14, 2015 at 9:35 AM
    #281
    spp

    spp OC, Kalifornia

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    1,374
    Gender:
    Male
    OC California
    You don't, but if you figure it out please share.
     
    Sauer Taco and REDNECKTEX like this.
  2. Dec 22, 2015 at 9:07 AM
    #282
    HCTacoGuy

    HCTacoGuy Well-Known Member

    Joined:
    Dec 13, 2015
    Member:
    #172176
    Messages:
    103
    Gender:
    Male
    Homer City PA
    Vehicle:
    2016 Tacoma TRD Sport 4x4 Black
  3. Dec 26, 2015 at 1:20 PM
    #283
    TMMIgirl

    TMMIgirl Well-Known Member

    Joined:
    Oct 12, 2015
    Member:
    #166501
    Messages:
    290
    Gender:
    Female
    First Name:
    Angela
    Haubstadt Indiana
    Vehicle:
    TRD off road DC SB
  4. Dec 27, 2015 at 11:56 AM
    #284
    Elmo

    Elmo Well-Known Member

    Joined:
    Oct 8, 2015
    Member:
    #166161
    Messages:
    642
    Gender:
    Male
    First Name:
    Harvey
    Cramerton, N.C.
    Vehicle:
    2016 OR AC TRD
    Rigid 20 LED Light Bar Weather Tech mats Toyota Mudguards
    Here's my add today

    UGAstar.jpg
     
  5. Dec 27, 2015 at 4:25 PM
    #285
    TMMIgirl

    TMMIgirl Well-Known Member

    Joined:
    Oct 12, 2015
    Member:
    #166501
    Messages:
    290
    Gender:
    Female
    First Name:
    Angela
    Haubstadt Indiana
    Vehicle:
    TRD off road DC SB
    sorry about that
     
  6. Jan 1, 2016 at 5:16 PM
    #286
    DrDaveTaco

    DrDaveTaco Well-Known Member

    Joined:
    Dec 11, 2015
    Member:
    #171991
    Messages:
    157
    Gender:
    Male
    Gaithersburg, MD
    Vehicle:
    2016 Black TRDORDC4x4
    Have read through this thread, and the 2nd gen forums, but still running into the problem.

    I have a 64gb flash drive, formatted to FAT32.
    Have the 2 folders "StartupImage" and "DisplayOffImage" on the flash drive, nothing else on drive.

    When I put the drive in the USB on the Taco, it displays a message stating that it cannot connect to USB and to ensure it is connected correctly and try again. Has this happened to anybody else???

    Reading through the forums, I have already tried decreasing size of files to <50kb. They are in .jpg. Have read the manual and it doesn't mention this error...google also not helping.

    I'm wondering if the ".DS_Store" file that is automatically added to the folder through my Mac is the cause of the problem. Any ideas or suggestions? This is driving me nuts.

    Thanks.
     
  7. Jan 1, 2016 at 5:23 PM
    #287
    Elmo

    Elmo Well-Known Member

    Joined:
    Oct 8, 2015
    Member:
    #166161
    Messages:
    642
    Gender:
    Male
    First Name:
    Harvey
    Cramerton, N.C.
    Vehicle:
    2016 OR AC TRD
    Rigid 20 LED Light Bar Weather Tech mats Toyota Mudguards
    I moved my folders from my desktop of my Mac to a 64 gig. It worked fine. It took a while to recognize it though.
     
  8. Jan 1, 2016 at 5:26 PM
    #288
    DrDaveTaco

    DrDaveTaco Well-Known Member

    Joined:
    Dec 11, 2015
    Member:
    #171991
    Messages:
    157
    Gender:
    Male
    Gaithersburg, MD
    Vehicle:
    2016 Black TRDORDC4x4
    2 questions:
    1. Do you have the ".DS_Store" icon in the folder on the mac?
    2. When you say it took a while to recognize it, do you mean it took the HU on the Tacoma a while to recognize the USB? If so, how long did you leave it plugged in before it read the flash drive?

    Thanks
     
  9. Jan 1, 2016 at 5:34 PM
    #289
    JKrammes

    JKrammes Active Member

    Joined:
    Feb 3, 2015
    Member:
    #147825
    Messages:
    39
    Gender:
    Male
    First Name:
    Jeremy
    Pa
    That is what happed to me the first time I tried it. I just had pictures with the file names. Do you have Folders with pics in them?
     
    REDNECKTEX likes this.
  10. Jan 1, 2016 at 5:34 PM
    #290
    Elmo

    Elmo Well-Known Member

    Joined:
    Oct 8, 2015
    Member:
    #166161
    Messages:
    642
    Gender:
    Male
    First Name:
    Harvey
    Cramerton, N.C.
    Vehicle:
    2016 OR AC TRD
    Rigid 20 LED Light Bar Weather Tech mats Toyota Mudguards
    Here is the list of folders on the flash drive

    Screen Shot 2016-01-01 at 8.32.19 PM.jpg
     
  11. Jan 1, 2016 at 5:40 PM
    #291
    Elmo

    Elmo Well-Known Member

    Joined:
    Oct 8, 2015
    Member:
    #166161
    Messages:
    642
    Gender:
    Male
    First Name:
    Harvey
    Cramerton, N.C.
    Vehicle:
    2016 OR AC TRD
    Rigid 20 LED Light Bar Weather Tech mats Toyota Mudguards
    It actually didn't take but seconds to recognize the drive this time. I just reloaded them
     
  12. Jan 1, 2016 at 5:41 PM
    #292
    DrDaveTaco

    DrDaveTaco Well-Known Member

    Joined:
    Dec 11, 2015
    Member:
    #171991
    Messages:
    157
    Gender:
    Male
    Gaithersburg, MD
    Vehicle:
    2016 Black TRDORDC4x4
    This is how I have it configured. Looks like yours, I think.

    Screen Shot 2016-01-01 at 8.40.17 PM.jpg
     
  13. Jan 1, 2016 at 5:45 PM
    #293
    DrDaveTaco

    DrDaveTaco Well-Known Member

    Joined:
    Dec 11, 2015
    Member:
    #171991
    Messages:
    157
    Gender:
    Male
    Gaithersburg, MD
    Vehicle:
    2016 Black TRDORDC4x4
    This is the error message.

    image.jpg
     
    sierra141 likes this.
  14. Jan 1, 2016 at 5:51 PM
    #294
    Elmo

    Elmo Well-Known Member

    Joined:
    Oct 8, 2015
    Member:
    #166161
    Messages:
    642
    Gender:
    Male
    First Name:
    Harvey
    Cramerton, N.C.
    Vehicle:
    2016 OR AC TRD
    Rigid 20 LED Light Bar Weather Tech mats Toyota Mudguards
    I could not get one of my other drives to work and had the same error. It was formatted on my Mac as Fat32. The 64 gig was formatted on a Windows PC. I wonder if that makes a difference even though both are Fat32?
     
    GreatestStory likes this.
  15. Jan 1, 2016 at 5:59 PM
    #295
    DrDaveTaco

    DrDaveTaco Well-Known Member

    Joined:
    Dec 11, 2015
    Member:
    #171991
    Messages:
    157
    Gender:
    Male
    Gaithersburg, MD
    Vehicle:
    2016 Black TRDORDC4x4
    Thanks for the help/feedback. I will have to wait until I can find a PC to use...
     
  16. Jan 1, 2016 at 6:05 PM
    #296
    wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,147
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    may be we should keep post all the files here so everyone can share all the image
     
    REDNECKTEX likes this.
  17. Jan 4, 2016 at 7:15 AM
    #297
    Simms65

    Simms65 Well-Known Member

    Joined:
    Feb 9, 2010
    Member:
    #31014
    Messages:
    420
    Gender:
    Male
    First Name:
    David
    WV
    Vehicle:
    '16 Quicksand O/R M/T
    My contribution:
    [​IMG]

    It's the logo for my business which I created. the DNA Guns Stickman. :cool:
     
  18. Jan 5, 2016 at 12:19 PM
    #298
    Texasbrons

    Texasbrons Well-Known Member

    Joined:
    Jan 1, 2016
    Member:
    #173684
    Messages:
    127
    Gender:
    Male
    Pleasant Hill, MO
    Vehicle:
    2016 Tacoma Off Road TRD Quicksand
    Changed my DisplayOff image ---Twice!!
    I uploaded mine. I used a 16G flash drive FAT32 that has over 7 gigs of music on it. I use it to play music at work but I don't have to download the songs to my work computer as that not allowed. Anyway I created 2 folders and they have to be named exactly with caps "DisplayOffImage" and "StartupImage". Everything worked perfectly.

    The goofy part, the startup image comes on for like 1 second, goes to the stupid warning and then to my "DisplayOffImage" I selected. I wish I could see that longer, but it is what it is I guess. In a nutshell, there's no point in even loading a startup image I guess.

    Now what I noticed, once I went into the settings by pressing the settings gear button in the upper right corner (entune stereo with nav), you can select to turn the screen off as has been mentioned. Life is good. As long as you don't touch anything that is. When I select the home button or whatever, that now takes over and for you to get the image to come back up, you have to go back into settings and turn the screen off again. That's pretty hokey. I've tried selecting and unselecting the return to home button and it makes no difference. It is what it is I guess.

    The nice thing is that when I start my truck it at least defaults to the screen off image now until I press a button on the stereo. As far as I can tell, if you change the stereo using the steering wheel buttons, the image stays there so there's that.
     
    Crow52LA, mrogdb and REDNECKTEX like this.
  19. Jan 8, 2016 at 12:11 PM
    #299
    k3v11n

    k3v11n Yeah? No!

    Joined:
    Mar 30, 2015
    Member:
    #152106
    Messages:
    1,286
    Gender:
    Male
    Oahu, Hawaii
    Vehicle:
    2015 SR PreRunner Oahu Edition
    PlastiDip
    I couldn't get it to work on my 2015 SR.
     
  20. Jan 10, 2016 at 1:02 PM
    #300
    aryanjr

    aryanjr New Member

    Joined:
    Nov 22, 2015
    Member:
    #170366
    Messages:
    2
    Gender:
    Male
    Any luck, I'm having the same issue. Tried everything here with no success.
     

Products Discussed in

To Top