1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

how to el wire up the dash

Discussion in 'Lighting' started by franzcars, Apr 13, 2011.

  1. Apr 13, 2011 at 2:42 PM
    #1
    franzcars

    franzcars [OP] I'm different, in a different way

    Joined:
    Mar 2, 2011
    Member:
    #52165
    Messages:
    362
    Gender:
    Male
    First Name:
    Justin
    ST.louis MO
    Vehicle:
    08 Base Taco I4
    Plasti-dipped rims, blacked out Taco logos, small interior mods, AFE prodry drop-in, DJM 3/4 drop, Viper alarm, Power locks, Fogs, Viper 305 alarm, Kenwood HU
    Well, I'm really nerdy and thought el wire would be cool to have around the bottom of the dash to light up the foot wells and other things around the dash. well here's the right up.

    first find a 12V source to test and make sure it works. I used the power supply from my rc car charger which put out a steady 12V supply.

    [​IMG]

    to a fix it to the add - a - circuit, i had to solder it to the wire because was to small and wouldn't stick in there.

    [​IMG]

    i decided to tap into the open circuit that runs parallel with the rear tail lights so it would light up when the lights were turned on

    [​IMG]

    as a ground i used the mount next to the fuse box. a 10mm socket holds it on. i just pulled it off a little and wrapped the negative wire around it

    [​IMG]

    to hold it on for now it on for now, i used packing tape but will use little stick on hooks but didn't have them on hand.

    [​IMG]


    [​IMG]

    heres it lite up

    [​IMG]
    [​IMG]
     
  2. Apr 15, 2011 at 2:04 PM
    #2
    franzcars

    franzcars [OP] I'm different, in a different way

    Joined:
    Mar 2, 2011
    Member:
    #52165
    Messages:
    362
    Gender:
    Male
    First Name:
    Justin
    ST.louis MO
    Vehicle:
    08 Base Taco I4
    Plasti-dipped rims, blacked out Taco logos, small interior mods, AFE prodry drop-in, DJM 3/4 drop, Viper alarm, Power locks, Fogs, Viper 305 alarm, Kenwood HU
    should have the wire remounted by this weekend. the packing tape is so annoying imo
     
  3. Jun 1, 2011 at 1:58 AM
    #3
    JoeRags27

    JoeRags27 Because I can

    Joined:
    May 25, 2011
    Member:
    #57197
    Messages:
    377
    Gender:
    Male
    First Name:
    Joe
    Pawleys Island, SC
    Vehicle:
    08' Tacoma 5-spd Blacked Out
    Aftermarket tires/all black aftermarket wheels/LED interior floor MOD/Cargo bed net/Interior LED Mod/Plasti dip Emblems Mod/Plasti Dip grill Black/Black Headlight Mod/AFE Pro Dry S Filter
    What fuse do you have plugged in to your add-a-circuit fuse tap? Looks like a 40 JW why so big?
     
  4. Jun 1, 2011 at 2:53 AM
    #4
    JoeRags27

    JoeRags27 Because I can

    Joined:
    May 25, 2011
    Member:
    #57197
    Messages:
    377
    Gender:
    Male
    First Name:
    Joe
    Pawleys Island, SC
    Vehicle:
    08' Tacoma 5-spd Blacked Out
    Aftermarket tires/all black aftermarket wheels/LED interior floor MOD/Cargo bed net/Interior LED Mod/Plasti dip Emblems Mod/Plasti Dip grill Black/Black Headlight Mod/AFE Pro Dry S Filter
    NVM its a little clearer than the 40 AMP you used two 5 AMPS im assuming?
     
To Top