1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

how to stop lock/unlock beeping

Discussion in '1st Gen. Tacomas (1995-2004)' started by shampoop, Aug 2, 2010.

  1. Aug 2, 2010 at 9:27 PM
    #1
    shampoop

    shampoop [OP] Well-Known Member

    Joined:
    Feb 3, 2010
    Member:
    #30685
    Messages:
    579
    Gender:
    Male
    southwest WA
    Vehicle:
    03 tacoma extracab v6 5spd trd 4x4
    searching found nothing for 1st gens

    i have an 03 with the basic 3 button remote (lock and unlock on front, panic on back) and i was wondering how to get rid of the beeping. it's obnoxious.
     
  2. Aug 3, 2010 at 7:12 AM
    #2
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    I don't like it either prefer the horn or a cherp.
     
  3. Aug 3, 2010 at 9:20 AM
    #3
    pairodice

    pairodice Well-Known Member

    Joined:
    Jul 8, 2009
    Member:
    #19456
    Messages:
    275
    Gender:
    Male
    First Name:
    Jay
    SF NM
    Vehicle:
    03 DCSB
    magnaflow cat back exhaust, K&N filter, gray wire, deck plate, ome 883's, ome dakar leafs, bilstien 5100's, blacked out grille, AVS bug shield & window vents, arb bull bar, hella 5in lights, mile marker 8k winch, debadged tailgate, energy steering rack bushings, custom rear bumper w/ hidden receiver, custom headache rack, ome greasable shackles, 4.88's w/solid spacer, SS extended brake line
    i think if you hold lock and unlock down for like 5 seconds at the same time it disables it
     
  4. Aug 4, 2010 at 9:06 AM
    #4
    FightFire48

    FightFire48 Taco Monster

    Joined:
    Dec 11, 2008
    Member:
    #11476
    Messages:
    218
    Gender:
    Male
    First Name:
    Will
    Spokane, WA
    Vehicle:
    04 Taco dbl cab
    3" Toytec lift AEM BruteForce CAI Gibson exhaust 2 - Rockford Fosgate 8's
    [Actually there is a plug that you can disconnect from the pizeo (i believe that is what is called) and you lose the noise only. So your lights still flash and your doors still lock. I did this mainly because when i go hunting don't really want that sound. It is located on the driver side under the hood next to the battery. It looks like a filter of some sort. Hope this helps

    Here is a picture thanks to Expeditions West

    piezo_location_JPG.jpg
     
  5. Aug 4, 2010 at 11:00 AM
    #5
    pittim

    pittim mittip

    Joined:
    May 28, 2008
    Member:
    #6939
    Messages:
    16,498
    Gender:
    Male
    Vehicle:
    Respect your elder gen.
    Pink slider.
    yup, just take the buzzer out.
     
  6. Aug 4, 2010 at 5:00 PM
    #6
    scriber007

    scriber007 Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21195
    Messages:
    62
    Gender:
    Male

    i unpluged the piezo too. But do you know how to silence the horn when locking and unlocking.
     
  7. Aug 4, 2010 at 6:31 PM
    #7
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    Don't have a horn beep on my 04, rather have that then the piezo.
     
  8. Aug 4, 2010 at 7:09 PM
    #8
    shampoop

    shampoop [OP] Well-Known Member

    Joined:
    Feb 3, 2010
    Member:
    #30685
    Messages:
    579
    Gender:
    Male
    southwest WA
    Vehicle:
    03 tacoma extracab v6 5spd trd 4x4

    sweet! thank you! :) i tried holding both buttons for 5 seconds and it didn't work. my 03 doesn't honk either. just beep and flash. i like the flash to confirm you actually locked/unlocked successfully.
     
  9. Aug 4, 2010 at 7:39 PM
    #9
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,000
    Gender:
    Male
    Vehicle:
    1st Gen.
    I have been trying to figure this one out for years (literally)...I know I've posted at least once, without reply. Disconnected the piezo and voilà, problem solved...you're the man, Will! +1
     
  10. Aug 9, 2010 at 8:59 AM
    #10
    FightFire48

    FightFire48 Taco Monster

    Joined:
    Dec 11, 2008
    Member:
    #11476
    Messages:
    218
    Gender:
    Male
    First Name:
    Will
    Spokane, WA
    Vehicle:
    04 Taco dbl cab
    3" Toytec lift AEM BruteForce CAI Gibson exhaust 2 - Rockford Fosgate 8's
    Not a problem guys and yeah i dont have my horn hooked up to it. Sometimes i forget that i locked it or unlocked it due to the fact that i can't hear it anymore lol! But when i'm hunting no more worries ever of that terrible beep!
     
  11. Oct 28, 2010 at 6:37 AM
    #11
    Mrksouth

    Mrksouth Member

    Joined:
    Oct 28, 2010
    Member:
    #45344
    Messages:
    10
    Gender:
    Male
    Florida
    Vehicle:
    07 PreRunner
    My 07 uses the horns. I tried to unplug one and then the other. There must be one relay that kicks of the horns.
     
  12. Oct 28, 2010 at 10:42 AM
    #12
    BurritoJimmyFan

    BurritoJimmyFan Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21983
    Messages:
    130
    Gender:
    Male
    First Name:
    Matt
    Frisco, TX
    Vehicle:
    04 Ext Cab TRD
    Gray Wire Mod, DRL Mod, Deckplate Mod
    have an 04, and it uses the horn. If anyone knows how to disable it, please post instructions. I can't stand it.
     
  13. Oct 29, 2010 at 4:04 AM
    #13
    Mrksouth

    Mrksouth Member

    Joined:
    Oct 28, 2010
    Member:
    #45344
    Messages:
    10
    Gender:
    Male
    Florida
    Vehicle:
    07 PreRunner
    Well I just found the fix. I have a small module under that dash. It has a LED and switch called the valet switch.
    1. Turn the ignition on and then off
    2. Within 10 seconds of turning the key off, press and release the valet switch 3 times.
    3.
    a. If before proceeding with step 1, the chirps were on, then you will hear 2 chirps to indicate that the chirps have been turned off.
    b. If before proceeding with step 1, the chirps were off, then you will hear 1 chirp to indicate that the chirps have been turned on.
    c. If the unit emits 2 chirps, regardless of your action based on the above instructions, the chirps have been eliminated in the units feature selections.
     
  14. Oct 29, 2010 at 6:24 AM
    #14
    markveneris

    markveneris Well-Known Member

    Joined:
    Jan 26, 2010
    Member:
    #30069
    Messages:
    47
    Gender:
    Male
    First Name:
    mark
    germany
    I have also been looking about how to turn off that infernal beeping. I unplugged the wire (I had seen it before but did not think that was the source) thank you. I will try the other way later. I am just so happy that i dont beep anymore.
     
  15. Oct 30, 2010 at 11:34 AM
    #15
    BurritoJimmyFan

    BurritoJimmyFan Well-Known Member

    Joined:
    Aug 30, 2009
    Member:
    #21983
    Messages:
    130
    Gender:
    Male
    First Name:
    Matt
    Frisco, TX
    Vehicle:
    04 Ext Cab TRD
    Gray Wire Mod, DRL Mod, Deckplate Mod
    Thank you so much. I followed this and it went from: horn+chirp+lights, to chirp+lights. I'll leave it there for now. The horn was so annoying!
     
To Top