1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Humming / Vibration noise at Idle

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nooz, May 3, 2011.

  1. May 3, 2011 at 8:04 AM
    #1
    nooz

    nooz [OP] 4X4 NOOB

    Joined:
    Sep 28, 2010
    Member:
    #43928
    Messages:
    17
    Gender:
    Male
    Chicago, IL
    Vehicle:
    07 SR5 TRD Off Road
    Howdy Gents,

    2007 4 door TRD 4x4.

    Just started a couple days ago and Ive had the truck about 6 months and never heard this sound before. It's a humming vibration when I 1st start up the truck. It feels/sounds like it is coming from the passenger side around the fire wall or behind the dash, but I cannot be for certain. It only happens at engine idle or at very low rpm while driving. Once the engine is rev'd it goes away. And, what I cannot figure out is that it reduces a lot and sometimes goes away after the truck has warmed up.

    Any ideas? Ive opened the hood and shook everything I can get my hands on but nothing feels especially loose.

    Thanks for any suggestions.
    -nooz
     
  2. May 3, 2011 at 12:46 PM
    #2
    nooz

    nooz [OP] 4X4 NOOB

    Joined:
    Sep 28, 2010
    Member:
    #43928
    Messages:
    17
    Gender:
    Male
    Chicago, IL
    Vehicle:
    07 SR5 TRD Off Road
  3. May 21, 2012 at 6:36 PM
    #3
    sparks305

    sparks305 Member

    Joined:
    Jan 21, 2012
    Member:
    #71084
    Messages:
    19
    Gender:
    Male
    First Name:
    Michael
    Honolulu
    Vehicle:
    07 PreRunner TRD Sport
    Sonar Headlight w/ 55W H1 DIGITAL HID kit (4300K), Interior/Exterior LED upgrades (thanks to mceagle555), Original 2009 LED taillights , Bilstein 5100 all around, and Satoshi Grill (Homertaco), JL HD 400/1 w/ C3 570 & C2 670, JL HD 600/1 w/ JL 13TW5. DIY Washable Cabin Air Filter Upcoming: Sliders (thinking N-fab, can't decide).
    nooz were you able to fix the humming noise? I have the same problem (its driving me nuts) and it just started.
     
  4. May 21, 2012 at 7:48 PM
    #4
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
  5. May 21, 2012 at 7:49 PM
    #5
    CantSitStill

    CantSitStill Well-Known Member

    Joined:
    Feb 25, 2012
    Member:
    #73601
    Messages:
    1,030
    Gender:
    Male
    First Name:
    FTR
    CNY
    Poor quality gas?
     
  6. May 22, 2012 at 5:55 AM
    #6
    nooz

    nooz [OP] 4X4 NOOB

    Joined:
    Sep 28, 2010
    Member:
    #43928
    Messages:
    17
    Gender:
    Male
    Chicago, IL
    Vehicle:
    07 SR5 TRD Off Road
    That buzz drove me nuts for weeks. But yes, all it is, is where the cold air intake meets the right fender. I zip tied a couple thick black socks over it and it fixed it pronto.

    Hope it's nothing more serious.

    n00z
     
  7. May 22, 2012 at 10:00 AM
    #7
    sparks305

    sparks305 Member

    Joined:
    Jan 21, 2012
    Member:
    #71084
    Messages:
    19
    Gender:
    Male
    First Name:
    Michael
    Honolulu
    Vehicle:
    07 PreRunner TRD Sport
    Sonar Headlight w/ 55W H1 DIGITAL HID kit (4300K), Interior/Exterior LED upgrades (thanks to mceagle555), Original 2009 LED taillights , Bilstein 5100 all around, and Satoshi Grill (Homertaco), JL HD 400/1 w/ C3 570 & C2 670, JL HD 600/1 w/ JL 13TW5. DIY Washable Cabin Air Filter Upcoming: Sliders (thinking N-fab, can't decide).
    Wow that sounds exactly like the problem, Ill have to pick up some zip ties. Thanks!
     
  8. May 22, 2012 at 11:58 AM
    #8
    DGXR

    DGXR Well-Known Member

    Joined:
    Sep 1, 2009
    Member:
    #22094
    Messages:
    1,136
    Gender:
    Male
    First Name:
    Friend
    Sacramento, CA
    Vehicle:
    2006 2.7L SR5 2-wheel drive
    aFe Pro Dry air filter, magnetic oil drain plug, synthetic seat covers, steering wheel cover
    Don't forget the thick black socks... the white ones won't work! :p
     
  9. May 23, 2012 at 5:50 AM
    #9
    nooz

    nooz [OP] 4X4 NOOB

    Joined:
    Sep 28, 2010
    Member:
    #43928
    Messages:
    17
    Gender:
    Male
    Chicago, IL
    Vehicle:
    07 SR5 TRD Off Road
    Hehe.
     
  10. Nov 15, 2016 at 5:58 PM
    #10
    Vansurfing

    Vansurfing Well-Known Member

    Joined:
    Jul 9, 2015
    Member:
    #159134
    Messages:
    47
    Gender:
    Male
    First Name:
    J
    Rockport, Texas
    Vehicle:
    2012 Tacoma TRD sport/2000 TRD prerunner
    my buzzing noise came from the air duct going into the fender like someone stated already. This was extremely annoying. I was first looking at wires or plastic clips, there's no way wires or clips could be that loud. Glad I found out thanks to "nooz"
     
To Top