1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I am not sure if....

Discussion in '1st Gen. Tacomas (1995-2004)' started by 04LTtacoma, Sep 19, 2011.

  1. Sep 19, 2011 at 6:52 PM
    #1
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT
    my tires are breaking loose or if my clutch is slipping.
    A couple weeks ago I had Toyota replace my clutch. I didn't use a stock clutch instead a marlin crawler 1200HD clutch.
    I have noticed when I shift from 2nd to 3rd or from 3rd to 4th at 3500 rps it feels like the tires brake loose. Immediately after I shift and apply gas my truck doesn't go for a few seconds. It feels like the tires brake loose, but then again i don't hear or see the tires screeching. Maybe the clutch is slipping? This is all done on dry pavement as well.
    When it's wet outside I can brake loose the tires very easily. A few times I was gradually climbing a hill that was wet and my rear tires broke loose... I wasn't pressing the gas pedal aggressively... Any thoughts? Thanks


    EDIT: This happens when I am stomping on the gas before and after I shift.
     
  2. Sep 19, 2011 at 6:59 PM
    #2
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,646
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    If you're are shifting at 3500 it could be breaking loose. But the only way to know for sure is if you have a friend drive next to you and look.
     
  3. Sep 19, 2011 at 7:10 PM
    #3
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT


    idk... I adjusted the mirror on the truck to see if I could see the tires. It's kinda hard to tell when you are driving...

    EDIT: Anyone else
     
  4. Sep 19, 2011 at 8:34 PM
    #4
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT
  5. Sep 19, 2011 at 8:44 PM
    #5
    SCSPerformance

    SCSPerformance Stealth Custom Series™ Vendor

    Joined:
    May 25, 2011
    Member:
    #57195
    Messages:
    3,970
    Gender:
    Male
    First Name:
    Vin
    Bay Area, CA
    Vehicle:
    2005 Tacoma
    Camburg LT kit DMZ SUA kit SCS wheels Matte Black custom paint
    if you're gassing it normally, you shouldn't lose traction. i suspect it's slipping.
     
  6. Sep 19, 2011 at 8:49 PM
    #6
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,249
    Gender:
    Male
    First Name:
    Jason
    Socialist Republic of Oregon
    same shit as everyone else
    It's all the HP your stickers give you all over your doors
     
  7. Sep 19, 2011 at 8:50 PM
    #7
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,249
    Gender:
    Male
    First Name:
    Jason
    Socialist Republic of Oregon
    same shit as everyone else
    Better get that shit fixed before Friday.
     
  8. Sep 19, 2011 at 8:51 PM
    #8
    pootermobile

    pootermobile Well-Known Member

    Joined:
    Dec 5, 2010
    Member:
    #47184
    Messages:
    156
    Gender:
    Male
    Florida
    Vehicle:
    06 DBL cab 4WD V6 6-speed Debadged
    De-Flapped, All-Weather Floor Mats, Blue LED dome light, De-badged, BMW shift knob, 8K HIDs in headlights and fogs, Fog light relay MOD, 3" Coil-spring spacers, 1.5" rear blocks, 17" ProComp 7033s, 285/70R17 Nitto Terra Grapplers, Ebay 7" touch screen head unit, TEKstyle snap button tonneau cover
    Are we talking about like driving down a paved road in high gear at normal driving speeds? Or very low speed crawling shifting from 2nd to 3rd and 3rd to 4th? Unless you have a big block in you taco, there's no way you're spinning tires on asphalt going over 30 mph, lol. Did you follow the break in period on the new clutch?
     
  9. Sep 19, 2011 at 9:07 PM
    #9
    00yotasr5

    00yotasr5 Well-Known Member

    Joined:
    Feb 6, 2011
    Member:
    #50676
    Messages:
    918
    Gender:
    Male
    First Name:
    lee
    merced, ca
    Vehicle:
    00 SR5 4X4 RED DEVIL
    Icon ext travel expo leafs rear billies 5125 10'' travel bamf bpv relocate Brute Force Fab Sliders allpro ss brake lines f/r LR UCA 22in wetokled bar RAT Products ifs skid ARB rear locker Ultra gauge Redline Hood Struts Blue Sea Fuse box smittybilt xrc 9.5 w/TJM synthetic rope trail-gear rock assault low profile bumper LED bed strip 12v/usb charger in truck bed
    i can do that on my auto tran j/k, only if tires are wet but yea have u check to see if the rpm revs up when u feel the slip? why would u go with an aftermarket clutch ? the stock can hold more than enough.
     
  10. Sep 19, 2011 at 9:08 PM
    #10
    SCSPerformance

    SCSPerformance Stealth Custom Series™ Vendor

    Joined:
    May 25, 2011
    Member:
    #57195
    Messages:
    3,970
    Gender:
    Male
    First Name:
    Vin
    Bay Area, CA
    Vehicle:
    2005 Tacoma
    Camburg LT kit DMZ SUA kit SCS wheels Matte Black custom paint

    very true. it's slipping, take it back asap.
     
  11. Sep 19, 2011 at 11:20 PM
    #11
    Blackdawg

    Blackdawg Dr. Frankenstein

    Joined:
    Dec 31, 2010
    Member:
    #48500
    Messages:
    57,075
    Gender:
    Male
    First Name:
    Monte
    Wyoming/St. Louis
    Vehicle:
    96.5 FrankenTaco & 03 Stock dbl cab
    BFG KM2 33x12.5 tires, Wheelers Type B rims, Allpro 1.5'' Wheel spacers w/extended thread lug nuts 2 Alpine 10'' Type Xs 2 Kicker 6X9s 4 Sony 5 1/4s Pioneer 4100 HU Sway bar removed 4 Hella 500 HIDs Frankenstein Leaf packs 1'' lift shackles Eibach coils 5100s front 10'' 5150s rear BAMF BPV bracket Deckplate mod Elite Front bumper Magnaflow 14'' muffler Elite Off Road Rear bumper with Tire gate with jerry can and fold down table, BAMF sliders, Custom Homemade Bed, rack/roof rack, CVT Mt. Shasta Roof Top Tent, 20lb CO2 tank, BAMF diff skid custom front skid, GM CS144 140 amp alternator Blitzpro 21s HAWK side LEDs Blitzpro Custom made side mirror lights, LightForce 240 Blitz llights, Piaa 510 ION fogs, XRC8 Winch w/in cab controls,
    yea clutch problems. I can spin my tire(s) but only cuz i have an open diff and take a corner fast and floor it...but thats it.
     
  12. Sep 20, 2011 at 6:53 AM
    #12
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT
    Okay, thanks guys.
    Hopefully toyota can fix it before friday, Jason.
     
  13. Sep 20, 2011 at 6:14 PM
    #13
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT

    Or what Jason?! Huh huh?!:p


    EDIT: Relax got it taken care of.
     
  14. Sep 20, 2011 at 6:24 PM
    #14
    96toytaco

    96toytaco Active Member

    Joined:
    Sep 14, 2011
    Member:
    #63537
    Messages:
    27
    Gender:
    Male
    Vehicle:
    96 Tacoma reg cab
    off set rims and tires, everything else is original.
    yeah I tried chirping it from 2nd to 3rd and I can't... sometimes I even chirp without meaning to into 1st and 2nd
     
  15. Oct 14, 2011 at 8:37 AM
    #15
    04LTtacoma

    04LTtacoma [OP] Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37190
    Messages:
    11,138
    Gender:
    Male
    Vehicle:
    2004 SR5 TRD tacoma
    Camburg LT
    I am having the same problem as this guy http://board.marlincrawler.com/index.php?topic=55025.0

    Toyota doesn't see my clutch not slipping if they replace the clutch slave cylinder. They're going to take it on a test drive to see what is up. If it's the clutch disc they won't be able to replace it under warranty. Do any of you have the marlin crawler 1200HD clutch kit? Did you ever have the same problem as I am?
     
To Top