1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I blocked all photos on TW. WTF (help!)

Discussion in 'Off-Topic Discussion' started by 05tacoSPORT, Feb 6, 2010.

  1. Feb 6, 2010 at 2:51 PM
    #1
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    I was trying to delete a photo and hit block photo from Tacoma world and now I can't see a damn thing. Please tell me what to do then how do I delete a photo thanks
     
  2. Feb 6, 2010 at 2:55 PM
    #2
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,234
    Gender:
    Male
    User CP > Edit Options

    Scroll down to "Thread Display Options"

    Make sure there is a check next to "Show Images"
     
  3. Feb 6, 2010 at 2:56 PM
    #3
    tcBob

    tcBob Gringo Bandito Thor

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    8,074
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    Firefox Tools menu > Options > Content > Load Images Automatically > Exceptions
     
  4. Feb 6, 2010 at 2:58 PM
    #4
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,234
    Gender:
    Male
    This makes more sense. I misread the OP.
     
  5. Feb 6, 2010 at 3:06 PM
    #5
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    were is tool?
     
  6. Feb 6, 2010 at 3:09 PM
    #6
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    OK on Windows Internet Explorer all is fine on Firefox i cant see shit
     
  7. Feb 6, 2010 at 3:15 PM
    #7
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,234
    Gender:
    Male
    Did you do Edit>Tools>Content

    Make sure there is a check next to "Load Images Automatically"

    Also hit Exceptions and if TacomaWorld.com is listed under there make sure and remove it.
     
  8. Feb 6, 2010 at 3:18 PM
    #8
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    I right clicked on a photo hit block from TW and BAM it's FUBAR
     
  9. Feb 6, 2010 at 3:22 PM
    #9
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,234
    Gender:
    Male
    Well I just tested to see by blocking all images from TW and to get it back, all I did was hit exceptions and remove that site from the list. That should do it.
     
  10. Feb 6, 2010 at 3:39 PM
    #10
    05tacoSPORT

    05tacoSPORT [OP] Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,197
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    Thank you its fixed and i learned something
     
To Top