1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I broke my rear end

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tex, Feb 15, 2010.

  1. Feb 15, 2010 at 6:17 PM
    #1
    tex

    tex [OP] Well-Known Member

    Joined:
    Jul 9, 2007
    Member:
    #2042
    Messages:
    4,052
    Gender:
    Male
    First Name:
    Aaron
    Arlington, TX
    Vehicle:
    2015 4 Runner Trail
    I took my truck to the dealer Saturday for a noise/slight vibration when I accelerate. I stopped by on my way home from work since I could not get the service advisor on the phone. They told me it was my 3rd member and they had to order it. I was in a hurry since I had borrowed my mom's car and needed to leave to get it back to her so I was not able to ask what exactly was wrong with it or possible causes.
    Anyone else have any issues with theirs? Its under warranty so I don't have to pay anything.
     
  2. Feb 15, 2010 at 6:18 PM
    #2
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,357
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    Tex, sorry about your truck. I'm glad it will be taken care of under warranty.

    It's not unheard of. It happens. Neubs broke his last week, he was backing out of his driveway and his blew up. I think he was dealing with snow and was using the locker.

    Stories like yours are why I will be sure to purchase the extended warranty.
     
To Top