1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I feel like an idiot "Just installed HIDs" Help!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MxRacer190, Dec 14, 2010.

  1. Dec 14, 2010 at 2:47 PM
    #1
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Ummmm Idk what I'm missing, but there's no way to turn off my HID headlights. . . I hooked it up to the battery, and BAM they turned on with the key out of the ignition and light switch turned off. I was wondering how it was going to work because it's not hooked up to my stock headlight system. I may not be making any sense.... anybody help me?
     
  2. Dec 14, 2010 at 2:49 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,843
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    You're not supposed to hook them direct to the battery
     
  3. Dec 14, 2010 at 2:51 PM
    #3
    SmilingMark

    SmilingMark Well-Known Member

    Joined:
    Oct 15, 2010
    Member:
    #44711
    Messages:
    310
    Gender:
    Male
    First Name:
    Mark
    Ogden, UT
    Vehicle:
    2010 Access Cab
    Color matched grill w/ grillcraft. BHLM and Morimoto Mini HID's Debadged.
    You need to go through a switching relay. Anything you hook directly to the battery will be on as long as the battery has juice, and you pretty much always want your battery to have juice.
     
  4. Dec 14, 2010 at 2:53 PM
    #4
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    the key doesnt turn off the battery... when connecting to the battery, there would be no way to turn them off.

    Are they HID fogs, drivers, or hids that install in place of the stock bulbs?

    if they are in place of the headlight, wire them using the stock wiring to power the balasts

    if they are in addition to the stock lighting you will need to wire them using a relay and aux switch or off of the stock wiring. (ex. if you want then on with high beams only, you can tap the high beam and use it to trigger the relay for the lights...)
     
  5. Dec 14, 2010 at 2:55 PM
    #5
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Ahhh I understand now. LOL fml.


    Yes they are just cheap ebay BHLM/HID's. How am I supposed to wire them using the stock wiring? Maybe I should just take them somewhere and get them pro installed lol.
     
  6. Dec 14, 2010 at 2:59 PM
    #6
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock

    itd be easy... since HIDs use less power than stock lights you would not need a relay.

    I will update this post with wire colors so you know which are highs/lows and ground...

    The HID ballast should have 3 wires, 1 ground, 1 for low, 1 for high to control the lights

    post a pic if you can
     
  7. Dec 14, 2010 at 2:59 PM
    #7
    05 TRD Sport

    05 TRD Sport She's Fat, I'm Drunk, It's On.

    Joined:
    Mar 27, 2009
    Member:
    #15232
    Messages:
    973
    Gender:
    Male
    30 minutes south of Atlanta
    Vehicle:
    Red Prerunner AC
    Disconnect the lights from the battery and wire your horn straight to the battery. This should fix your problem. :D
     
  8. Dec 14, 2010 at 3:00 PM
    #8
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    true but a "cheap Ebay kit" would not be considered a "good" set lol:p
     
  9. Dec 14, 2010 at 3:03 PM
    #9
    Caduceus

    Caduceus Well-Known Member

    Joined:
    Oct 6, 2009
    Member:
    #23889
    Messages:
    1,792
    Gender:
    Male
    the Lowcountry
    Vehicle:
    09 DCSB TRD 4x4
    x2

    Trust me, I've wired 4 sets of aftermarket lights now.
     
  10. Dec 14, 2010 at 3:04 PM
    #10
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    This is what I need :) And, it's low's only (I think). heres a pic of the Ballast and wires.
    [​IMG]



    edit: I also tried hooking the horn and brake line to the HID bulb, but that didn't work either. . . ;)
     
  11. Dec 14, 2010 at 3:09 PM
    #11
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    white with black tracer is ground
    red with yellow is low
    Pink with black is high
     
  12. Dec 14, 2010 at 3:11 PM
    #12
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Why the hell do they make the colors red, pink, and white? IM COLOR BLIND! FUUUUUUUUU


    lol thanks.
     
  13. Dec 14, 2010 at 3:12 PM
    #13
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    no instructions???

    it may be low only kit. it may also use the bracket for ground and the two wires for power, 1 for each high/low.
     
  14. Dec 14, 2010 at 3:17 PM
    #14
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    if thats the zentec or whatever system then it is low only. leave highbeam wire alone... itd be pretty dumb to not have lows and just have those. theyd blind everybody...

    these them? link
     
  15. Dec 14, 2010 at 3:18 PM
    #15
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    No it's these, and it says low beam only [​IMG]
     
  16. Dec 14, 2010 at 3:21 PM
    #16
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    oh, well just aim them right so they dont blind anyone lol no relay needed...

    If you hold the stock plug facing you like | _ |. Far left is white with tracer. bottom is low beam wire
     
  17. Dec 14, 2010 at 3:22 PM
    #17
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    also, before installing those lights. silicon seal around the lense. i have those lights but with stock bulbs and they fog up when it rains so sealem'
     
  18. Dec 14, 2010 at 3:26 PM
    #18
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Alright, I see the white/black(ground) and the Red/yellow(Low), but the other wire is just a solid red(or pink idk colorblind). that one would be the high right?
     
  19. Dec 14, 2010 at 3:27 PM
    #19
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    yep. no need to touch that one... if you cut the wires do it far enough back so you can reuse the stock plug
     
  20. Dec 14, 2010 at 3:28 PM
    #20
    MxRacer190

    MxRacer190 [OP] Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Gotcha ;) thanks a lot man. I'll post some pics if I don't blow my tuck up.
     
To Top