1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I have 2 new indicator lights...WTF

Discussion in 'Technical Chat' started by 375taco, Jul 14, 2010.

  1. Jul 14, 2010 at 3:52 PM
    #1
    375taco

    375taco [OP] controlled pair?

    Joined:
    Sep 2, 2009
    Member:
    #22182
    Messages:
    485
    Gender:
    Male
    Vehicle:
    2010 TRD Sport 4x4 DC SB
    OME lift w/ 1" spacer. Built Right UCA's. Tinted all the way around. De-badged. Trimming up front
    Ok so I just got done puting the top plate spacer on my OME lift. I was attempting to put the UCA's on, I bent, cut, and pryed the bolt to go through the Stock UCA. Well I F'd up the Uni-ball in the process of trying to beat the bole through the hole....Ya so back to the story. I have 2 new indicator lights on. The ABS light and I think the Traction conrol light. I called the dealer and they suck. I think when i was bending the inner fender I might have crimped the wires close. I know I didnt cut them or beat them but One bend I remember I might have pinched the wire shut. Front Right wheel well. If thats not it then any help on what is and what should I do to get those lights off? Its been a shit day. But I at least got the rest of my trimming done and the spacer is in.
     
  2. Jul 14, 2010 at 4:04 PM
    #2
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,490
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    i would say, look at the wires really close and if they are broken just cut and splice a new section in. i would probably solder the wires together and shrink tube then tape to seal. you can also use the crimp type butt splices but make sure you use the correct size for the wire and you will still have to tape them up really good to seal them.
    I know it sucks but its really not that big of a deal. maybe wait till tomorrow when you can tackle it with a clear head.
    also make sure the little wire connector is tight that connects to the knuckle. it may have come loose with all the bending and flexing
     
  3. Jul 14, 2010 at 4:09 PM
    #3
    375taco

    375taco [OP] controlled pair?

    Joined:
    Sep 2, 2009
    Member:
    #22182
    Messages:
    485
    Gender:
    Male
    Vehicle:
    2010 TRD Sport 4x4 DC SB
    OME lift w/ 1" spacer. Built Right UCA's. Tinted all the way around. De-badged. Trimming up front
    thanks brother. Its been one of those days. haha. I will try and look at the wires tomorrow
     
  4. Jul 14, 2010 at 4:15 PM
    #4
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,490
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    no problem i know the feeling.
     
  5. Jul 14, 2010 at 4:19 PM
    #5
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,181
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    TC Light is on because the system gets disabled for faults in the ABS system. Sounds like you broke your ABS sensor or damaged the wiring to it.
     
  6. Jul 14, 2010 at 4:29 PM
    #6
    Crom

    Crom Time is precious; use it wisely

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    4,189
    Gender:
    Male
    First Name:
    Mr. Sir
    San Diego, CA
    Vehicle:
    2009 Double Cab 4x4 Off Road
    A.R.E. MX Shell & Yakima Rack, Stubbs HD-SKO Rock Sliders, JBA UCA's & OME 885 Coils and nitrochargers, Dakar leaf packs, u-bolt flip, Flat BajaRack, Kenwood VHF/UHF Radio, Aux Battery, Solar Panels, L-Track everywhere, Goodyear Duratracs, Secured tailgate, 7-pin relocation, Inverter 400W all time, In-cab 110v outlets, Rear-seat 12v outlets., Steering shaft TSB, anytime fogs, DTRL toggle switch, aux turn signals, Diff Breather, ImMrYo mirror bracket, ABS Kill switch, (2) Kid Car Seats, and a Glock 23 with night sights.
    You damaged or unplugged the front wheel speed sensor. Fix it and your problem will be solved.

    [​IMG]
     
  7. Jul 15, 2010 at 4:17 AM
    #7
    375taco

    375taco [OP] controlled pair?

    Joined:
    Sep 2, 2009
    Member:
    #22182
    Messages:
    485
    Gender:
    Male
    Vehicle:
    2010 TRD Sport 4x4 DC SB
    OME lift w/ 1" spacer. Built Right UCA's. Tinted all the way around. De-badged. Trimming up front
    Thanks man, I will get on that today. I appreciate it.
     
To Top