1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I have a subwoofer question?

Discussion in '1st Gen. Tacomas (1995-2004)' started by mtxsub, Jun 28, 2012.

  1. Jun 28, 2012 at 5:55 PM
    #1
    mtxsub

    mtxsub [OP] Well-Known Member

    Joined:
    Jun 24, 2012
    Member:
    #81234
    Messages:
    311
    Gender:
    Male
    Vehicle:
    tacoma prerunner
    sound system led lights
    hey everyone i have a alpine type R dual voice coil and a boss 1200watt amp model AR1200.2 but if any one could tell me the best way to wire it up and give me the best sound that would help me out so much.
     
  2. Jun 28, 2012 at 5:59 PM
    #2
    Madjik_Man

    Madjik_Man The Rembrandt of Rattle Can

    Joined:
    Dec 2, 2009
    Member:
    #26893
    Messages:
    10,653
    Gender:
    Male
    Boulder, CO
    Vehicle:
    1998 Ext Cab 4x4 TRD 5MT sunfire red pearl
    About 25 pounds of spray paint and vinyl dye
    The audio forum is the place you should ask this. You'll get a lot of help
     
  3. Jun 28, 2012 at 7:04 PM
    #3
    mtxsub

    mtxsub [OP] Well-Known Member

    Joined:
    Jun 24, 2012
    Member:
    #81234
    Messages:
    311
    Gender:
    Male
    Vehicle:
    tacoma prerunner
    sound system led lights
    Thank you for the post did not know their was one but i figured my issue out with a friend who knew tons more about car audio stuff
     
To Top