1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I need information

Discussion in 'Suspension' started by El Tano, Mar 30, 2013.

  1. Mar 30, 2013 at 3:40 PM
    #1
    El Tano

    El Tano [OP] i am the one who knocks

    Joined:
    Jun 29, 2010
    Member:
    #39599
    Messages:
    1,788
    Gender:
    Male
    Pasadena. CA
    Vehicle:
    10 Tacoma TRD sport
    Corvette homelink 2.25 procomp levelink kit 1" procomp rear block with TSB leaf pack. 5100 Blinstein on back 17x9 kMC wheels 0 BS 265/70 17 Nitto Terra Grapplers
    I have a 2010 2wd sport 4D Long Bed. 2 weeks ago I had the rear tsb installed, no much change since I have a snugtop cover ( also no change from the 3 leaves, I loaded the truck with 600lbs twice and it was at 1" from hitting the bump stops).

    Finally I pulled the triger and purchased a set of 17x9, 6x5.5 OS: 0mm BS: 5.00" and P265/70R17 (113S) - Terra Grappler.
    Went to 4wheels pats and ordered a 2.25 front-1" block in the back to have it installed next week. ( I wanted to keep the factory ride)
    They suggested the 3"front-2" back but I wanted to make sure i can align it and i wasn't going to be nose high ( I can deal with the rake, not so much with the bro lean).

    Question # 1 is: Can I have the tires and wheels installed before the lift without rubbing?? I would like to do this tomorrow so I can play with a floor jack and try the different heights and have time to change the lift if I need to.
    Question #2: do I need a spacer for the driver side lean? I didnt notice it, but i dont know if the lean happens after the lift is installed.

    Thanks

    PS: I will keeping the stock suspension, just adding the procomp leveling kit
    This is the kit: 2.25" front/1" rear
    [​IMG]

    Anybody has this set up, or if you have this wheel set up, what kind of lift do you have.
     
    Last edited: Mar 30, 2013
  2. Mar 30, 2013 at 4:15 PM
    #2
    maxpower29

    maxpower29 Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,904
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    I ran 265/70/17 BFgoodrich tkos on stock suspension and it didnt rub at all
     
  3. Mar 30, 2013 at 4:22 PM
    #3
    Large

    Large Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    15,739
    Gender:
    Male
    I'd get a spacer for the taco lean, you will probably rub without and with the lift with the backspacing.
     
  4. Mar 30, 2013 at 4:25 PM
    #4
    evanmb31

    evanmb31 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70729
    Messages:
    7,270
    Gender:
    Male
    First Name:
    evan
    connecticut
    Vehicle:
    09 trd off road
    Satoshi'd grill. blacked out badges. aftermarket sound system. De-chromed and color matched. OME 885s + Dakars with 3rd leaf removed. LR UCAs. Scs stealth 6 with 285 duratracs. BAMF sliders
    The offset of the wheels might cause a little minor rubbing at stock height, especially with the suspension flexed. I think stock wheels are +30mm offset, so your new wheels will push the tire out over an inch, increasing the turning radius of the tire. If you do rub it should be minor, take the mudflaps off and maybe a little trimming of the plastic wheel well liner and you should have no rub even with the suspension flexed.

    With spacer lifts i don't think you need a drivers side spacer for taco lean. The stock suspension compensates for added weight on the drivers side, and you are still using the stock suspension, not positive on this though.
     
  5. Mar 30, 2013 at 6:08 PM
    #5
    El Tano

    El Tano [OP] i am the one who knocks

    Joined:
    Jun 29, 2010
    Member:
    #39599
    Messages:
    1,788
    Gender:
    Male
    Pasadena. CA
    Vehicle:
    10 Tacoma TRD sport
    Corvette homelink 2.25 procomp levelink kit 1" procomp rear block with TSB leaf pack. 5100 Blinstein on back 17x9 kMC wheels 0 BS 265/70 17 Nitto Terra Grapplers
    Shut, so it will rub even with the 2.25 lift?
    I don't want to remove the mudflups..
    Should I go 3" and 2" back ?
    Note: my biggest flex will be in and out of my driveway, also it can be done with a porsche 911 turbo, hahaha and a random speed bump that I would find in a shopping mall or on the street, and I drive those over really really slow.
    Also 4wheelparts states that I can use the 3" kit without having issues with the aligment (I don't believe that, but I don't know anything about suspension and I read on the internet that I need UCA's to align a 3" kit)
     
    Last edited: Mar 30, 2013
  6. Mar 30, 2013 at 6:39 PM
    #6
    El Tano

    El Tano [OP] i am the one who knocks

    Joined:
    Jun 29, 2010
    Member:
    #39599
    Messages:
    1,788
    Gender:
    Male
    Pasadena. CA
    Vehicle:
    10 Tacoma TRD sport
    Corvette homelink 2.25 procomp levelink kit 1" procomp rear block with TSB leaf pack. 5100 Blinstein on back 17x9 kMC wheels 0 BS 265/70 17 Nitto Terra Grapplers
    My gosh, I have a headache, so many fricking options and combinations

    I found this from "Tacobrutal"

    FWIW i got exactly 2" with OME 884 coils paired with 5100s @ 0 and TSB springs with 5100s in the back. Love the ride, much better then when i had stock coils and 5100s @1.75.

    And I run 265/70R17 (same size as the ones u want) with 4.5 backspace and just had to remove the front mudflaps due to minor rubbing.

    Pic:
    [​IMG]
     
To Top