1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I think my truck is stuck in 4x4...help!

Discussion in '1st Gen. Tacomas (1995-2004)' started by briandischinger, Feb 12, 2012.

  1. Feb 12, 2012 at 9:14 PM
    #1
    briandischinger

    briandischinger [OP] Member

    Joined:
    Jan 28, 2012
    Member:
    #71610
    Messages:
    6
    Gender:
    Male
    First Name:
    brian
    inland empire
    Vehicle:
    03 4x4 trd v6
    Sorry, I know this sounds weird but I just bought an 03 ext cab 3.4 trd, the indication light for the 4 wheel drive doesn't come on when the button is depressed, I also don't feel any difference in the driving when i switch on the 4wd. if anybody out there has a 3.4 4x4, are the rpm's supposed to be at 3000 while going 80 on the freeway? :rolleyes:
     
  2. Feb 12, 2012 at 9:17 PM
    #2
    fadippides

    fadippides Well-Known Member

    Joined:
    Dec 3, 2011
    Member:
    #68112
    Messages:
    138
    Gender:
    Male
    NEPA
    Vehicle:
    12 TRD Off Road
    Whats it do when you turn a sharp corner?
     
  3. Feb 12, 2012 at 9:24 PM
    #3
    Blasphemous

    Blasphemous Well-Known Member

    Joined:
    Apr 9, 2011
    Member:
    #54632
    Messages:
    642
    Gender:
    Male
    First Name:
    Mike
    San Fernando Valley, CA
    Vehicle:
    2012 TRD Sport DC 4x4
    TRD SC, Stealth Pulley, DTLT Headers, URD MK3 Catback Exhaust, AFE II Intake
    x2.

    If you turn a corner in 4x4 on dry pavement you will feel everything bind up.

    I am thinking more so that you are not stuck in 4x4, but you cannot engage it for some reason.

    I don't know much about the RPMs on the 1st gens at certain speeds, but I can't imagine that you are too far off from the norm.
     
  4. Feb 12, 2012 at 9:34 PM
    #4
    IDtrucks

    IDtrucks Just out for a rip are ya bud?

    Joined:
    Jun 2, 2010
    Member:
    #38254
    Messages:
    20,046
    Gender:
    Male
    First Name:
    Mark
    Boise ID
    Vehicle:
    96' X-Cab 4x4 TRD Off Road Clusterfuck
    JVC Deck, 10" sub mountd in rear seat cubby, 2 LED off road lights mounted in grille, amber raptor style grille lights, LED rock lights, square led bed light, custom made fuse block tray, 12 blade Blue Sea fuse block, 100a marine circuit breaker, black plasti dipped full grille, tinted tail lights + third, Uniden 520 with 4' firestik, Bilstein 5100s with 620lb Eibach coils, Diff drop, Chevy 63 leaf swap, TG creeper joints, 14" triangulated biletein 5125s, 8" extended steel braided brake line, TG Rock Sliders, CBI Moab 1.0 front bumper, custom fabbed bed rack, full TRD E-Locker axle swap and matching re-gear with custom stand alone wiring circuit, 29 spline pinion flange from an 06 wishbone runner, tubbed for 35x12.5" general grabbers on Ultra type 181 wheels, crush sleeve eliminator, Mini ARB compressor, front ARB locker, garage fab aluminum front skid plate, custom built high clearence rear bumper, removable mothafuckin doors
    if the light does not come on and you dont feel any shuddering or binding when turning tightly then the 4wd is not engaging, not stuck in 4wd. go into a soft dirt lot, try to put it in 4wd an floor it, you will know if you have 4wd or not then you can go from there. my 4cyl auto reves at about 75 when doing 70ish, i would imagine 80 could be pushing 3k. also may seem obvious but make sure over drive is off, if you have high revs that may be the reason if you dont notice it
     
  5. Feb 13, 2012 at 10:45 AM
    #5
    briandischinger

    briandischinger [OP] Member

    Joined:
    Jan 28, 2012
    Member:
    #71610
    Messages:
    6
    Gender:
    Male
    First Name:
    brian
    inland empire
    Vehicle:
    03 4x4 trd v6
    Thanks guys, i was just wondering if it was normal for the truck to have the rpm's that high under normal conditions (2700 @ 75mph) if that sounds right then I need to look into why the 4wd is not engaging in 4 high... I can definitely feel it when i put it in 4 low.
     
To Top