1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I think she is sick...

Discussion in '2nd Gen. Tacomas' started by Allens_Piece, Feb 25, 2009.

  1. Feb 25, 2009 at 6:08 PM
    #1
    Allens_Piece

    Allens_Piece [OP] Well-Known Member

    Joined:
    Jan 2, 2009
    Member:
    #12131
    Messages:
    80
    Gender:
    Male
    Anchorage Alaska
    Vehicle:
    09 4XTRD Dbl Cab
    Wheels/tires 3" Toytek coilover w/ OME rear springs (no blocks) Billstien shocks, K&N CAI, TRD Exhaust.
    Ok, just last week i noticed a slight vib when i depress my clutch in and coast. But just this last weekend I jumped in my truck and was going down the road when it started vibing so bad my dash was making noise. (clutch in) Then as we all do when one thing doesnt seem right you get paraniod and really start listening for "odd noises or feels". Well I also noticed that when i hit a certain spot during my clutch depression, out pops a low sqeal. Also, i can faintly hear the gears in the tranny rotating, most noteably 6th gear. now i had the same set up but on an 06 truck and i never once heard my gears, nor had any wierd vibs. My truck is stock except the intake/exhaust.

    I took it to the dealer and left it with them on monday but made sure to take my service rep out for a spin so he can feel the vibration (and ofcourse it wasnt as bad as jest before i pulled into the place) but he said it is definately there and not normal. Well he calls me in the afternoon to tell me that they suspect its the tire balance. That the wieghts might have come loose or something. I think its bullshit but im going to let them re-do it that way when it happens again they cant give me that shit excuse.

    Any one have any ideas? Just recently i took it through (slowly) a series of water holes that went over my tires, and *may*:wink: have jumped it, but only once and not very high. Some one with drive train experience (chris) please chime in and tell me what it could be. Oh, they said they ran through the whole drive train and everything was to spec, and fliud still in diff and tranny. HELP! I really dont want to be stuck driving the wifes forester... :(
     
  2. Feb 25, 2009 at 6:12 PM
    #2
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    10,069
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    when your shifting gears does it take a while for it to "GO" into the gear?


    Im not very familiar with the Tacos manual tranny anyhow
     
  3. Feb 25, 2009 at 6:13 PM
    #3
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,976
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    did they check ujoints?

    wheel bearings?

    Clutch alignment?

    something almost sounds bent.
     
  4. Feb 25, 2009 at 6:14 PM
    #4
    Allens_Piece

    Allens_Piece [OP] Well-Known Member

    Joined:
    Jan 2, 2009
    Member:
    #12131
    Messages:
    80
    Gender:
    Male
    Anchorage Alaska
    Vehicle:
    09 4XTRD Dbl Cab
    Wheels/tires 3" Toytek coilover w/ OME rear springs (no blocks) Billstien shocks, K&N CAI, TRD Exhaust.
    Not while im in motion, but sometimes from nuetral to first. Gets cought up half way in (but im used to that, just not with the taco...err tacoma)
     
  5. Feb 25, 2009 at 6:40 PM
    #5
    Brunes

    Brunes abides. Thor

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,803
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    Water holes and jumping sound like it could bend any number of parts and when you unload the driveline or the tires that balance issue would probably present it self....Good luck!!
     
  6. Feb 25, 2009 at 9:18 PM
    #6
    judd94

    judd94 Well-Known Member

    Joined:
    Nov 11, 2008
    Member:
    #10688
    Messages:
    473
    Gender:
    Male
    Ponchatoula, LA
    Vehicle:
    10 DC TRD O/R PreRunner SexyAss Barcelona Red
    TRD Drop-In, TRD Exhaust, OEM Roof Rack, N-Fabs, WeatherTech Liners, LED Interior Lights, Devil Horns Emblem, 2011 Painted Grill, Debadged with Sockmonkey TRD Badging only, Katzkins Leather Int; Next: 5100s/Eibachs
    the springs that are in the clutch, i can't remember what they are called have been known to break on these clutches.
     
To Top