1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

i tunes mosic help.

Discussion in 'Audio & Video' started by brutalguyracing, Feb 2, 2010.

  1. Feb 2, 2010 at 2:47 PM
    #1
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i have an aftermarket radio with a usb port...and i bought a flash drive and dragged n dropped my music into the usb flash drive...
    problem some music comes up on the screen. like artist, track, title,ect
    then the next song no artist no song titles....
    any help would be great
    and yes on my i tunes everything is labled as in artist track album ect.....
     
  2. Feb 3, 2010 at 6:53 AM
    #2
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i have tried dragging them from my i tunes directly and i have tried dragging from the root folder as well
     
  3. Feb 3, 2010 at 9:43 AM
    #3
    pyrite_taco

    pyrite_taco Member

    Joined:
    Aug 30, 2009
    Member:
    #22012
    Messages:
    21
    Gender:
    Male
    First Name:
    Brad
    south jersey
    Vehicle:
    2010 Pyrite DC TRD Sport JBL
    try using a program like winamp to edit the id3 tags
    there are a few "levels" of this tag structure, one of which may be blank

    also, your radio might support only one of the levels check the radio manual for what it supports
     
  4. Feb 3, 2010 at 11:52 AM
    #4
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    I'm confused as to what you're trying to do.....

    You have a radio with a USB? What type of radio is it and how does it use the USB drive?

    Why are you using itunes?

    Have you tried directly copying your music files directly onto the flash drive?

    Are you trying to sync the radio (???) by using the flash drive?

    I'm soooo confused....
     
  5. Feb 3, 2010 at 5:50 PM
    #5
    Reznor88

    Reznor88 Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16668
    Messages:
    646
    Gender:
    Male
    First Name:
    Mike
    Yuba City, CA
    Vehicle:
    '06 PreRunner DC Off Road
    Satoshi Grille, DNX5120
    Like it was already said, your ID3 tags are jacked. Basically some of the information that is contained within the mp3 is missing. A lot of programs out there to fix this, I use MP3tag.
     
  6. Feb 4, 2010 at 4:03 PM
    #6
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    is it free???? can u get it from like downloads.com?????

    and this is the radio......i use the usb slot so i dont have to leave my ipod in the car all the time...and i also put movies on it as well
    [​IMG]
     
  7. Feb 4, 2010 at 5:07 PM
    #7
    Reznor88

    Reznor88 Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16668
    Messages:
    646
    Gender:
    Male
    First Name:
    Mike
    Yuba City, CA
    Vehicle:
    '06 PreRunner DC Off Road
    Satoshi Grille, DNX5120
    Hopefully you took the initiative and checked for yourself. But for those that don't know, yes it is free and is on download.com.
     
  8. Feb 5, 2010 at 9:07 PM
    #8
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    sweet i fixed it... it was to new of an id3 tag i had to go back to version 1.1 instead of 2.4 and i did it with i tunes
    thanks for the help guys..................
     
To Top