1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ignition question

Discussion in 'Technical Chat' started by aptech, May 1, 2012.

  1. May 1, 2012 at 9:39 PM
    #1
    aptech

    aptech [OP] Jetfixer

    Joined:
    Apr 6, 2012
    Member:
    #76417
    Messages:
    3,187
    Gender:
    Male
    First Name:
    Adrian
    houston (angleton)
    Vehicle:
    10 dc offroad
    daystar level kit, tsb rear spring, ghostflames, sport hood, tsb steering, trd cai, red map lights. backup cam any time mod, fog light any time mod. bed light mod. 400watt inverter mod. 2857516 dura tracs. beach sand intsall
    2010dc4x4atoffroadtrd.
    went to start the truck and the ignition had nothn :facepalm:. when you go to the start position it is real lose and does not spring back to the on position. obvious it is the lock cylinder. my question is :confused: is there a way i could have bypassed it to get to the house or the dealer and save myself from being stuck somewhere:burnrubber:
     
  2. May 2, 2012 at 4:15 PM
    #2
    aptech

    aptech [OP] Jetfixer

    Joined:
    Apr 6, 2012
    Member:
    #76417
    Messages:
    3,187
    Gender:
    Male
    First Name:
    Adrian
    houston (angleton)
    Vehicle:
    10 dc offroad
    daystar level kit, tsb rear spring, ghostflames, sport hood, tsb steering, trd cai, red map lights. backup cam any time mod, fog light any time mod. bed light mod. 400watt inverter mod. 2857516 dura tracs. beach sand intsall
To Top