1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

INSTALLED CO's & UCA's-Truck Pulls NOW!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Sb_Bob_E10, Dec 13, 2010.

  1. Dec 13, 2010 at 8:20 AM
    #1
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.
    First off still a Noob on this site. My first thread so hope I'm doing it right.
    I need help.
    I Installed Icon ext. Travel c/o's and Camburg 1.25 uniball uca's on saturday. Talk about a night and diffrence from my previous spacer lift. Anywho- I set the c/o's to 3" up front (2'' of exposed threads)- had it alligned. I didnt really notice at the time, I think I was still quite excited that I had finally gotten this stuff installed AND well that night I noticed my Truck pulled to the right, not a hard pull, but enough to knotice and annoy me.

    Anyone have any imput on what it can be? I'm running a 285/70r17 Duratrac load d and there set at 32psi all around-now on stock wheel with spiddertrax 1.25 spacer. I have already checked my tires 32 on the driver and 34 on the passenger, which means it would be taller so not the cause of the pull as if anything I would know that was the problem if the truck pulled towards the driver (side with less air) my weight, gas, etc.. I also checked my gas 1/2 tank, full tank still pulls to the damn right.........

    I forgot to mention my steering wheel slightly sits to the right aswell.....

    Thanks,
    Bobby
     
  2. Dec 13, 2010 at 8:22 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What are the alignment specs from teh print out?
     
  3. Dec 13, 2010 at 8:25 AM
    #3
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,469
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    cant you take it back to the alignment shop and tell them it pulls to the right?
     
  4. Dec 13, 2010 at 8:27 AM
    #4
    lembowski

    lembowski Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    x2
     
  5. Dec 13, 2010 at 8:28 AM
    #5
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.

    I don't have the print out with me today, Im currently at work. I'll post them tonight.
     
  6. Dec 13, 2010 at 1:16 PM
    #6
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.



    I'm only getting rub on reverse, already chopped the box section of the inner fender/plastic. but need just a tad bit more to cut and think I should be good at that point.
     
  7. Dec 13, 2010 at 8:13 PM
    #7
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.


    I can't find the damn paper, I tried talking to the manager for a 2nd print out and he was just being a dick so I walked out before I lost my cool. I went outside, was greeted by the tech so I talked to the tech who did the alignment he said, "screw my manager he's just a tripper!" I don't have time right now but bring the truck in tomorrow and I'll take care of you...

    So I'm going to do just that. Before I go in, I'd like to have somewhat of a little known knowledge as I'm ignorant when it comes to Tacoma mods. I read on a few, using the search engine. That I don't necessarily go off stock specs because I'm using a uniball upper arm and therefore should just have the shop set the Camber at or near to 0.0*, Caster to 2.4*, Toe at or near -0.3* when running a 33" tire according to Toku or someone else, I can't tell because it's not that actual forum but a quote repost on TNation.. OR is that wrong :confused: OR just have them set it to Tacoma stock specs??
     
  8. Dec 14, 2010 at 6:38 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    0* Camber, 0* to +.05* Toe, and 2.4* + Caster
     
  9. Dec 14, 2010 at 7:14 AM
    #9
    toku58

    toku58 Well-Known Member

    Joined:
    Oct 10, 2008
    Member:
    #9882
    Messages:
    1,026
    Gender:
    Male
    HAWAII
    Vehicle:
    4x4 Beast!
    6" Fabtech Stage II, 17x9" Centerline Eclipse rims, with 12.5x35x17" BFG KM2's. On board air system,Toyota skid plate, spidertrax wheel spacers, TRD CAI w/AFE ProDry filter (21-90045),Flowmaster Dual exhaust, GrillCraft grill w/custom emblem, Custom Shifter, BushWacker fender flares, Hood struts, Underhood lights, TW driveshaft, Wet Okole seat covers, Dashlight mod, Many other little things to make the truck complete!
  10. Dec 14, 2010 at 10:46 AM
    #10
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.



    Alright so I got this "re-done" and the truck drives much better but the guy couldn't hit the exact numbers I wanted- because he was mentioning something that a the shim on the passenger was maxed out.

    I couldn’t get my "all in one" at work to scan so ill type the specs I drove away with. The “R” is red.








    Left Front Right Front
    Actual Before Spec. Range. Actual Before Spec. Range
    1.0 1.1 -0.3 - 1.2 Camber 1.4 (R) 1.3(R) -0.3 –1.2
    2.2 2.4 1.7 – 3.2 Caster 1.9 1.8 1.7 –3.2
    0.05 -0.20(R) -0.03 – 0.08 Toe 0.04 0.20(R) -0.03 –0.08
    10.6(R) 10.0 (R) 11.2 – 12.7 SAI 11.6 11.9 11.2 –12.7
    11.6 11.0 11.0 – 14.0 Included Angle 13.0 13.2 11.0 -14.0




    FRONT
    Actual Before Spec. Range
    -0.4 -0.2 -0.5 - 0.5 Cross Camber
    0.2 0.6 (R) -0.5 – 0.5 Caster
    0.09 0.00 -0.05 – 0.16 Total Toes


    :confused::confused::confused::confused::confused:


    Because I can't stay away from my truck, I couldnt help looking under my truck when I got to work....I noticed that my lower control arm bolt on the driver side has the "big" spacer in the back INSTEAD of the front of the coilover as stated to do so by "ICON" per "instructions". "Fawk" I must have missed it because the coil overs came pre set by ICON w/ zip ties and installed in the sam exact way. However, I dont think my alligment would be off that much would it because of a small spacer?
     
  11. Dec 14, 2010 at 10:48 AM
    #11
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.


    Thanks Toku58'r, 'Guru' on this site!! I guess trial and error is how we learn!! But, Back n' forth to and from the aligment shop is what I'm trying to avoid......... BTW This is the link I was looking at expect it was all chopped because it was a quoted version.... Thanks for typing this up, VERY helpful!
     
  12. Dec 14, 2010 at 11:21 AM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ok...Your Toe, and Caster look good, but you have alot of Camber. I dont like any Camber over .2* or so.
     
  13. Dec 14, 2010 at 11:37 AM
    #13
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.
    First all.. Thanks for your Input.

    I was trying to get him to nail 0 but thats when he said these shims are maxed out! If I adjust it anymore it it's going to throw off your camber.


    not sure if you read about the spacer i noticed what placed on the driver side in the back instead of the front, I think the small spacer is like 10mm big-would this contribute to not hitting any 0's on the camber?

    ***I noticed that my lower control arm bolt on the driver side has the "big" spacer in the back INSTEAD of the front of the coilover as stated to do so by "ICON" per "instructions". "Fawk" I must have missed it because the coil overs came pre set by ICON w/ zip ties and installed in the sam exact way. However, I dont think my alligment would be off that much would it because of a small spacer?
     
  14. Dec 14, 2010 at 11:39 AM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If your talking about the lower shock mount, thats just to aid clearance with the sway bar. It wont affect the alignment.
     
  15. Dec 14, 2010 at 11:51 AM
    #15
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.


    Yes thats what I was talking about. So that rules that one out then...... Perhaps I just need to go to another shop that is more knowledgeable with lifts and not so concerned that they are doing things wrong because its not stock specs. I think this guy was nice, but in reality, thought I was crazy for asking for Zero's on camber & could just not figure how he could hit zero with out throwing of the caster.
     
  16. Dec 14, 2010 at 12:01 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If your lifted, and running the OEM UCA's, your gonna loose the Caster a bit. Depending on how high you are lifted, you could be running as low as .7* Caster, with the Camber at 0*.
     
  17. Dec 14, 2010 at 1:15 PM
    #17
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.

    I'm lifted 3" (Icon Coilovers) and using Camburg 1.25 uniball arms, a block in the back w/ Billie 5100's and 33" tires until I have enought for the deaver's.

    and again, Thanks for your help...
     
  18. Dec 14, 2010 at 2:25 PM
    #18
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,195
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ok. There is no reason the shop cant get Camber at 0*, and the Caster within spec. Get your money back if you can, and find a new shop.
     
  19. Dec 16, 2010 at 6:41 PM
    #19
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.


    No Luck Getting my money back....... I went to a new shop first charged me $50.00, second $69.95. Anyways, same specs.......was told the same exact thing by the 2nd shop I'm maxed out on the dial I cannot get 0 on camber...... best they did was the same as the first shop 1.0 on the left and 1.5 on the right which is .3 above the specs.......... WTF!???


    new specs.

    F Left F Right
    1.1 Camber 1.5
    2.4 Caster 2.4
    0.02 Toe 0.04

    Cross Camber -0.4
    Cross Caster 0.0

    0.06 Total toe


    *****I also forgot to mention, I'm running front wheel spidertraxx spacer 1.25 up front since I'm still using my stock wheels for now, would that throw my camber off?

    So yea $140.00 later still can't hit 0 camber.....................:confused: I have like almost no money left, Might just have to rotate every 3k miles front back and then cross at 9k.............
     
  20. Dec 17, 2010 at 1:16 PM
    #20
    Sb_Bob_E10

    Sb_Bob_E10 [OP] Well-Known Member

    Joined:
    Apr 5, 2010
    Member:
    #34664
    Messages:
    89
    Gender:
    Male
    First Name:
    Bobby
    Goleta/Santa Barbara,Ca.
    Vehicle:
    10 Tacoma 4x4 Sport LB
    Icon's Extended C/O's, 285/70r17 Duratracs on Eagle 063's Raven Black, Weathertech floor mats,AFE Drop In, 1" block in rear for now w/ billie 5100's.
To Top