1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Installing 5100's. Alignment?

Discussion in 'Suspension' started by T-rev, Jun 2, 2011.

  1. Jun 2, 2011 at 10:25 AM
    #1
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,367
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    I am installing my rear 5100's today and was wondering if I needed an alignment for the rear.
     
  2. Jun 2, 2011 at 10:31 AM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,848
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    If you're just installing the 5100's in the rear, you do not need an alignment. You're not changing any of the geometry by replacing just the rear shocks.
     
  3. Jun 2, 2011 at 10:41 AM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Nope! Your good to go.;)
     
  4. Jun 2, 2011 at 10:45 AM
    #4
    T-rev

    T-rev [OP] Resident Mall Crawler

    Joined:
    Apr 8, 2008
    Member:
    #5837
    Messages:
    1,367
    Gender:
    Male
    Tempe, AZ
    Vehicle:
    2017 TRD Offroad
    Alright that's what I was thinking, thanks for the clarification.
     
To Top