1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Interior creaks/squeaks on manual transmission?

Discussion in '2nd Gen. Tacomas' started by TacoCo, Feb 22, 2009.

  1. Feb 22, 2009 at 10:06 AM
    #1
    TacoCo

    TacoCo [OP] Aspiring wrench monkey

    Joined:
    Aug 13, 2008
    Member:
    #8512
    Messages:
    915
    Gender:
    Male
    Colorado
    Vehicle:
    09 TRD Off-Road DC V6 Magnetic Gray
    Snugtop XV Shell, Yakima Rack, AFE Pro Dry Filter, Secondary Air Filter Removed, Michelin AT2's, Partially Debadged, HID conversion, Dynomax Super Turbo Muffler, Rear leaf spring TSB, Foglights always on Mod, URD Short Throw Shifter, Toytec Coilovers on the way!
    Has anyone else had problems with a creaking noise on the lower console to the driver's side of the stick shift on a manual transmission. I'm likely going to have to take the console apart to get to the bottom of it. It's not terribly bad, but mildly annoying on a new truck.

    The other problem that I'm having is with my clutch pedal. The thing squeaks like a mother when I'm letting it out. I've greased every movable part on it, short of disassembling the lower dash and the clutch pedal assembly, and it keeps coming back... My 98 4Runner used to do the same thing, but the white lithium grease cleared that up for good, so I'm surprised it's not working on the Taco. I'm probably going to have to take it to the dealer to have them deal with it, but just don't want to waste a half a day of work doing so. Does anyone have any suggestions for that?
     
  2. Feb 22, 2009 at 10:29 AM
    #2
    Marazzito

    Marazzito Well-Known Member

    Joined:
    Feb 19, 2009
    Member:
    #13826
    Messages:
    73
    Gender:
    Male
    Dublin, CA
    Vehicle:
    07 DC TRD Off-Road 4x4
    TRD Exhaust, AFE Cold Air Intake, URD Short Shifter, OME 886 HD Lift OME Rear Springs With XL... TRD Supercharger Coming Soon.
    I have a funny buzzing noise coming from my transmission when it is in the upper gears (1st, 3rd, 5th).

    Clutch pedal squeek will never go away... even with the TSB for it. In fact if you find away to get rid of it please share with us (and Toyota) the remedy.
     
  3. Feb 22, 2009 at 2:45 PM
    #3
    taco084gb

    taco084gb No matter where you go there you are.

    Joined:
    Dec 2, 2008
    Member:
    #11225
    Messages:
    1,360
    Gender:
    Male
    First Name:
    Galen
    NorCal
    Hey I have a quick question? is the buzzing sound from the driver side and does it flucuate with the engine speed. I have maybe something similiar and it is in all gears and it is a high pitched sound. I hate it and it is the worst when the radio is off and driving with the windows up. The dealer said it would take them forever to find what it is and so far I cant find it. It some what sounds like electrical.
    If anyone else has this could you let us know some ideas that you might have.:)
     
  4. Feb 22, 2009 at 3:18 PM
    #4
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,194
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    '08 PreRunner SR5
    SOLD!

    Did you happen to run the power wire to your amp on the same side as you ran your speaker wires? The power wire can easily cause interference identical to what you are explaining. Just a thought.


    It would be quick and easy to disconnect the amp and drive around the block to see if this is the issue.
     
  5. Feb 22, 2009 at 3:45 PM
    #5
    taco084gb

    taco084gb No matter where you go there you are.

    Joined:
    Dec 2, 2008
    Member:
    #11225
    Messages:
    1,360
    Gender:
    Male
    First Name:
    Galen
    NorCal
    This is a possibility but I didnt install the amp a shop did for me. So I will have them check it out for me and thanx for the input.
     
  6. Feb 22, 2009 at 5:49 PM
    #6
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,513
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,

    Which TSB is this exactly? I tried finding it on the compilation but could not
     
  7. Feb 22, 2009 at 5:59 PM
    #7
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,513
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    Thanks a bunch, I'm on it!
     
  8. Feb 22, 2009 at 6:02 PM
    #8
    jasper07

    jasper07 Member

    Joined:
    Aug 2, 2008
    Member:
    #8289
    Messages:
    23
    Gender:
    Male
    Florida
    Vehicle:
    10 V6 4WD 6 SPEED DOUBLE CAB
    No issues here. Take it to the dealer. Thats what the warranty is for.
     
  9. Feb 22, 2009 at 6:12 PM
    #9
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,513
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    so does this replace the clutch itself or only work on the pedal. I assume only the pedal but I'm hoping the whole thing since I'll have to replace it eventually. I also am going to replace it eventually so I'm just hoping
     
  10. Feb 22, 2009 at 6:41 PM
    #10
    TacoCo

    TacoCo [OP] Aspiring wrench monkey

    Joined:
    Aug 13, 2008
    Member:
    #8512
    Messages:
    915
    Gender:
    Male
    Colorado
    Vehicle:
    09 TRD Off-Road DC V6 Magnetic Gray
    Snugtop XV Shell, Yakima Rack, AFE Pro Dry Filter, Secondary Air Filter Removed, Michelin AT2's, Partially Debadged, HID conversion, Dynomax Super Turbo Muffler, Rear leaf spring TSB, Foglights always on Mod, URD Short Throw Shifter, Toytec Coilovers on the way!
    I don't think that TSB Applies to my '09, but I guess it's worth a shot. I thought the squeak was caused where the turnover spring attaches to the pedal sub-assembly, and when I grease that up, it seems to go away... for about 5 minutes. :mad:
     
  11. Feb 22, 2009 at 8:29 PM
    #11
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,802
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    I don't think they replace the entire clutch. Just the pedal assembly (or part of it). Mine was done some time ago, and the pedal still squeaks sometimes.
     
  12. Feb 22, 2009 at 9:06 PM
    #12
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,513
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    any hope they could readjust it so it engages without the pedal being COMPLETELY let out like it is now
     
  13. Feb 23, 2009 at 11:43 AM
    #13
    TacoCo

    TacoCo [OP] Aspiring wrench monkey

    Joined:
    Aug 13, 2008
    Member:
    #8512
    Messages:
    915
    Gender:
    Male
    Colorado
    Vehicle:
    09 TRD Off-Road DC V6 Magnetic Gray
    Snugtop XV Shell, Yakima Rack, AFE Pro Dry Filter, Secondary Air Filter Removed, Michelin AT2's, Partially Debadged, HID conversion, Dynomax Super Turbo Muffler, Rear leaf spring TSB, Foglights always on Mod, URD Short Throw Shifter, Toytec Coilovers on the way!
    Well, I talked to the manager of the service department at the dealership. They're going to take apart the clutch pedal assembly and grease everything, bleed my brake lines, and do the suspension TSB :D
     
  14. Feb 23, 2009 at 12:49 PM
    #14
    papabear050

    papabear050 Well-Known Member

    Joined:
    Sep 30, 2008
    Member:
    #9594
    Messages:
    333
    Vehicle:
    11 dc 4x4 TRD OR Auto
    My clutch is squeking too... let us know if the TSB fixes it. I hear mixed reports
     
  15. Feb 23, 2009 at 1:01 PM
    #15
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,194
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    '08 PreRunner SR5
    SOLD!

    Good luck with the squeak! I had and still have the same problem. Took the truck in to have the TSB performed and "after further inspection we have determined the TSB is not necessary." So the guys ended up taking the assembly apart and re-lubricating some moving parts. The squeak went away for almost a full month, then returned and has since not gone away.

    Sooner then later I will return to the dealer and hopefully have the issue resolved once and for all. It is just a matter of making it over.
     
  16. Feb 23, 2009 at 1:16 PM
    #16
    TacoCo

    TacoCo [OP] Aspiring wrench monkey

    Joined:
    Aug 13, 2008
    Member:
    #8512
    Messages:
    915
    Gender:
    Male
    Colorado
    Vehicle:
    09 TRD Off-Road DC V6 Magnetic Gray
    Snugtop XV Shell, Yakima Rack, AFE Pro Dry Filter, Secondary Air Filter Removed, Michelin AT2's, Partially Debadged, HID conversion, Dynomax Super Turbo Muffler, Rear leaf spring TSB, Foglights always on Mod, URD Short Throw Shifter, Toytec Coilovers on the way!
    Yeah, I don't expect them to do the TSB since it's only applicable to '05 and '06 model trucks. I figure I'll let them fix it before I start tearing apart the dash and disassembling the clutch pedal myself. It's terrible on mine... it actually is squeaking when I depress and release the clutch pedal.

    I've only been able to stop it temporarily myself by greasing it... it usually only lasts a little while before it starts squeaking again. I put 125k miles on my 4Runner, and I only had to apply grease once to stop the clutch pedal from squeaking on it!
     
  17. Feb 25, 2009 at 2:21 PM
    #17
    09silvertaco

    09silvertaco Well-Known Member

    Joined:
    Aug 17, 2008
    Member:
    #8586
    Messages:
    137
    Gender:
    Male
    Massachusetts
    Vehicle:
    2010 AC TRD Sport V6 6SPD
    my 09 clutch pedal has been squeaking since about 1k miles...i have 5k on it now. i haven't pursued it too much b/c i know the tsb only covers to 07 or 08 as of right now. i have thrown a bit of lube on it which seems to be an intermediate fix.
     
To Top