1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Intermitten A/C while switched on.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by sprocketgti3, Mar 23, 2010.

  1. Mar 23, 2010 at 10:42 AM
    #1
    sprocketgti3

    sprocketgti3 [OP] Active Member

    Joined:
    Apr 11, 2009
    Member:
    #15836
    Messages:
    43
    Gender:
    Male
    First Name:
    Todd
    Sacramento CA
    Vehicle:
    Prerunner TRD
    TRD Air box TRD Exhaust Rear Swaybar Undercover Bed Cover Additional D-Ring rails installed, refab of oem rails. Steel Side bed lock box. 1" lift kit. Stainless Brake Lines Frt D-ring tie downs 12 VDC power port in rear bed Reinforced tailgate structure DRL cutout switch.
    Has anyone had a/c on (light on) and no a/c, Then starts cooling after 15 min of driving on freeway on 78 F temp day? It it possible heat mixer door is binding? I tried cycling from cold to hot with no results.:plane::plane::plane::plane:
     
  2. Mar 23, 2010 at 4:51 PM
    #2
    joshua32

    joshua32 Well-Known Member

    Joined:
    Feb 21, 2007
    Member:
    #949
    Messages:
    137
    Gender:
    Male
    First Name:
    Joshua
    Tyler, TX
    Vehicle:
    06 Prerunner SR5
    I just recently starting noticing this a few times but haven't been able to pick up on any indicators as to why it does this or if there is actually something wrong. I even went so far as to stop and look under the hood but by the time I got back in the truck the air was blowing cold :notsure:
     
  3. Mar 23, 2010 at 5:45 PM
    #3
    dw77x

    dw77x Those are not my pants

    Joined:
    Apr 9, 2009
    Member:
    #15755
    Messages:
    126
    Gender:
    Male
    SE Wisconsin
    Vehicle:
    2009 Tacoma Sport LB
    5100's all 4 corners (front at 2.5"), rear tsb springs with 1.5" AAL, 265/70/17 General Grabber AT2's
    When you come to a stop do you loose AC again? If so it sounds like poor air flow over the condenser (fan clutch, dirty condenser etc?)
     
To Top