1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Intermittent vibe after aal install

Discussion in '1st Gen. Tacomas (1995-2004)' started by mx04taco, Aug 7, 2011.

  1. Aug 7, 2011 at 3:50 PM
    #1
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    Hey guys.. I installed my toy tec aal's at work yesterday. I know everything is torqued and installed correctly but I now have a vibe from right under me. The vibe is not constant and comes and goes. I'm kinda worried about this, has anyone else experienced this
     
  2. Aug 7, 2011 at 4:01 PM
    #2
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    is there anything i can do? Is it going to hurt anything? And i assume im not the only one this has ever happened to
     
  3. Aug 7, 2011 at 6:16 PM
    #3
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    new symptom as well. Looks like the slip joint is squeaking at slow speeds.
     
  4. Aug 7, 2011 at 6:18 PM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,839
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Grease the driveline and axle shims
     
  5. Aug 7, 2011 at 6:32 PM
    #5
    VirginiaBound

    VirginiaBound Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    It's a pretty common issue, mine did it for a week or so and went away.
     
  6. Aug 7, 2011 at 6:42 PM
    #6
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    new symptom as well. Looks like the slip joint is squeaking at slow speeds.
     
  7. Aug 7, 2011 at 7:57 PM
    #7
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    new symptom as well. Looks like the slip joint is squeaking at slow speeds.
     
  8. Aug 7, 2011 at 8:08 PM
    #8
    Nick_Taco

    Nick_Taco Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17448
    Messages:
    193
    Gender:
    Male
    First Name:
    Nick
    Maryland
    Eibach springs, Bilstein 5100s all around, Toytec AAL, LR UCA's, Better Built tool box, bed mat, Line-X, Husky floor liners, Wet Okole seat covers, Cobra 75 CB radio, aFe Pro Dry S, Optima Red Top, deck plate mod, grey wire mod, rear diff breather extention, Beefed carrier bearing drop, 285/75/16 Goodyear Duratracs, 16x8 Wheelers Type B black
    carrier bearing drop from beefed fix my same problems
     
  9. Aug 7, 2011 at 8:55 PM
    #9
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    new symptom as well. Looks like the slip joint is squeaking at slow speeds.
     
  10. Aug 8, 2011 at 5:39 AM
    #10
    Space Wrangler

    Space Wrangler Well-Known Member

    Joined:
    Nov 10, 2009
    Member:
    #25705
    Messages:
    360
    Gender:
    Male
    First Name:
    JCT
    Ga
    Vehicle:
    04 DC 4x4
    04 Tacoma 4x4 Double Cab SAW 2.0's Alcan's Ion 171 wheels 15x8 (-27mm bs) 32" BFG AT's
    throw some weight in the bed for a few hundred miles. ...that may help the springs settle in a bit quicker and just might get rid of your vibes.
     
  11. Aug 8, 2011 at 10:13 AM
    #11
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    i dont know why this thing keeps reposting the same post haha. Thanks for the help guys
     
  12. Aug 8, 2011 at 10:43 AM
    #12
    mx04taco

    mx04taco [OP] Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    anyone else have trouble getting grease into the carrier? Haha maybe i just have a crappy grease gun
     
To Top