1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Introduction time

Discussion in 'New Members' started by toyo2005, Oct 26, 2012.

  1. Oct 26, 2012 at 5:30 PM
    #1
    toyo2005

    toyo2005 [OP] New Member

    Joined:
    Aug 14, 2012
    Member:
    #84764
    Messages:
    2
    Gender:
    Male
    florida
    Vehicle:
    05 tacoma
    led tail lights-led brake lights-skid plate painted black..still workimg on it
    :) Good evening==I own a 05 toyota pre-runner still doing work on it. Glad to be here,,just got some 255-60-18 toyo proxes st 2...runs really good,,buttt i feel a humming sound at about 30 mph after that it goes away,,,old tires didn't do that,,what could that be?
     
  2. Oct 26, 2012 at 5:33 PM
    #2
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    6,911
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
  3. Oct 26, 2012 at 5:34 PM
    #3
    AcadianTaco

    AcadianTaco Well-Known Member

    Joined:
    Apr 27, 2012
    Member:
    #77751
    Messages:
    821
    Gender:
    Male
    First Name:
    Vince
    N.B. Canada
    Vehicle:
    2015 AC TRD OFFROAD
    OME 885X with Bilstein 5100, Dakars with 5125, Wheeler's bumpstops, LR UCA
    Welcome to TW.

    Don't have an answer for the humming sound.
     
  4. Oct 26, 2012 at 5:40 PM
    #4
    Warputer

    Warputer Dirt Road Inspector

    Joined:
    Jul 31, 2011
    Member:
    #60864
    Messages:
    7,998
    Gender:
    Male
    First Name:
    Chris
    Lake Murray, South Carolina
    Vehicle:
    2011 TRD Off Road
    A little lift & some extra steel....
    Welcome! As for the "humming", my truck started doing the exact same thing after I swapped to bigger tires....always at 30mph. It is a driveshaft vibration....on mine.
     
  5. Oct 26, 2012 at 6:02 PM
    #5
    toyo2005

    toyo2005 [OP] New Member

    Joined:
    Aug 14, 2012
    Member:
    #84764
    Messages:
    2
    Gender:
    Male
    florida
    Vehicle:
    05 tacoma
    led tail lights-led brake lights-skid plate painted black..still workimg on it
    thanx - appreciate the info
     
  6. Oct 26, 2012 at 6:11 PM
    #6
    Pchop

    Pchop Beavis Killer

    Joined:
    Sep 17, 2012
    Member:
    #87171
    Messages:
    10,440
    Gender:
    Male
    First Name:
    Rob I
    South FL
    Vehicle:
    '09 Tacoma TRD
    Welcome from NorCal :wave:

    Where in FL are you I lived in Stuart for a while but missed the skiing to much and moved back to my homeland.
     
  7. Oct 27, 2012 at 3:52 AM
    #7
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,802
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    Welcome to TW :wave:
     
  8. Oct 28, 2012 at 7:36 AM
    #8
    Highland Logan

    Highland Logan UBIQUE

    Joined:
    Apr 11, 2011
    Member:
    #54752
    Messages:
    2,801
    Gender:
    Male
    First Name:
    Frank
    Nova Scotia, Canada
    Vehicle:
    2011 Black AC TRD Off Road w/ factory tow pkg
    Icon Stage 2 w/ overload left in, SPC LR UCA, 265/75 16 BFG KO2, front and rear Weathertech floor liners, OEM (Extang) solid fold tonneau, OEM bed mat, OEM front skid plate, OEM billet oil cap, "TOYOYA" tailgate decal
    Welcome to Tacoma World.

    Frank
     
To Top