1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ipod Class 160gb with Kenwood X993 anyone?

Discussion in 'Audio & Video' started by futonpimp, Dec 2, 2009.

  1. Dec 2, 2009 at 11:15 AM
    #1
    futonpimp

    futonpimp [OP] Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14164
    Messages:
    66
    Gender:
    Male
    Los Angeles
    Vehicle:
    06 Tacoma 4WD
    So I haven't opened up this 160gb ipod classic yet.. I purchased it because i have just over 130gb's of music and wanted to toss it all on 1 ipod instead of having it split amongst my 2 ipod's and iphone. But i'm wondering if it takes forever and a day for the head unit to read the ipod before it lets it start playing music?

    Anyone have an 80gig or 160gig fully loaded with music that they connect to a head unit..doesn't necessarily need to be the kenwood x993..


    Thanks in Advance !
     
  2. Dec 2, 2009 at 11:21 AM
    #2
    Ptowntaco

    Ptowntaco Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    i have an 80 gig with about 50 gigs of music on it and my alpine taks about 5 mins to read it all so you might be looking at 10 min to 15 min at most... The good thing with my alpine it only had to do that once though so not every time i plug it in.
     
  3. Dec 2, 2009 at 11:22 AM
    #3
    futonpimp

    futonpimp [OP] Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14164
    Messages:
    66
    Gender:
    Male
    Los Angeles
    Vehicle:
    06 Tacoma 4WD
    oh interesting..thanks for the reply!
     
  4. Dec 2, 2009 at 11:50 AM
    #4
    futonpimp

    futonpimp [OP] Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14164
    Messages:
    66
    Gender:
    Male
    Los Angeles
    Vehicle:
    06 Tacoma 4WD
    very cool..well shit..maybe I will just open this up then and use it. ! damn you guys!

    you were supposed to complain about how crappy it takes to load music and stuff! :p
     
  5. Dec 2, 2009 at 12:04 PM
    #5
    sooner07

    sooner07 1/2 man 1/2 amazing

    Joined:
    Feb 17, 2008
    Member:
    #4783
    Messages:
    1,400
    Gender:
    Male
    First Name:
    A A Ron
    DFW, Texas
    Vehicle:
    Debadged 2008 Rugged Trail
    Always working on the stereo, painted the front skid plate black to match the truck, debadged , toy tech ultimate lift kit, light racing UCAs, ARB bumper Looking into a supercharger and new exhaust.
    It's a terribly tedious process that makes me want to kick babies and step on puppies. You should probably not open that iPod and instead sell it to me for $50. Perhaps a new iPod would keep the aforementioned brutality from occuring.
     
  6. Dec 2, 2009 at 12:06 PM
    #6
    futonpimp

    futonpimp [OP] Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14164
    Messages:
    66
    Gender:
    Male
    Los Angeles
    Vehicle:
    06 Tacoma 4WD

    I have a perfectly fine 80gig ipod if you wanna buy it for lets say 75 bucks shipped? :)
     
To Top