1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

iPod Interface "USA-SPEC Model # PA15-TOY" Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Massy, Jun 2, 2009.

  1. Jun 2, 2009 at 12:08 PM
    #1
    Massy

    Massy [OP] Member

    Joined:
    May 5, 2009
    Member:
    #16811
    Messages:
    20
    Gender:
    Male
    Vehicle:
    09 PreRunner
    I just installed the USA-SPEC Model # PA15-TOY cord and I got some issues with it.

    First off, it doesn't display the track title at all. It reads CD1 8-01 0:03.
    If I have it on the "8" setting I can control the iPod manually or through the standard factory single CD or the wheel controls. But on this setting the Random button doesn't do jack.

    If I have it on the "7" setting the Random button will work and hitting the >> button skips ahead 10 tracks.

    From other posts I've read about this cord, everyone seems to have it working correctly.

    2009 Prerunner Access Cab SR5 TRD Sport (Single Factory CD)
    iPod Nano 3rd gen. (could this be the issue??)

    My other problem is the volume. The standard stereo will go as loud as "63" before it reads Max. Vol. When a CD is playing I've never gotten it this loud as I value my eardrums, however when the iPod is playing at Max. Vol. it is real loud, but not loud enough to piss off my neighbors (which is what I'm trying to achieve, I guess.) And yes the iPod volume is turned up to it's maximum.

    Anyone else have any issues with the USA-SPEC Model # PA15-TOY?
     
  2. Jun 2, 2009 at 12:27 PM
    #2
    A.D.

    A.D. Desert Riding Ninja

    Joined:
    Jan 4, 2009
    Member:
    #12198
    Messages:
    709
    Gender:
    Male
    SoC♠l 4 life but stationed in Utah
    Vehicle:
    Low and Slow Mini
    There was a problem with mine, and it was the cable, I needed the cable for the newer ipods, and i guess they shipped the wrong one. They sent me out a new cable, it had a little purple band around it to identify that it is for use with the newer ipods, and everything worked fine after that.
     
  3. Jun 3, 2009 at 7:59 AM
    #3
    Beeg

    Beeg Active Member

    Joined:
    Jul 21, 2008
    Member:
    #8055
    Messages:
    35
    Gender:
    Male
    Fort Collins, CO
    Vehicle:
    TRD Off Road
    I have the JBL 6-disc stock system and just installed the PA15-TOY and using a Nano 3rd generation. I have no problems with the loudness, but how loud is too loud or loud enough is a matter of opinion. I can roll down all windows on the highway and have enough sound to hear over the wind noise so that's fine with me.

    All my playlists work fine and only the playlists will read the artist and song title on the stereo unit. However, I didn't rename my playlists yet as described in the manual so I don't know what playlist is what (other than just knowing the songs). Pushing my "TEXT" button switches from showing the Playlist (or lack of in my case) to Artist title, to Song Title.

    In Direct Mode no Artist or Song Title is displayed. This seems consistent with what you mentioned on CD 8 setting. I can still control the changing of songs through stereo, wheel controls or iPod itself, but other buttons don't work like Random. For Random in direct mode, I put the iPod on Shuffle, then just use the wheel controls and all songs are Random.

    Does your Single CD stereo come with a "TEXT" button? This might be an issue or as mentioned in the previous post your cord might be faulty. Hope this helps a little.
     
  4. Jun 3, 2009 at 9:56 AM
    #4
    Brunes

    Brunes abides. Staff Member

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,730
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    It sounds like you need to push the text button for the titles. It will change between the screen you see and the Artist name and Title. Sadly- No scrolling effect that I've found- so all the words get cut off after so many letters.

    The Direct Mode (8) is meant to control the iPod in your hand as opposed to thru the head unit for the most part...so your button for Random not working doesn't surprise me- but I haven't tried it with mine.

    Using the >> button will skip 10. Use the Seek/Track button for one at a time.

    The loudness thing- It sounds like you are complaining that it isn't loud enuf I think. That's the way the stereo uses the signal: It's different from a normal CD- Not sure what to tell you about that.
     
  5. Jun 3, 2009 at 10:39 AM
    #5
    Massy

    Massy [OP] Member

    Joined:
    May 5, 2009
    Member:
    #16811
    Messages:
    20
    Gender:
    Male
    Vehicle:
    09 PreRunner
    Damn, when you guys mentioned the Text button I was like "Duh, I'm an idiot." However, I just went out and gave it a shot, but no dice. The button doesn't do anything, in direct mode or not. Maybe it's because I only have the single CD player?? I also tried a very early generation iPod but that didn't change anything. Oh well, I think I'll just have to live with the numbers, and the loudness thing really isn't a problem. It gets loud. Thanks for the input.
     
  6. Jun 3, 2009 at 10:53 AM
    #6
    fttank

    fttank Member

    Joined:
    May 16, 2009
    Member:
    #17292
    Messages:
    19
    Orange County, CA
    Vehicle:
    09 PreRunner 6-sp TRD OR Super White
    I have the same issues...
    Do CD's display content?
     
  7. Jun 3, 2009 at 11:01 AM
    #7
    Brunes

    Brunes abides. Staff Member

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,730
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    If the Text button didn't work- Make sure the dipswitches are set correctly in accordance with the instructions...and if it still doesn't work-Call them and ask.

    I bought two at once and installed one in my truck and one in my Scion. The Scion one would not charge my wifes iPod- I called and exchanged that one....Works fine now. No idea what was wrong. Could be as simple as a wire in the cord is broken inside the sheath??
     
  8. Jun 3, 2009 at 11:11 AM
    #8
    Massy

    Massy [OP] Member

    Joined:
    May 5, 2009
    Member:
    #16811
    Messages:
    20
    Gender:
    Male
    Vehicle:
    09 PreRunner
    I just tried over 10 legit CD's and none of them display text... bummer.
     
  9. Jun 3, 2009 at 8:06 PM
    #9
    James08

    James08 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17240
    Messages:
    183
    Gender:
    Male
    Austin, TX
    Vehicle:
    08 AC TRD Off Road Rugged Trail
    Will the PA15-TOY product work with any Tacoma? I was looking in to another system, but it required the Tacoma stereo with the AM/SAT button. My stereo doesn't have that button, so I have held off on buying a system to hard wire my iPOD. I have an FM modulator currently, and I want to take it back so badly because it sucks!!!!!
     
  10. Jun 3, 2009 at 8:19 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,109
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Mine doesnt have the AM?SAT button, and the PA-15 works great.
     
  11. Jun 3, 2009 at 8:44 PM
    #11
    James08

    James08 Well-Known Member

    Joined:
    May 14, 2009
    Member:
    #17240
    Messages:
    183
    Gender:
    Male
    Austin, TX
    Vehicle:
    08 AC TRD Off Road Rugged Trail
    Excellent. Thanks! I'm going to order it tonight and take that stupid $100 modulator back to Best Buy as soon as I get the new kit installed.

    Just ordered it from here:

    http://www.mp3carpros.com/product_info.php?products_id=177&gclid=CJuGm8jO75oCFRMUagodgQrNIw

    $137.70 with frree shipping, a two year warranty and the add says they'll send the 5v USB cord necessary for the iPOD Classic and the iPHONE for no charge. I put a note in the comments requesting the 5v cord. I really hope they don't mess that up because I don't want to deal with trying to get the correct cord.

    Thanks for the help.
     
  12. Jun 3, 2009 at 9:38 PM
    #12
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,804
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Yea, I ordered mine yesterday, lucky for me I do have the AM/SAT button... can't wait to get this installed. The AUX port was ok... but not loud enough with windows down.

    Hoping this will be a little louder, and give maybe a little more bass (better quality). Next install is speakers. :)
     
  13. Aug 19, 2009 at 8:18 PM
    #13
    Cale

    Cale New Member

    Joined:
    Aug 19, 2009
    Member:
    #21439
    Messages:
    2
    Gender:
    Male
    Texas
    Vehicle:
    TRD Taco
    I'm pulling my wife's iSimple out of her Camry for my Tacoma and we have always accessed the iPod via the AM/SAT button.
    My Tacoma only has an AM button.
    How do you access your iPod without the AM/SAT button?
     
  14. Aug 19, 2009 at 9:09 PM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,109
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! :)

    Use the "CD" button. It cycles between the CD's, and the Ipod.
     
  15. Aug 20, 2009 at 7:33 PM
    #15
    Cale

    Cale New Member

    Joined:
    Aug 19, 2009
    Member:
    #21439
    Messages:
    2
    Gender:
    Male
    Texas
    Vehicle:
    TRD Taco
    Thanks for the info Chris4x4!!!! Gotta go install it tonight!
     
To Top