1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

iPod/iPhone Radio Adapter Issues

Discussion in 'Technology' started by jdkeller, May 21, 2010.

  1. May 21, 2010 at 11:35 PM
    #1
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    I have the USASPEC PA15-TOY and It's tweaking out! Normally when I plug it in, it brings up that non-compatible message and asks to switch to airplane mode. But the music starts playing. Well, it still brings up the message but doesn't play music.

    Anybody else ever have this happen? I have no idea whats wrong. It doesn't charge either.
     
  2. May 22, 2010 at 11:53 AM
    #2
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
  3. May 22, 2010 at 11:55 AM
    #3
    amaes

    amaes Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    7,829
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    Mine isn't charging my ipod classic. it will play music but not charge. My iphone I can never figure out why it doesn't work. I get that non compatible message.
     
  4. May 22, 2010 at 11:58 AM
    #4
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Yea I get the message too but it would normally still work. This sucks. Maybe apple blocked it???
     
  5. May 23, 2010 at 5:16 PM
    #5
    techgeekwill

    techgeekwill Captain Funk

    Joined:
    Apr 2, 2009
    Member:
    #15497
    Messages:
    200
    Gender:
    Male
    Spring, TX
    Vehicle:
    09 Tiberland Mica DC LB
    That non-compatible message shouldn't hurt anything. Always seen that happen.

    Have you updated recently? Done anything else? Have you tried rebooting your iPhone?
     
  6. May 23, 2010 at 5:29 PM
    #6
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    I updated to 3.1.3 last. But it has been working with that. I tried rebooting it. I guess I will try again.
     
  7. May 25, 2010 at 11:49 AM
    #7
    techgeekwill

    techgeekwill Captain Funk

    Joined:
    Apr 2, 2009
    Member:
    #15497
    Messages:
    200
    Gender:
    Male
    Spring, TX
    Vehicle:
    09 Tiberland Mica DC LB
    Check that you haven't got any funk, like pocket lint or anything else on either of the connectors. I've had issues with crud getting stuck in there.
     
  8. May 25, 2010 at 12:22 PM
    #8
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Ok. I will see. I tried rebooting it again and nothing.
     
  9. May 25, 2010 at 3:37 PM
    #9
    jdkeller

    jdkeller [OP] How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,997
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    No junk or lint anywhere. I'll try taking the radio out and making sure everything is still plugged in good.
     
To Top