1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

iPOD touch took a crap. HELP!

Discussion in 'Off-Topic Discussion' started by Matic, Oct 14, 2010.

  1. Oct 14, 2010 at 6:46 PM
    #1
    Matic

    Matic [OP] Locked and Lifted "02" DC TRD.

    Joined:
    Sep 8, 2009
    Member:
    #22436
    Messages:
    12,267
    Gender:
    Male
    First Name:
    Rich
    Greenville,sc
    Vehicle:
    2002 TRD prerunner,SR5, doublecab
    OME 881 coils with OME nitrochargers shocks up front. TC UCA's OME Dakars with extra leaf in the rear. Warn 8000 winch with 80ft custom braided synth line. Custom 60ft synth extension. All pro tube bumper, Hi-lift jack, Safari Snorkel, Wilco tiregate.
    So it was jailbroken. Cant remember with what, not much of a tech wizard.
    It had cydia and springboard on it. I tried to erase and do a recover to put it back to stock so i could give to my buddy cause he washed his.

    At first just the apple logo would come up and the pinwheel would circle like 4 times then lock up. Now when I boot it up I get the apple logo with the usb cord.
    Not sure if its in dfu mode or recovery since I dont know what either is.
    So I can hook it up and itunes sees it and say I have to do a recovery.
    The screen on the touch has the progress bars but doesnt move. Then I get the error 1611 on the comp screen. Hardware issue I think.
    Any resident pro's on here that can help?
    Ive tried rebooting the comp and nothing seems to work. I just want it back to normal so I can give to my pal. He's jonesin really bad as it's the only way he keeps up with his daughter who lives in texas.
    HELP!
     
  2. Oct 14, 2010 at 6:58 PM
    #2
    POVoutfitters

    POVoutfitters Member

    Joined:
    Aug 28, 2010
    Member:
    #42380
    Messages:
    13
    Gender:
    Male
    First Name:
    Rob
    Huntsville, AL
    Vehicle:
    07 Tacoma Double Cab Pre-Runner
    In searching for that error message, several people mentioned that simply restarting iTunes and changing USB ports solved their problem with reloading their iPod.

    Just screwy enough of an idea, that it might actually work.....

    Rob
     
  3. Oct 14, 2010 at 7:00 PM
    #3
    Matic

    Matic [OP] Locked and Lifted "02" DC TRD.

    Joined:
    Sep 8, 2009
    Member:
    #22436
    Messages:
    12,267
    Gender:
    Male
    First Name:
    Rich
    Greenville,sc
    Vehicle:
    2002 TRD prerunner,SR5, doublecab
    OME 881 coils with OME nitrochargers shocks up front. TC UCA's OME Dakars with extra leaf in the rear. Warn 8000 winch with 80ft custom braided synth line. Custom 60ft synth extension. All pro tube bumper, Hi-lift jack, Safari Snorkel, Wilco tiregate.
    Thx. I have tried restarting and even uninstalling every bit of apple stuff off my computer and reinstalling. Ive tried the easy stuff and stuff I know nothing about but just try and follow the directions.
    Guess I will hop on over to the ipod forums tommorow. Just really frustrating.
     
  4. Oct 14, 2010 at 7:23 PM
    #4
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    If your using windows to restore it, try getting a hold of a friend with a Mac and restore it using that itunes...

    i forgot already, but go on google and look up how to force the iphone/ipod touch into DFU (or restore mode) even though you may suspect it already is...

    Once its in that mode, plug it into a mac and restore.
     
  5. Oct 14, 2010 at 8:12 PM
    #5
    Matic

    Matic [OP] Locked and Lifted "02" DC TRD.

    Joined:
    Sep 8, 2009
    Member:
    #22436
    Messages:
    12,267
    Gender:
    Male
    First Name:
    Rich
    Greenville,sc
    Vehicle:
    2002 TRD prerunner,SR5, doublecab
    OME 881 coils with OME nitrochargers shocks up front. TC UCA's OME Dakars with extra leaf in the rear. Warn 8000 winch with 80ft custom braided synth line. Custom 60ft synth extension. All pro tube bumper, Hi-lift jack, Safari Snorkel, Wilco tiregate.
    Thx. I will try that when I get home in the morning. I'm actually on an imac. Intel based. I dual boot. I'll try flipping it over to the dark side in the morning and try an get it straitened out.
    Thx fellas.
     
  6. Oct 15, 2010 at 1:28 PM
    #6
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    Its worth a shot. Sometimes the Windows Drivers for the iPhone/iPod Touch doesnt play nicely...lol.

    I am not surprised :p
     
  7. Oct 17, 2010 at 8:22 AM
    #7
    Matic

    Matic [OP] Locked and Lifted "02" DC TRD.

    Joined:
    Sep 8, 2009
    Member:
    #22436
    Messages:
    12,267
    Gender:
    Male
    First Name:
    Rich
    Greenville,sc
    Vehicle:
    2002 TRD prerunner,SR5, doublecab
    OME 881 coils with OME nitrochargers shocks up front. TC UCA's OME Dakars with extra leaf in the rear. Warn 8000 winch with 80ft custom braided synth line. Custom 60ft synth extension. All pro tube bumper, Hi-lift jack, Safari Snorkel, Wilco tiregate.
    It's bricked. Cant do a dern thing with it :(
    Ive tried everything.
     
  8. Oct 17, 2010 at 12:17 PM
    #8
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    Well tell apple that one day plugging it into your WINDOWS computer. It got fucked up. be like "yeah my anti-virus went off saying something with one of the apple .dll drivers was infected and then upon plugging in my ipod it somehow bricked itself"

    :D
     
  9. Oct 17, 2010 at 12:20 PM
    #9
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    What OS did you have on it?
     
To Top