1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ipod Touch Volume Issue

Discussion in 'Technology' started by nitrus5, Jun 3, 2010.

  1. Jun 3, 2010 at 3:51 PM
    #1
    nitrus5

    nitrus5 [OP] Well-Known Member

    Joined:
    Oct 20, 2008
    Member:
    #10097
    Messages:
    151
    I don't know if this is the right place to post this, but I cant seem to hear any music or videos while they are playing on my ipod touch unless i plug headphones into it. I've heard that having old software will cause this, but i've tried downloading the new software and I can't seem to get the update to finish downloading. Anyone out there had the same issue or have any tips for me to try? My wife has the same ipod as i do and neither one of ours will play sound without headphones plugged in, but they used to when they were new.

    thanks
     
  2. Jun 3, 2010 at 3:54 PM
    #2
    Chad

    Chad Rand Paul 2016

    Joined:
    Oct 2, 2008
    Member:
    #9636
    Messages:
    2,365
    Gender:
    Male
    First Name:
    Chad
    Raleigh, NC
    Vehicle:
    09 V6 Access Cab TRD Sport
    Pioneer AVIC-X920BT Headunit -- BHLM -- Pioneer TS-A1685R 4-way Coax Speakers in Front -- Suntek CXP 40 Front Tint -- Access Vanish Roll-up Tonneau -- Wet Okole Seat Covers -- Fog Lights on Anytime -- PnL Powered Tailgate Lock -- DTRL "Stealth Mode" -- LED Footwell and Cup Holder Lights -- Map Lights ON with Dome Light -- Shorty Antenna -- AC Line Extension Mod -- 09+ Access Cab Rear Headrest Removal
    How old is it?
     
  3. Jun 3, 2010 at 5:45 PM
    #3
    nitrus5

    nitrus5 [OP] Well-Known Member

    Joined:
    Oct 20, 2008
    Member:
    #10097
    Messages:
    151
    Bought the wifes at christmas and mine 3 months ago.
     
  4. Jun 3, 2010 at 5:47 PM
    #4
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    third gen then?
     
  5. Jun 3, 2010 at 5:47 PM
    #5
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,430
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    maybe try updating or uninstall/reinstall itunes or try the update on a diff computer
     
  6. Jun 3, 2010 at 5:55 PM
    #6
    Lateralus

    Lateralus Senior Member

    Joined:
    Jun 26, 2009
    Member:
    #18951
    Messages:
    872
    Gender:
    Male
    First Name:
    Steve
    Las Vegas
    Vehicle:
    07 4x4 Off Road
    Too many to list..
    Did you try to "Soft Rest"? Hold the center button down and the top button down at the same time till the screen goes black. This will rest the ipod, but won't loose any of the data stored in it.. I know this works with my Ipod Classic.
     
  7. Jun 4, 2010 at 7:25 AM
    #7
    nitrus5

    nitrus5 [OP] Well-Known Member

    Joined:
    Oct 20, 2008
    Member:
    #10097
    Messages:
    151
    Thanks the the help! I reset both of them and they are as good as new.!! I should of thought of that but oh well.



    thanks again.
     
To Top