1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Is this a balance problem?

Discussion in 'Wheels & Tires' started by JPinCowtown, Oct 19, 2009.

  1. Oct 19, 2009 at 10:02 AM
    #1
    JPinCowtown

    JPinCowtown [OP] Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15216
    Messages:
    93
    Gender:
    Male
    Texas
    Vehicle:
    09' SR5 4x4
    I recently put some BFG 265/75 KO's on my truck and think I have a balance problem. At about 65 mph it starts - I don't really feel it in the steering wheel, but if no one is in the passenger seat I can see the whole seat vibrating back and forth slightly. If there is a water bottle in the cup holder the water rapidly sloshes back and forth. I took the truck back and got them rebalanced at Discount Tire but it did not fix it. Are the tires out of balance? Is it just the difference in "ride" with the more aggressive tread?
     
  2. Oct 19, 2009 at 10:04 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like a ballance issue.
     
  3. Oct 19, 2009 at 10:26 AM
    #3
    tacoterra

    tacoterra Batang SMB

    Joined:
    Sep 3, 2009
    Member:
    #22243
    Messages:
    98
    Gender:
    Male
    South NJ
    Vehicle:
    11 T4runner TE
    You might wanna go to a different shop and hav them take a look at the tires if they balanced it right when they first installed it.Tire machines hav different modes depending on what type of wheels you hav to balance.I always tell them to use dynamic mode on mine.Works for me not all but most of the time.
     
  4. Oct 19, 2009 at 11:32 AM
    #4
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    Make sure they use the right adapter to balance the wheels.
     
To Top