1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

is this a vacuum issue?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by w103tws, Jan 26, 2011.

  1. Jan 26, 2011 at 4:13 AM
    #1
    w103tws

    w103tws [OP] Well-Known Member

    Joined:
    May 1, 2008
    Member:
    #6338
    Messages:
    129
    I've noticed that no matter what setting, or speed I put my heater on, it always blows the most air from the far left dash vent. When I turn the dial, I can hear the door moving, and air does come from the selected location, but it always comes from that one dash vent also. I've also noticed that the amount of air the heater puts on my feet, SUCKS! my entire body can be hot, but my feet are always cold. Any suggestions? Thanks
     
  2. Jan 26, 2011 at 4:48 AM
    #2
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Sounds like you know about as much as I do, but I would think it is. Your switch could be unplugged or broken as well. Its hard to say, but I think you know generally what you're looking for.
     
  3. Jan 26, 2011 at 5:18 AM
    #3
    w103tws

    w103tws [OP] Well-Known Member

    Joined:
    May 1, 2008
    Member:
    #6338
    Messages:
    129
    I know the switch is working, because the air will come from the different selected vents, but it always comes from the one on the dash. The only thing I could figure out is that there is a vacuum leak somewhere, and the gate is not closing all the way. My 2000 taco did the exact same thing, but I never found any way to correct the problem. My wife's 2009 Rav4 does it also. Maybe it's just some stupid quirk that toyota vehicles have?????
     
  4. Jan 27, 2011 at 4:24 AM
    #4
    kramer2k

    kramer2k Well-Known Member

    Joined:
    Jun 3, 2010
    Member:
    #38292
    Messages:
    291
    Gender:
    Male
    Jacksonville, FL
    Vehicle:
    08 DC PreRunner TRD OR
    I realized on the way to work this morning that I have this same exact problem (not a problem, maybe?).

    I had the mode on full defrost and was getting air coming out of that left most dash vent. I then switched to split footwell/dash mode and had the same amount of air coming out of that left most dash vent. Same thing when I switched to full footwell mode.

    It's curious, and a little annoying. Something just doesn't seem right about it.
     
To Top