1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

iSimple HELP!!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nwb3160, Nov 30, 2011.

  1. Nov 30, 2011 at 5:00 PM
    #1
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    After contacting isimple and them telling me I needed the ISTY571 unit for $189 I connected it just as the very unspecific directions stated and I cant get NOTHING to come on the radio! ive pressed every button, sequence of buttons everything! I have the 2008 single disc cd player, has no satelite xm or hd radio but it does have the word text on the top right button. Anyones help is very much appreciated, this thing has me pissed off messing with it
     
  2. Nov 30, 2011 at 5:12 PM
    #2
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    yea i tried that
     
  3. Nov 30, 2011 at 5:21 PM
    #3
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    Did you change the #3 toggle to on?
     
  4. Nov 30, 2011 at 5:27 PM
    #4
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    no, the directions told me to leave them all in the off position
     
  5. Nov 30, 2011 at 5:42 PM
    #5
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    #3 activates the CD/Disc button.
    But then thats on mine which has both AM/Sat and CD/Disc buttons.
    Try it. It might work even though yours is a single disc.
     
  6. Nov 30, 2011 at 5:53 PM
    #6
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    Really?! well after I hit that dip switch do I just hit cd button a couple times and it'll come on or what?
     
  7. Nov 30, 2011 at 6:10 PM
    #7
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    #3 was something with the last couple of firmware updates (817 now its 820) so its not on the instructions.
    It emulates a cd.
    When I connect my iPhone it recognizes it and automatically switches to cd.
    The screen either says CD-Ipod or CD-aux when I stream music.
    when I use ipod it gives me the song title and running length.
    Did you tell tech support that its a standard radio without SAT?
    I re-read the PAC website and it says for SAT capable radio.
    Hope it works for you.
     
  8. Dec 1, 2011 at 1:49 AM
    #8
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    heck ill have to try that but yes I told them it's a standard radio without satellite, now when u say update firmware are u talking about updating the iPod or the I simple unit itself?
     
  9. Dec 1, 2011 at 1:49 AM
    #9
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    heck ill have to try that but yes I told them it's a standard radio without satellite, now when u say update firmware are u talking about updating the iPod or the I simple unit itself?
     
  10. Dec 1, 2011 at 1:13 PM
    #10
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    The firmware was for the pac gateway but the instructions do say to update the ipod too.
    Do you have a picture of the box?
     
  11. Dec 1, 2011 at 1:25 PM
    #11
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    At the bottom of your thread, there is a reference of other isimple threads.
    You might want to read them if you haven't yet.
    One mentions its not compatible with the single disc, but that was a much older thread.
    It also mentions what brand works with the single disc.
     
  12. Dec 1, 2011 at 6:03 PM
    #12
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    ok well after updating firmware and disassembling the board I have got it to work!!! thanks othater for all ur help!
     
  13. Dec 1, 2011 at 6:04 PM
    #13
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    ok well after updating firmware and disassembling the board I have got it to work!!! thanks othater for all ur help!
     
  14. Dec 1, 2011 at 6:06 PM
    #14
    Redfox1

    Redfox1 'Stralia! Riding Roo's and wrangling koalas

    Joined:
    Oct 10, 2009
    Member:
    #24099
    Messages:
    1,595
    Gender:
    Male
    First Name:
    Conner
    Santa Paula, CA and SLO
    Vehicle:
    09 Prerunner Sport TRD
    Browning Floor Mats, 275/70/17 BFG All-Terrain T/A's, Procomp 7089 wheels,Rear Spring TSB, Bilstein 5100's, LED roof light, seatbelt chime disabled, CB, UWS Toolbox,
    Thats ironic...
     
  15. Dec 1, 2011 at 6:19 PM
    #15
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    291
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    NP, Glad it worked out.
    Just happy I can contribute back to the forum.
     
To Top