1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

issue with check engine and loss of power...

Discussion in '1st Gen. Tacomas (1995-2004)' started by yotaed101, Dec 30, 2010.

  1. Dec 30, 2010 at 5:08 PM
    #1
    yotaed101

    yotaed101 [OP] Member

    Joined:
    Dec 23, 2010
    Member:
    #48126
    Messages:
    6
    Gender:
    Male
    madison, nh
    Vehicle:
    01 4dr blacked out
    leveling kit, cold air intake, billet grill, role pan, black headlights, clear markers, smoked blinkers and taillights
    i have a 01 tacoma with the 3.4l v6 and i need to get it inspected but it keeps tripping a p0170 or a p0171 code? not sure cause my scanner got wet and the last number doesnt show up but they both have to do with bank one being lean or rich, and when im going down the road and it gets in 3rd gear and overdrive it falls on its face and looses all power... i cant figure it out. any ideas??
     
  2. Jan 1, 2011 at 10:42 AM
    #2
    davestaco

    davestaco TW's number one gear whore

    Joined:
    Aug 23, 2010
    Member:
    #42134
    Messages:
    2,749
    Gender:
    Male
    First Name:
    David
    Schofield Barracks
    Vehicle:
    00' tacoma xtra cab trd v6 4x4
    kinda sounds like a bad MAF sensor
     
To Top