1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I've really done it this time

Discussion in '2nd Gen. Tacomas (2005-2015)' started by The Tricky Jew, Aug 16, 2014.

  1. Aug 16, 2014 at 9:14 PM
    #1
    The Tricky Jew

    The Tricky Jew [OP] Member

    Joined:
    Jul 10, 2014
    Member:
    #133699
    Messages:
    21
    Gender:
    Male
    In the attempt to add led map lights to my cab, my map and dome lights won't turn on even with stock bulbs back in them. Did I break something? How do I "reset" the fuse if that's the problem? Thanks
     
  2. Aug 16, 2014 at 9:15 PM
    #2
    1993t100

    1993t100 I’m good looking and I drive a Jeep.

    Joined:
    Nov 11, 2013
    Member:
    #116388
    Messages:
    4,801
    Gender:
    Male
    First Name:
    Big Sexy
    Nebraska
    Vehicle:
    Jeep Wrangler Rubicon
    Did you put the bulb back in right?
     
  3. Aug 16, 2014 at 9:17 PM
    #3
    The Tricky Jew

    The Tricky Jew [OP] Member

    Joined:
    Jul 10, 2014
    Member:
    #133699
    Messages:
    21
    Gender:
    Male
    I put it in both ways flipped 180 degrees
     
  4. Aug 16, 2014 at 9:17 PM
    #4
    95 taco

    95 taco Battle Born

    Joined:
    May 3, 2012
    Member:
    #78175
    Messages:
    17,476
    Vehicle:
    2003 4x4 TRD SR5 auto
    OME 883 front, OMD 3.5" rear, Relentless front bumper, smittybilt 9.5K winch
    Sounds like you may have blown a fuse, most likely in the drivers side foot well area.
     
  5. Aug 16, 2014 at 9:19 PM
    #5
    BulletToothTony

    BulletToothTony You’ll have that on these big jobs.

    Joined:
    Feb 20, 2008
    Member:
    #4833
    Messages:
    16,291
    First Name:
    You can call me Susan if it makes you happy.
    Check your fuses
     
  6. Aug 16, 2014 at 9:20 PM
    #6
    The Tricky Jew

    The Tricky Jew [OP] Member

    Joined:
    Jul 10, 2014
    Member:
    #133699
    Messages:
    21
    Gender:
    Male
    If that's the case do I retry the same led bulbs afterwards or would that be a dumb mood thing to do
     
  7. Aug 16, 2014 at 9:49 PM
    #7
    SWB Tacoma

    SWB Tacoma Well-Known Member

    Joined:
    Feb 9, 2014
    Member:
    #122673
    Messages:
    772
    Gender:
    Male
    Arkansas
    Vehicle:
    2017 Tacoma Limited DC AT SB 4x4
    Depends on how many fuses you have on hand.
     
  8. Aug 16, 2014 at 9:51 PM
    #8
    The Tricky Jew

    The Tricky Jew [OP] Member

    Joined:
    Jul 10, 2014
    Member:
    #133699
    Messages:
    21
    Gender:
    Male
    Thanks everyone. Any suggested 06 map light leds that don't blow fuses?
     
  9. Aug 16, 2014 at 9:53 PM
    #9
    1993t100

    1993t100 I’m good looking and I drive a Jeep.

    Joined:
    Nov 11, 2013
    Member:
    #116388
    Messages:
    4,801
    Gender:
    Male
    First Name:
    Big Sexy
    Nebraska
    Vehicle:
    Jeep Wrangler Rubicon
    superbrightleds.com
     
  10. Aug 17, 2014 at 4:38 PM
    #10
    JPS11

    JPS11 Active Member

    Joined:
    May 19, 2011
    Member:
    #56918
    Messages:
    38
    Gender:
    Male
    First Name:
    John
    Melbourne, FL
    Vehicle:
    2011 Prerunner DC TRD OR Black
    I just had to pull the fuse when I installed my interior LED's. Once they were installed I never blew the fuse.
     
  11. Aug 25, 2014 at 6:50 PM
    #11
    The Tricky Jew

    The Tricky Jew [OP] Member

    Joined:
    Jul 10, 2014
    Member:
    #133699
    Messages:
    21
    Gender:
    Male

Products Discussed in

To Top