1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

jamie fuel pump trouble

Discussion in 'Toyota Trucks & SUVs' started by jamieplays2win, Jul 28, 2011.

  1. Jul 28, 2011 at 7:10 PM
    #1
    jamieplays2win

    jamieplays2win [OP] Member

    Joined:
    Jul 28, 2011
    Member:
    #60724
    Messages:
    5
    Gender:
    Male
    First Name:
    jamie
    florida
    Vehicle:
    96 tacoma 4x4
    ok my fuel pump works out of the truck but nut not when i hook it up ???fuse??relay??? any help please and thank you
     
  2. Jul 28, 2011 at 8:39 PM
    #2
    BG04Taco

    BG04Taco Well-Known Member

    Joined:
    Nov 1, 2009
    Member:
    #25292
    Messages:
    199
    Gender:
    Male
    Edmond, OKLA
    Vehicle:
    04 2.7 SR5 4X4
    ARE Camper, JL Audio, Line-X, Yakima roof rack, odyssey 1500, red line hood struts
    Here is where you will find a factory service manual for your truck. It should show if there are relays' or fuses if you think this will help.

    http://ncttora.com/fsm/index.html

    Did you hook the fuel pump up directly to the battery and it works? Then when reinstalled the truck wiring is not working correctly? Do you have a voltmeter? I would help more if I could.
     
To Top