1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

JBL amps are "smart"?

Discussion in 'Audio & Video' started by astropoverty, Jan 6, 2013.

  1. Jan 6, 2013 at 8:52 AM
    #1
    astropoverty

    astropoverty [OP] Member

    Joined:
    Jul 31, 2012
    Member:
    #83798
    Messages:
    7
    Gender:
    Male
    I am about to go through the process of installing a new pioneer head unit (avh-x3500bhs) and I have been reading about the install process for the PAC-TATO. From the tato instructions:

    Note: BEFORE REMOVING THE FACTORY RADIO: BALANCE AND FADE IT TO THE CENTER, TURN THE RADIO UP TO AT LEAST 3/4 VOLUME, TURN THE RADIO OFF, TURN THE IGNITION OFF & THEN PROCEED WITH REMOVING THE FACTORY RADIO

    I assume this is because the JBL amps are smart and need to be set at a certain volume before the JBL head unit is removed from the equation.

    The problem is that my JBL head unit failed and when it did, the volume was nowhere near the 3/4 volume level. Is there any way to correct this prior to installation of a new head unit or am I poked?

    Thanks for any help,
    Ken
     
  2. Jan 17, 2013 at 12:22 PM
    #2
    kevinsc

    kevinsc 2012 dbl cab 4x4

    Joined:
    Sep 18, 2012
    Member:
    #87202
    Messages:
    811
    Gender:
    Male
    First Name:
    kevin
    columbia, south carolina
    Vehicle:
    12 4x4 dbl cab
    chrome on front painted to match, satoshi grill done by myself, BHLM, billys all the way around with ome springs upfront and LR ucas with wheelers 3 leaf progressive pack in the rear, mb gunner wheels powdercoated black on 285/75r16 nitto trail grapplers, tinted all the way around and on windshield, pioneer dbl din touch screen with two 10's behing the seat and new speakers all the way around and certain interior parts painted to match, also have a road wire leather kit black with red stitching sitting here waiting for me to find time to install it!
    that is how the pac interfaces work i guess.. it is like that in the chryslers when we install them with the pac interface but at the same time i have never used the pac harness for the jbl.. if the volume is not adjusted up before cutting off the radio some times the volume will be really low with the pac.. at the shop i am at we use the metra tyto-01 because they have an adjustment on the side that allows you to adjust the input level frome the new radio after the new radio is installed.. here is a picture of the side of the metra harness and the adjustment that we use..(excuse the bad typing in the picture i did it along time ago and never fixed it)
    [​IMG]
     
To Top