1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Jbl setup with new HU and sub and amp lol

Discussion in 'Audio & Video' started by Hunter500ky, May 26, 2011.

  1. May 26, 2011 at 8:52 AM
    #1
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Ok guys after doing quite a bit of reading on audio stuff.

    I have the JBL system, I have a new (used) HU in the mail, I also have a 12" sub and 500wat amo.

    After reading it seems I might have to rewire quite a bit is this true? Im obviously looking to take out the old sub and amp.

    Im starting to think about paying someone to do this but I hate paying people to do something I can do myself.

    So any input, is their a guide somewhere? I searched but didnt find it..
     
  2. Jul 2, 2011 at 3:51 PM
    #2
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    No one replied, so albeit late, I'll throw down some knowledge here...

    Keep the JBL sub and amp... its a one piece unit. Put your sub on t he drivers side and amp in the middle, or under the seat.

    If you don't have anything to power your door speakers, you cannot remove the sub/amp assembly. It works, and its what I'm running right now.
     
To Top