1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Just replaced steering rack, now a couple of questions....

Discussion in '1st Gen. Tacomas (1995-2004)' started by Ry1984, Jan 26, 2011.

  1. Jan 26, 2011 at 4:39 PM
    #1
    Ry1984

    Ry1984 [OP] Well-Known Member

    Joined:
    Dec 1, 2008
    Member:
    #11203
    Messages:
    825
    Gender:
    Male
    From Texas, Now Miami FL
    Vehicle:
    01' ExtCab SR5 2.7 4x4
    K&N FIPK, Billy 5100 all around, 881's in the front, Toytec AAL
    Ok, I just finished installing the remanned steering rack (had a few problems but wasnt to hard). I did mess up on one thing so far. I did not mark the tie-rod ends...can anyone tell me if I am looking at problems here if i dont get the ends in the exact same thread they were on? I can see where it was, based on the rust but im just nervous i will have alignment problems now if it aint exactly where it was...can someone please advise.
     
  2. Jan 26, 2011 at 4:52 PM
    #2
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    you should get an alignment anyways, even if you get them exactly where they were.
     
To Top