1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kenwood DNX9140 Installed.

Discussion in 'Audio & Video' started by JDrew, May 27, 2009.

  1. Jul 23, 2009 at 5:36 AM
    #61
    Fire931

    Fire931 Well-Known Member Vendor

    Joined:
    Jan 18, 2009
    Member:
    #12687
    Messages:
    3,244
    Gender:
    Male
    VA
    Vehicle:
    00 4Runner
    looks nice man! i'm running the 7019 and love it! only thing i wish it had was the new garmin navigation but ohh well.
     
  2. Jul 23, 2009 at 5:57 AM
    #62
    rme

    rme Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8309
    Messages:
    1,899
    Gender:
    Male
    Savannah
    Vehicle:
    Green TACOMA
    XM, Panasonic Stereo, Headlights,Electric Ant,Toyota Deluxe Wheels, Rhino Lining, Cargo Rails
    I can understand your comment but the new way is to charge you for everything to make it work. You need a module for the HD radio and a module for the Sat radio if your going to use it and there are a couple of other interfaces you need as well. If this unit was available when I bought my stuff I could have used about $600 just for the GPS portion and the Sat head. Plus the technology is soooooo much better. I can use bluetooth on my Garmin but no one can hear me because it picks up road/engine noise while I'm driving and if you look at the size screen he got for his gps and compare it to my 5" screen you can again see the realization in price. Price a TV with a difference in two inches and see what it cost you... you are correct it is expensive....."BUT ITS RIGHT!":wave:
     
  3. Jul 23, 2009 at 3:25 PM
    #63
    MattN03

    MattN03 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12571
    Messages:
    711
    Gender:
    Male
    First Name:
    Matt
    Bluegrass State
    Vehicle:
    07 DC 4x4 TRD Off-Road
    20% window tint, beep mod, hardwired V1, TSB springs, AVS Bugshield-21803, USA Spec PA15, OEM Tacoma scuff plates, Weathertech mats, Truxedo LoPro, TRD skid, GY Duratrac's 265/75/16 C Range, locker mod (switch method)
    lol, this recession has effected some more than others-thats for sure!
     
  4. Jul 26, 2009 at 4:04 AM
    #64
    JDrew

    JDrew [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17344
    Messages:
    69
    Gender:
    Male
    Evansville, IN
    Vehicle:
    '08 Tacoma TRD RT
    Kenwood DNX9140, DRL Mod
    This recession has increased my business... I'm just sayin'...
     
  5. Aug 5, 2009 at 9:32 AM
    #65
    brianj456

    brianj456 New Member

    Joined:
    Aug 5, 2009
    Member:
    #20678
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 TRD 4x4
    I just had the Kenwood DNX9140 installed - but they told me it would cost an additional $170 to hook it up to/ synch it to my steering wheel controls??? Do you think that's BS?
     
  6. Aug 5, 2009 at 9:34 AM
    #66
    JDrew

    JDrew [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17344
    Messages:
    69
    Gender:
    Male
    Evansville, IN
    Vehicle:
    '08 Tacoma TRD RT
    Kenwood DNX9140, DRL Mod
    I believe it requires a module and a little programming. Not sure if the price is out of line.
     
  7. Aug 5, 2009 at 9:42 AM
    #67
    brianj456

    brianj456 New Member

    Joined:
    Aug 5, 2009
    Member:
    #20678
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 TRD 4x4
    Thanks for the prompt response. Did you have it done - if yes, do you feel it's worth the 175? Also I see you had the "Back up cam installed", My Tacoma came with a sport package that included a rear cam which is integrated into the rear view mirror (when in reverse only)... Yours looks very slick...
     
  8. Aug 5, 2009 at 9:44 AM
    #68
    rme

    rme Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8309
    Messages:
    1,899
    Gender:
    Male
    Savannah
    Vehicle:
    Green TACOMA
    XM, Panasonic Stereo, Headlights,Electric Ant,Toyota Deluxe Wheels, Rhino Lining, Cargo Rails
    Who told you this? It sounds very reasonable to me as I would bet they will have to splice into some wires do some testing before its released...JMO though. I'd pay it but I'm dumber than dirt when it comes to electricity. Most guys understand that electricity is pfm....:eek:
     
  9. Aug 5, 2009 at 9:50 AM
    #69
    JDrew

    JDrew [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17344
    Messages:
    69
    Gender:
    Male
    Evansville, IN
    Vehicle:
    '08 Tacoma TRD RT
    Kenwood DNX9140, DRL Mod
    I don't have steering wheel controls. Thanks for the compliment!
     
  10. Aug 25, 2009 at 9:40 PM
    #70
    blacksandtaco

    blacksandtaco Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13895
    Messages:
    179
    Gender:
    Male
    First Name:
    Tyler
    Kansas
    Vehicle:
    07 Access TRD Sport 4X4
    Viper remote start/alarm, Kenwood Excelon DNX 9140 in -dash Nav and DVD, Anzo black headlight, FoldaCover tonneau cover, BedRug carpeted truck bed, Pop-A-Lock electric tailgate lock, Level 8 MK6 (16x8), Toyo Open Country AT2 (LT265/75R16), Fold-A-Cover Tonneau, Bilstein 5100s front, Rear Leaf Suspension TSB, AVS in-channel front window vents, AVS Aeroskin hood protector,
    Maybe I"m just imagining things but today as I was driving home from a late night stroll I noticed that while my screen is set to the main control screen there was a little white bar about an 1/8 of an inch thick at the very bottom underneath where it says TEL and IN (if you have a CD/DVD in). This is normally hidden if you press and hold down the TEL button on the head unit itself. My background is all black with a Toyota emblem and I know I've never seen this little line there before. It only does it while on the source control screen for USB/TUNER. The screen is fine while in DVD playback mode and at the system startup screen. Does anyone else have this issue or could my screen be defective already? I've only had the damn thing installed for 3 months and wouldn't think it would be a cause for the screen to be damaged already. All thoughts are appreciated and thanks in advance. I will try to post a better picture tomorrow.

    Here is a better pic during the day. Sorry my phone's cam is pretty worthless.

    Image000.jpg
    Image001.jpg
     
  11. Aug 26, 2009 at 7:15 AM
    #71
    blacksandtaco

    blacksandtaco Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13895
    Messages:
    179
    Gender:
    Male
    First Name:
    Tyler
    Kansas
    Vehicle:
    07 Access TRD Sport 4X4
    Viper remote start/alarm, Kenwood Excelon DNX 9140 in -dash Nav and DVD, Anzo black headlight, FoldaCover tonneau cover, BedRug carpeted truck bed, Pop-A-Lock electric tailgate lock, Level 8 MK6 (16x8), Toyo Open Country AT2 (LT265/75R16), Fold-A-Cover Tonneau, Bilstein 5100s front, Rear Leaf Suspension TSB, AVS in-channel front window vents, AVS Aeroskin hood protector,
  12. Aug 26, 2009 at 7:23 AM
    #72
    JDrew

    JDrew [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17344
    Messages:
    69
    Gender:
    Male
    Evansville, IN
    Vehicle:
    '08 Tacoma TRD RT
    Kenwood DNX9140, DRL Mod
    I'll check mine to see if it does that today when I go to work. I'll let you know.
     
  13. Aug 26, 2009 at 4:02 PM
    #73
    blacksandtaco

    blacksandtaco Well-Known Member

    Joined:
    Feb 21, 2009
    Member:
    #13895
    Messages:
    179
    Gender:
    Male
    First Name:
    Tyler
    Kansas
    Vehicle:
    07 Access TRD Sport 4X4
    Viper remote start/alarm, Kenwood Excelon DNX 9140 in -dash Nav and DVD, Anzo black headlight, FoldaCover tonneau cover, BedRug carpeted truck bed, Pop-A-Lock electric tailgate lock, Level 8 MK6 (16x8), Toyo Open Country AT2 (LT265/75R16), Fold-A-Cover Tonneau, Bilstein 5100s front, Rear Leaf Suspension TSB, AVS in-channel front window vents, AVS Aeroskin hood protector,
    Here are some pics with my digital camera. This is really strange. I remember that status bar always being all black.

    100_1601.jpg
    100_1604.jpg
     
  14. Aug 31, 2009 at 7:54 PM
    #74
    nermalgod

    nermalgod Well-Known Member

    Joined:
    May 17, 2008
    Member:
    #6715
    Messages:
    148
    Madison, WI
    Vehicle:
    Offroad boat hauler
    Not going to brag.
    How's your ipod work with the voice commands?
     
  15. Oct 11, 2009 at 11:48 PM
    #75
    mostecryder

    mostecryder Takhoima

    Joined:
    Sep 14, 2009
    Member:
    #22771
    Messages:
    2
    nice install jdrew..im planing to install a 6140 pretty soon. How did you route the cable from bluetooth microphone to HU?
     
  16. Oct 14, 2009 at 3:47 PM
    #76
    kcossabo

    kcossabo Kevin Cossaboon

    Joined:
    Mar 16, 2009
    Member:
    #14779
    Messages:
    16
    Gender:
    Male
    First Name:
    Kevin
    Round Hill, VA
    Vehicle:
    2009 4dr 4x4 Tacoma
    Firestone Destination A/V, Kenwood DX8120, ScanGauge, Second Back Up Camera, Aris Bull Bar, KC Driving Lights, Weston Nerf Bars, Tonneau Cover, Bed Extender, Dynamat in doors and floor, Kenwood KSC-SW10 150W Compact Powered Subwoofer, Kenwood KFC-1362 5-1/4" 3-Way Speaker (Rear), Kenwood KFC-1682ie 6-1/2"/6-3/4" 3-way Speakers (front), Heated Signal Muth Mirror System, ScanGauge II, Viper 5701 Alarm with Tilt, Proximity, 4 window remote up/down, and remote start.
    Can I bother you with a few questions?

    I have the older Kenwood 8120, I like the changes on the screen (back up with camera), and that the HD Radio has channel down the 8120 with HD only has up? to go back to the base channel on the HD station you need to leave the station and come back!

    How is the searching?

    The ability to search directory on the phone quick? 8120 lets you hit one letter and gives a list that is quite random.

    Do you have a large HD (greater than 100G) on the USB with Music? the 8120 takes 2-4 seconds to scroll one page when searching song names.

    Do you have any Audio-DVD (DVD-A), if so does the unit try to play GROUP 1 or the highest GROUP? the 8120 goes to GROUP 3 on ELV1S DVD-A disk which is the 'sample tracks', to get to GROUP 1, you need to use the remote and switch down to GROUP 1.

    Can it play videos from the USB or just the iPod? 8120 will not play video from the USB.

    With the HD unit installed, can you still search for stations based on types (NEWS, ROCK, Top 40....)? The 8120 disables all of this when the HD unit is installed.

    Does the GPS still have speed limit of current road?

    Sorry for all the questions. In general I am pleased with the 8120, but the above would justify an upgrade if they were fixed.
     
  17. Oct 16, 2009 at 3:53 PM
    #77
    taitem

    taitem Member

    Joined:
    Oct 30, 2006
    Member:
    #157
    Messages:
    13
    Philadelphia, PA suburb
    Vehicle:
    08 TRD Sport Dbl Cab LB
    Nice install. I need to look into getting one of these. Have the prices dropped?
     
  18. Oct 26, 2009 at 4:27 PM
    #78
    ceomojo

    ceomojo New Member

    Joined:
    Oct 26, 2009
    Member:
    #24945
    Messages:
    2
    Gender:
    Male
    Helloooooo all,

    Thought I would give a little advice, or a warning from my mistake.

    1. When mounting the microphone it has a small double sided tape/circle. DO NOT clean your truck with alcohol!!!! I did and it removed the factory gray like my little girls watercolor. Needless to say I was ^$#%$% mad.

    2. Be careful where you mount the microphone. It is recommended right behind the wheel for the voice commands. I mounted it connected to the rear view mirror (looks suite) but limits the voice activation commands on my DNX9140. The phone sounds great to me and all that I talk to. (Better than the factory option)

    Known Factory Design Errors:

    1. I use the dual control a lot. My primary reason is to allow the kids to watch DVDs in the back and the old folks to listen to music. Unfortunately, the unit does not allow for "USB Music" in front and DVD in Back. The tech told me that the IPOD is the same way.

    2. You can watch full AVI formatted movies (yest he full 700 meg versions). However, they only display in the rear DVD's NOT the front. The front displays only the music, no video. This was odd, because regular DVD's or movies polayed from the front head/dvd player are able to be viewed in the front. Yes, this is another factory design error.

    Good luck all!
     
  19. Oct 26, 2009 at 4:29 PM
    #79
    ceomojo

    ceomojo New Member

    Joined:
    Oct 26, 2009
    Member:
    #24945
    Messages:
    2
    Gender:
    Male
    Original:

    Can someone help with how to change the background? I know how to get to the screen but the option to change the background is not selectable. Is there a setting somewhere that has to be changed?

    Solution:

    The solution is simple, press the source select botton (get to the screen with the three big icons (Nav/Source/Phone) and you will see the button at the top. I think is is titled "Display" Simply press the button and it will scroll through the display options/views.
     
  20. Nov 23, 2009 at 7:05 AM
    #80
    virgilus11

    virgilus11 Well-Known Member

    Joined:
    Oct 24, 2006
    Member:
    #122
    Messages:
    548
    Gender:
    Male
    kearny, nj
    Vehicle:
    09 sr5
    TRD supercharger,EMU 884 springs, 90000 shocks, air bags rear and TSB with EMU shocks, grillcraft mesh, Relentless front bumper,Armology rear bumper, byxenon hid's retro ,undercover lid with bike rack on top, Kenwood dnx9140,TRD cover seats
    Got it with the back-up cam, HD radio and iPod cable. It took about 5 solid hours of wiring but it's in there and makes the stock speakers sound a thousand times better than the stock radio (non-JBL). In fact, they almost sound like high end speakers.

    If you got the cash to pony up, get one of these bad boys![/QUOTE]

    Hi, re. K-9140- looks good in your truck, congratulations.

    If you can help me,,,,I have a 09 with Xm radio all ready installed (the oem unit). My question is - will I be able to use it ???? do I have to buy anything else to conectect it to this unit ?.I take it that this unit have is own reciever and that all I have to do is connect oem antena to new radio ???. If I do this then the oem reciever is not needed anymore. You specified that it require another kit to be able to use the stering wheel control- correct ?? Is this kit specific to Tacoma and Ken 9140 ???

    Thanks for ny help you can give me
     
To Top